Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/04/2015 #21


GRACIAS, por responder voy a probar pero me parece que cae la tensión de PFC, de todas formas voy anular la protec., para probar. Luego comento y gracias.
02/08/2015 #22


hola tenes 2 capasitores smd en serie con los drivers del inverter se suelen poner en cortoo con fugas y no enciende la retroiluminacion si no me equivico son c 430 y 431 fijate ojala te sea de ayuda
18/03/2016 #23

Avatar de ivan03488

Hola gente, me encanto encontrar justo lo que estoy reparando y por la misma causa jaja.

Me llego una placa de un amigo que dice que cayó un rayo y después de eso no prendió mas la tv (philips 42pfl3605/77), a diferencia de lo que comentan en este hilo, la mía estéticamente no tiene nada roto, verifique todos los mos y están joya, los diodos también, los capa también osea todos los componentes comunes los comprobé y andan todos, los que no puedo comprobar su funcionamiento son el hs01g, el oz9977 ni el q0465.

Con respecto a las tenciones de 12, 5 y 3,3v no sale nada y tampoco tiene vcc el oz.
Los optos los verifique y andan los 3.

Es mi primera vez con estas fuentes, pero repare miles de fuentes switching de notebooks y especiales para industria, así que la teoría switching la tengo, pero esta me está superando jaja.

Si me pueden tirar alguna pista de cómo saber si están andando el hs01g, el 0z9977 y el q0465 seria de mucha ayuda, ya que tendría que hacer un viaje de 70km para comprarlos y no quiero viajar al gas jaja.

Desde ya muchas gracias
18/03/2016 #24


Hay una tensión que tiene que estar si o si, es la del standby, suele ser la de 5V o 3.3V, sin esa tensión el micro controlador no responde y no hace arrancar las otras fuentes.
18/03/2016 #25

Avatar de J2C

.



Ivan03488

Bajaste el esquema adjunto al post #15 ????, corresponde a tu mismo tv???.

Si así fuese el U101 (FSQ0465) debería estar funcionando y para acercarse a conocer eso es necesario conocer las tensiones existentes en ambos extremos de R101A.




Saludos, JuanKa.-
21/03/2016 #26

Avatar de ivan03488

hola, muchas gracias por sus respuesta y perdon por tardar tanto en responder, con respecto a la tencion de la r101a, del lado del FSQ0465 hay 225v CC y del otro lado 315v CC.

el esquematico corresponde 100% a mi fuente, por cierdo mil gracias por el manual que me vino de 10.

gracias y espero su respuesta para ver si lo cambio
21/03/2016 #27

Avatar de ivan03488

listo!!! ya anda, era el fsq0465r estaba quemado, se ve que el rayo no llego lejos.
muchas gracias si no fuese por el manual no hubiera terminado ni en un año
22/07/2016 #28


Para no abrir otro tema con lo mismo, me llego una tv igual 42PFL3506/77 con fuente PLHF-A962A Rev 1.1 quemada por un rayo, lo primero tenia el oz volado a la vista, lo remplace, luego detecte el q0465r tambien porque seguia sin tension 5v de stand by.... remplaze el hs01g tambien por las dudas porque tenia dudas y tenia uno que me habia quedado de otra reparacion.
La fuente entrega los 5v de standby, probandola en el tv enciende tengo sonido e imagen cambia de canal anda hdmi todo pero sin backlight (puse una luz de emergencia de leds para ver y se ve todo, pero no tengo tension en el backlight, procedi a medir los capacitores en serie con los controladores de inverter C430 y C431 y el 431 estaba en corto, ya lo reemplace, y tambien medi el Q402A y lo vi dudoso porque conducia para ambos lados cosa que el Q402 no lo hace... lo reemplace por un S72 q tambien es un canal N de 60v 2N7002... todavia no pude probarla con la tv porque no la tengo aca conmigo... asi que a la noche pruebo y les comento...

Algo mas que pueda ser que no me este habilitando el inverter? (el trafo ya lo medi y da bien) como tambien los 4 controladores q706 q707 q708 y q709... desde ya muchas gracias.
22/07/2016 #29


Mediste si esta presente la habilitación de BL_on y la de DIM??
23/07/2016 #30


sergiot dijo: Ver Mensaje
Mediste si esta presente la habilitación de BL_on y la de DIM??
Sabes que anoche la probe y salto el fusible de entrada de 3.15 amp... es raro porque previo a cambiar el q402a y el capa smd 431 que estaba en corto no lo hacia y prendia todo lo mas bien salvo el backlight. Ahora tengo un corto en la entrada porque vuela el fuse apenas enchufo. Casi la tenia andando y ahora retrocedi.
23/07/2016 #31

Avatar de el-rey-julien

mejor,si hay corto grande,es mas facil encontrarlo
25/07/2016 #32

Avatar de el-rey-julien

bueno empezá por verificar el puente diodo y luego los mosfet principales,,por hay deve estar el corto
fácil amigo
25/07/2016 #33


el-rey-julien dijo: Ver Mensaje
bueno empezá por verificar el puente diodo y luego los mosfet principales,,por hay deve estar el corto
fácil amigo
hola Julien.. si el puente diodo ya lo medi, me falta los mosfet (espero que no se haya volado el q0465r ) ni bien pueda ponerme con eso y tenga novedad comento
25/07/2016 #34

Avatar de el-rey-julien

varistor si tiene ,tambien medilo y los de poliester del puente diodo (capasitores)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.