Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/12/2012 #1


Phillips modelo 21pt 6341/44 chasis sl03.1LAA solo en stambay
al encenderlo se desmagnetizo y aparecio un cuadro de tres o cuatro colores pequeño ( 14 pulgadas ) por uno o dos segundos y se apagaba quedando encendido el stambay verde luego habia que desconectarlo y al encenderlo lo mismo solo que finalizaba con una linea horizontal y se apagaba despues habia que esperar ...un minuto y luego al encenderlo sucedia lo mismo ...ahora ya no enciende ni desmagnetiza al encenderlo con el btn de +chl solo se enciende el led y queda en verde .- he revisado transistores verticales, diodos, resistencias he medido capacitores ( tester analogico) el transistor horizontal no esta en corto ni habierto , no se si lleva damper ,el mosfet solo le he hecho la pueba con una fuente de doce vol.pero tengo duda
20/12/2012 #2


tenes que revisar el flayback o trafo de alta si esta en corto o fuga puede que la fuente active la protección o el micro. o desconecta la alimentación del trafo de alta y ponele una carga de un foco de 100watt de 220 vca y si arranca entonces es el fly back
20/12/2012 #3


juancacho dijo: Ver Mensaje
tenes que revisar el flayback o trafo de alta si esta en corto o fuga puede que la fuente active la protección o el micro. o desconecta la alimentación del trafo de alta y ponele una carga de un foco de 100watt de 220 vca y si arranca entonces es el fly back
fijate que ya tengo dias de estar peliando con es phillips , hoy lo retome y revise todo otra vez y encontre un diodo de alta velocidad # 6422 = a by668v va a una pata del fly y no lo encontre me dijeron que el equivalente era el 448 tambien encontre la resistencia # 3425 abierta ...cambie eso y arranco , se desmagnetizo la pantalla y aparecio una linea verde horizontal de 4-5 cmts.se hizo mas delgada parpadeaba y se puso negro ....repeti el proceso y esta vez lo desconecte antes de que se pusiera negro y vi que trato de llenar toda la pantalla en forma circular y aparecieron mas colores todo esto en un minuto mas o menos asi esta repito todo y al final de menos de un minuto ....se pone negro
21/12/2012 #4

Avatar de Gudino Roberto duberlin

Amigo, bueno al parecer tu Tv, tiene problemas en la etapa vertical. Chequea que las tensiones en esta etapa sean correctas, revisa en busca de posibles soldaduras frias, condensadores deteriorados, etc.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.