Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/03/2006 #1


Problema de conexion PlayStation 2 a PC
Hola a todos, soy nuevo en este foro, y todavia no se muy bien donde realizar mis consultas, disculpar las molestias ante todo.

Bien mi problema es el siguiente, me gustaria conectar la PlayStation 2, al ordenador, para la cual me compre una tarjeta de video, AverMedia Tv Go 007 Pro, buno pues resulta que al instalar y configurarla y demas cosas que hacer, la Play Station no se ve, por lo cual tengo unas dudas que me gustaria que alguien me pudiera resolver si es posible, son las siguientes:

1. Cuando conecto el cable RCA amarillo de la Play al conector de la tarjeta amarillo de video y le doy a Fuente de Video Compuesto que es la opcion que me dicen, no me sale nada, por que es debido? Son problemas de configuracion de tarjeta, por ke los canales de la TV se me ven, mas o menos.

2. Tambien tengo la opción S.Video, me compre el cable S.Video- RCA (Amarillo), pues dicho cable de S.Video, no me conecta bien al ordenador (keda suelto), me gustaria saber si hay diferentes tipos de cable S.Video?, pues mirando el tipo de cable kreo ke es el ke me pertenece, no lo se bien. Tuve que comprar tb un adaptador de RCA a RCA, por que la clavija de la Play y la cavlija del cable S.Video, eran hembras y tampopko se muy bien si me valen.

3. Me comentaron en otro foro, algo de la conexion PAL a 50Hz, ke me play la deberia tener porke sino, no me funcionaba, que quiere decir esto y como puedo saber que mi play (esta pirateada) lo tiene?

Y por último komo podria hacer para ke los canales de la TV ke se me ven por el ordenador se me pudiera ver perfectamente, pues se ven fatal?

Muchas Gracias amigos, perdonar por el tema tan largo, pero komo veis tengo muchas dudas y la verdad ya no se lo ke hacer, si dejarlo definitivamente y conectarla a la TV de toda la vida,

gracias de nuevo, esperando noticias vuestras

Topo.
31/03/2006 #2


Hola de nuevo no hay nadie por ahi, ke pueda echarme un cable, sigo igual y no se lo ke hacer, otra pregunt:
1. Por ke no me sale la opcion de mezcla o compuesto, en la fuente de video?
Es problema de la tarjeta o es que realmente no te viene dicha opcion en la capturadora de video?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.