Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/10/2012 #1


Problema fuente monitor Benq 71G

Bueno el caso es que este monitor se ha estropeado despues de una tormenta electrica, el de encendido no prende y a simple vista no veo nada quemado, he comprobado:

Puente rectificador
Transisitor de conmutacion
fusible
Las resistencias
He comprobado que los condensadores no esten en corto
El optoacoplador
Los dos transistores de potencia, y algo más que ahora no recuerdo.

Pero no consigo que prenda.

P.D Me alegro de haber encontrado un foro tan amplio
27/10/2012 #2

Avatar de el-rey-julien

no hay nada de nada de tensión en ninguna de las salidas?ni siquiera los 3,3 volt o 5 volt?
27/10/2012 #3


Ups... pues no lo mire... Bueno he vuelto a chequearlo y tengo en las salidas 3.32v y 5.27v
27/10/2012 #4

Avatar de el-rey-julien

entonces lo que no funciona es el inverter?
mira aquí estos tip ,tiene consejos como reparar el inverter,es una guia
http://www.forosdeelectronica.com/f2...s-negro-79698/
27/10/2012 #5




La lampara no veo que encienda, el monitor no hace amago de funcionar, es más, el led de encendido no funciona he comprobado los pulsadores tambien, he probado los 4 transistores C5707 y estan bien, también he visto dos mosfet FU9024N y los he testeado y tambien parecen bien, todos los componentes los he probado fuera de la placa.

¿Alguna idea más?

P.G Gracias por el enlace, muy buenos tips, chequee los C5707 ya que lo aconsejaba en los Benq
27/10/2012 #6


Te dejo el manual de servicio
Archivos Adjuntos
Tipo de Archivo: pdf benq_q7t4_fp-71g.pdf (2,14 MB (Megabytes), 24 visitas)
27/10/2012 #7


Gracias, mañana le pegare el ojo haber si encuentro algo.
27/10/2012 #8


Buenas noche yo tube u problema similar y cambien el integrado que esta cerca del mosfet en el primario de la fuente

Ese integrado falla por motivo de variacion de voltajes,avisas segun los resultados,suerte
28/10/2012 #9


Si los voltajes está bien pero no prende siquiera el led, el problema está en la lógica.
Ahora, si los voltajes no están bien, claramente el tema está en la fuente.
28/10/2012 #10


Buenas noche,okey tienes razon si los voltajes estan bien ,logica que el problema esta en otra etapa,te aviso al encontrar mas informacion
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.