Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/01/2017 #1


Problema con fuente de tv led 32pg
Buenas disculpen yo se cosas basicas de electronica mi problema era que la mi tv led quedaba en stand by (rojo) y no encendia el tv entonces me fui de a lleno a la fuente pero no daba con la falla, confie en un amigo y se la di a reparar y le revento los contactos de los transistores mosfet y ahora ni enciende el led de stand by por lo que vi quiso hacer puente pero no supo queria saber si me podrian enseñar a puentear los transistores mosfet en la placa ya que no tiene contactos, les agradeceria mucho porfa, aqui las imagenes

Ojala y me puedan ayudar poorfavor aqui especifique donde quiso hacer el puente pero los demas tampoco tienen contacto
28/01/2017 #2


¿Será este adjunto el diagrama?

No entiendo lo que quieres hacer al decir "me podrian enseñar a puentear los transistores mosfet en la placa ya que no tiene contactos". Si los MOSFET se quemaron, tendrás que reemplazarlos y asegurarte que vuelva el síntoma original de tu falla antes de hacer cualquier puente, o podrías seguir empeorando la falla y sobre todo dañarte a ti mismo si no tienes conocimientos de fuentes conmutadas.

Mi recomendación es que si no sabes bien lo que estás haciendo, le lleves el aparato a un técnico realmente calificado.
28/01/2017 #3


skynetronics dijo: Ver Mensaje
¿Será este adjunto el diagrama?

No entiendo lo que quieres hacer al decir "me podrian enseñar a puentear los transistores mosfet en la placa ya que no tiene contactos". Si los MOSFET se quemaron, tendrás que reemplazarlos y asegurarte que vuelva el síntoma original de tu falla antes de hacer cualquier puente, o podrías seguir empeorando la falla y sobre todo dañarte a ti mismo si no tienes conocimientos de fuentes conmutadas.

Mi recomendación es que si no sabes bien lo que estás haciendo, le lleves el aparato a un técnico realmente calificado.

Osea antes d edarle la placa a mi amigo ella daba la luz de stand by pero no encendia, lyuego que me la entrego la empeoro porque le saco los contactos donde van los transistores osea no tiene donde agarrar el estaño, me explique mejor amigo?
28/01/2017 #4


Tengo claro que antes te daba el led de stand-by, pero después de que tu amigo la invervino, no.

Tendrás que repasar con cuidado las soldaduras donde van esos MOSFET. Si tu amigo destruyó los pads donde van montados esos MOSFET, entonces tendrás que buscar la pista correspondiente a ese pad, rasparla con cuidado para sacarle el barniz dieléctrico, y luego soldar donde corresponda.

Podrías sacar fotos más detalladas en el lado pistas, especialmente donde iban los MOSFET. Con la foto que adjuntaste, no la alcanzo a ver bien.

Suerte.
28/01/2017 #5


Aqui estan las imagenes para ver si me ayudas un poco, ya raspe el barniz pero no me queda muy claro donde va cada pad del mosfet
Imágenes Adjuntas
Tipo de Archivo: jpg 16343575_10211999244442055_662828168_n.jpg (146,4 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 16344286_10211999277282876_2096842999_n.jpg (166,0 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 16358448_10211999280082946_872524195_n.jpg (170,4 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 16402205_10211999239481931_1294492976_n.jpg (229,2 KB (Kilobytes), 6 visitas)
28/01/2017 #6


Esas fotos están mejor, pero súbelas sin hacer marcas con paint.
28/01/2017 #7


listo amigo, sin paint

---------- Actualizado después de 54 minutos ----------

amigo ya solucione el problema del encendido, ya enciende el led, hice con cuidado las cosas y encendio solo en stand by pero no prende el tv
Imágenes Adjuntas
Tipo de Archivo: jpg 16343575_10211999244442055_662828168_n.jpg (73,0 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 16344286_10211999277282876_2096842999_n.jpg (82,8 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg 16358448_10211999280082946_872524195_n.jpg (84,2 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 16402205_10211999239481931_1294492976_n.jpg (110,1 KB (Kilobytes), 11 visitas)
28/01/2017 #8


Desconecta el cable que va desde la fuente hacia la mainboard y mide los voltajes del secundario. Quizás tienes un corto en la mainboard y eso está ocasionando que la fuente se proteja.
28/01/2017 #9


No me da los voltajes, el problema viene de la fuente y no hay capacitores reventados
28/01/2017 #10

Avatar de hellfire4

Buenas desde ya colega ¿que marca y modelo de tv es?
Más que nada para tratar de ubicar data del mismo

Como siempre, suerte en la cuestión

Concuerdo con eso de que lo mejor es contar con un tecnico calificado y de confianza
También tuve la mala experiencia con dos, uno de JVC y otro supuestamente experto en impresoras :(
28/01/2017 #11


es digital electic de 32pg, esa siempre fue la falla que no pasaba del stand by
28/01/2017 #12

Avatar de hellfire4

Bueno, la cosa esta complicada respecto a la busqueda de data.

Hallado un poco la data por busqueda de imagenes:

Taloneras envío gratis mp022-n mp022-jp le32hwb lcd apheliotropism fuente de alimentación de una sola pieza.



que visto lo de mp022-n mp022-jp, halle mp022-jd

Otra que se me ocurre, pues encontrar el Sm de otro tv que use justamente esa fuente, pero no he tenido suerte :(.
Archivos Adjuntos
Tipo de Archivo: pdf megmeet_mp022-jd_mytv_pwr_sch.pdf (146,3 KB (Kilobytes), 7 visitas)
28/01/2017 #13


mandaco dijo: Ver Mensaje
No me da los voltajes, el problema viene de la fuente y no hay capacitores reventados
Tu fuente como se ve en las fotos tiene un sólo chopper. Si te está entregando el voltaje stand-by (al lograr encender el led) entonces tu fuente sí está oscilando. Si el diagrama fuera efectivamente el que subí en el #2, te darás cuenta que el mismo chopper provee todos los voltajes de operación (de 5v; 12v; y 24v).

Los "MOSFET" que supuestamente haces mención en tu post (con los pads rotos por el lado de pistas), son en realidad los diodos schottky del secundario, y si no te está entregando los otros voltajes (de 12 y 24), puede ser porque alguno de los componentes de esas ramas no permite que el voltaje te llegue a la salida. Revisa los componentes asociados, incluyendo los diodos schottky. Vi por allí una resistencia SMD cerca de esos diodos un poco partida.

En otras palabras, por lo que veo en el esquemático y en base a tu descripción tu fuente sí está oscilando, revisa bien los componentes adyacentes a D8 y D4.
28/01/2017 #14


Amigo todas las resistencia smd tienen continuidad exceptos estas, las que señalo en la imagen, las 4 no hacen nada
Imágenes Adjuntas
Tipo de Archivo: jpg 16359216_10211996888943169_291700196_n.jpg (289,4 KB (Kilobytes), 4 visitas)
28/01/2017 #15


Yo me pondría a repasar soldaduras y verificar continuidad de las pistas, se te está pasando algún detalle. Estoy suponiendo que ya comprobaste que los diodos schottky no están en corto.

Con todo eso en orden, tienes que probar la fuente en vacío. Al menos con seguridad te tiene que arrojar el voltaje de 5v con el sólo hecho de enchufar la fuente a AC.

Los voltajes de 12v y 24v si no los arroja enchufando la fuente, tendrás que simularle el pulso mediante un puente (via resistencia de 1K) entre PS-ON y +5VSB en el conector CN6. Al hacer ese puente los voltajes de 12v y 24v deberían aparecer en la salida.
28/01/2017 #16


tenias razon esta en corto 2 diodos schottky, veremos si con eso se soluciona el problema al reemplazarlo

---------- Actualizado después de 51 minutos ----------

skynetronics dijo: Ver Mensaje
Yo me pondría a repasar soldaduras y verificar continuidad de las pistas, se te está pasando algún detalle. Estoy suponiendo que ya comprobaste que los diodos schottky no están en corto.

Con todo eso en orden, tienes que probar la fuente en vacío. Al menos con seguridad te tiene que arrojar el voltaje de 5v con el sólo hecho de enchufar la fuente a AC.

Los voltajes de 12v y 24v si no los arroja enchufando la fuente, tendrás que simularle el pulso mediante un puente (via resistencia de 1K) entre PS-ON y +5VSB en el conector CN6. Al hacer ese puente los voltajes de 12v y 24v deberían aparecer en la salida.
Disculpa una pregunta, como sabes que es un doble diodo schottky y un transistor mosfet? osea pregunto porque fisicamente son iguales, como identifico cual es cual
28/01/2017 #17


Físicamente son iguales, porque te estás refiriendo simplemente al encapsulado del componente, el cual puede ser TO-220 ó TO-220F (en este último, con tab aislado).

En los secundarios del chopper la tensión se debe rectificar con diodos schottky, que entre otras cosas, se utilizan para aplicaciones de alta frecuencia. Trata de leer más sobre fuentes conmutadas para que comprendas bien cómo se componen y cuáles son sus etapas principales.

Además, te darás cuenta que en la serigrafía de la placa, los componentes a los que se les reventaron los pads de soldadura corresponden a los componentes D8 y D4 (nótese la D, que se refiere a diodo). Si fuera un transistor, comúnmente en las serigrafías de las placas les designan la letra Q. Por ejemplo, en el primario de tu fuente el componente Q3 sí se trata de un MOSFET.

¿Cómo dedujiste que el diodo schottky está en corto? ¿Lo retiraste de la placa y lo mediste fuera? De ser así, qué te marcó?
29/01/2017 #18


los diodos estan bien pero el mosfet que se encuentra en q7 dispara muy poco invirtendo polaridad no se si influye
29/01/2017 #19


No lo tomes a mal, pero en verdad creo que deberías llevarle esa placa a alguien que sepa cómo hacerle servicio. Pasarás varios días sin saber cómo detectarle la falla si no conoces bien el principio de funcionamiento de una fuente conmutada.

Considerando lo malogrado que están los pads de esos diodos schottky, es probable que algunos componentes SMD junto a algunos convencionales se hayan estropeado.

Por otro lado, no has dicho si simulaste el pulso de encendido que te dije en el #15, ni qué voltajes has medido en el secundario. Sin esa información es difícil poder ayudarte más.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.