Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/02/2013 #1


Problema con monitor CRT
Buenas a todos gente!

Tengo un problema con un monitor de tubo Samsung T50s. Los síntomas son los siguientes:

+ No enciende el tubo.
+ No enciendo el LED indicador de energía en el frente.
+ El flyback no hace el famoso "TAK!" cuando aprieto el botón de encendido.

Eso es, está muerto. Lo que hice fue desarmarlo y encontré ésto:

+ Al enchufarlo a la red y encenderlo se escucha un sonido muy leve pero continuo "tic tic tic tic..." en la zona de la fuente de alimentación del monitor.
+ Dejando el switch de encendido en modo "on" y desconectando el cable de alimentación, el sonido comienza a perderse de a poco, como si lo generara la carga de un capacitor que se va perdiendo.

Probablemente sea problema de la fuente.

Me ayudan a descubrir el problema? adjunto imágenes de la zona en donde se escucha el pequeño sonido (fuente):

Toma 1



Toma 2



Toma3





Saludos!
28/02/2013 #2

Avatar de fdesergio

Parece el FBT malo, proba si hay resistencia entre el chupete o chupa de alta tension (desconectado del tubo) y GND, debe marcar INFINITO, si marca algun valor esta malo el FBT, chauuuuuuuuuu
28/02/2013 #3


Gracias por tu respuesta
Nop, probé y marca infinito entre el chupon y GND. Agluna otra idea?
28/02/2013 #4

Avatar de fdesergio

Generalmente ese ruido es por una sobrecarga en al fuente, puede ser el HOT, el FBT wen corto o algun circuito que sobrecarga la fuente, revisa diodos en la fuente y el Ic de vertical, comentanos, chauuuuuu
28/02/2013 #5


Los diodos de la fuente midieron ésto:

Diodo Directo Inverso

D1 434 infinit
D2 460 infinit
D3 456 1580
D4 435 1960

supongo que están bien.

Como hago para identificar el IC Vertical y cómo lo verifico??

Encontré ésto tb:



D1 Conduce en ambas direcciones
D2 Conduce en ambas direcciones
D3 472 infnito
D4 425 593
D5 350 464
D6
D7 466 470

Saludos
28/02/2013 #6


La placa del PCB, en la zona de D2 luce recalentada.
Para probar los diodos con certeza deberás desconectar, por lo menos, uno de los pines.
Te sugiero que antes de probar los diodos, desconectes y retires el Transistor de Salida Horizontal (HOT). Se encuentra sobre el disipador que rodea el FBT, al lado contrario del diodo D6. Luego conectas a la red y enciendes. Debería encenderse el LED de la fuente y cesar el TIC de la fuente.
De ser así, prueba el HOT y muy probablemente signifique que el FBT está dañado.

Te felicito por tus fotografías.
01/03/2013 #7


GENIO!! a los dos, estaban en lo cierto, muy acertado lo del HOT. Lo retiré y el sonido cesó por completo y el LED indicador de la fuente encendió .



Las mediciones sobre el HOT fueron

R entre Base y Colector = Rbc = 66.4 Ohm
R entre Base y Emisor = Rbe = 5.4 Ohm
R entre Colector y Emisor = Rce = 66.4 Ohm

Ahora? cuál es el siguiente paso? :P

Muchas gracias a los que respondieron! son geniales.
01/03/2013 #8

Avatar de fdesergio

Prueba que no este en corto entre C y E, igual has todas las pruebas para el TR mira el datasheet del mismo y revisa si tiene damper y/o resistencia entre B y E, si algo esta mal cambialo por uno igual, chauuuuuuuuu

Por cierto con ese modelo no encontre nada, creo nos diste mal el modelo, era para ver que HOT usa originalmente, lo habian cambiado antes??? o esas manchas blancas de grasa las hicistes tu??chauuuuuuuuuu
01/03/2013 #9


Modelo del Transistor: C5802
Datasheet: Mostrar Hoja de Datos del Transistor

Circuito Equivalente:



Mediciones:

RBE = 5.3 Ohm
RBC = 66.1 Ohm
Diodo CE = Conduce en ambas direcciones, ergo, muerto

El Flyback se habrá muerto tb? Como lo podría probar?

GRACIAS GENTEEE, estámos llegando a buen puerto gracais a ustedes .

Un abrazo.

PD: Con respecto al transistor, ese manchón lo hice yo al sacarlo, es la grasa siliconada de contacto entre el transistor y el disipador.
01/03/2013 #10

Avatar de fdesergio

mmmmm me parece raro ese HOT para un monitor, dame el modelo del monitor y vemos si es el original porque esa parte de la plca esta muy quemada y esos monitores raras vez se ponian asi, chauuuuuuuuu
01/03/2013 #11


Es un Samsung Sync Master
Model Name: 750s
Model Code: DP17LS7L/XBG

y el Transistor dice C5802 201

Qué opinás? y si, se ve un quemason más o menos importante, hay varios diodos matados por esa zona. Por cierto, esa zona en donde se ve la quemason a qué parte del circuito corresponde?

Saludos
01/03/2013 #12


http://www.electronica-pt.com/index....einfo/id,3970/

De Allí baja el manual del monitor.

Lo más seguro es que el FBT esté dañado.

Si las lecturas que obtuviste son correctas, el HOT está en corto.

---------- Actualizado después de 14 minutos ----------

http://www.eserviceinfo.com/download...750S/550B.html

De otra fuente pero el mismo manual.

El HOT en este diagrama dice ser MOS-FET.
02/03/2013 #13

Avatar de fdesergio

mcrven dijo: Ver Mensaje
http://www.electronica-pt.com/index....einfo/id,3970/

De Allí baja el manual del monitor.

Lo más seguro es que el FBT esté dañado.

Si las lecturas que obtuviste son correctas, el HOT está en corto.

---------- Actualizado después de 14 minutos ----------

http://www.eserviceinfo.com/download...750S/550B.html

De otra fuente pero el mismo manual.

El HOT en este diagrama dice ser MOS-FET.
Creo estas equivocado NUNCA vi como HOT un mosfet, el correcto es Q404 y la matricula es la correcta KSC5802 pero OJO sin la letra D, pues los HOT de monitor no llevan DAMPER


MIRAR LA DIFERENCIA ENTRE LOS 2 TRANSISTORES, chauuuuuuuu
Archivos Adjuntos
Tipo de Archivo: pdf ksc5802.PDF (85,2 KB (Kilobytes), 9 visitas)
Tipo de Archivo: pdf ksc5802d.pdf (80,4 KB (Kilobytes), 8 visitas)
02/03/2013 #14


Bien, con o sin "damper diode", ese transistor murió. Tiene el Colector-Emisor en corto.Debería probar el resto de los componentes y el Flyback que seguramente murió también.

Lo que no sé yo (por falta de experiencias en monitores) es si ese sector destruido habrá comprometido otra parte del circuito. ¿Ustedes qué opinan?

Muchísimas gracias a fdesergio y mcrven por responder tan rápida y acertadamente y ayudarme a descubrir el problema. Excelente lo de ustedes!!

Un abrazo.
02/03/2013 #15

Avatar de fdesergio

Nunca cambie un FBT de monitor por fallo en el primario (repare como 10 años) si se cambiaban por fallo en el condensador o el bloque de focus-screen, cambia solo el HOT por uno sin damper, creo es solo eso, igual si te falla el FBT la fuente se protege, a mi modo de ver y por experiencia sera solo eso, eso si resuelda la etapa completa de H, chauuuuuuuuu


PD: no olvides poner grasa blanca entre el aluminio y el HOT y ajustar el tornillo.
02/03/2013 #16


fdesergio dijo: Ver Mensaje
Creo estas equivocado NUNCA vi como HOT un mosfet, el correcto es Q404 y la matricula es la correcta KSC5802 pero OJO sin la letra D, pues los HOT de monitor no llevan DAMPER
Tienes razón fdesergio. Miré apresuradamente el diagrama.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.