Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/02/2010 #1


Problema con placa TV universal Hannover
Hola gente linda.
Saben que tengo un problema desde hace rato.
Tengo un tv marca Audinag de 21" con un tubo marca Goldstar.
Como se rompio mucho la placa, decidi ponerle una universal marca Hannover
que son re comunes aca en Argentina.
El asunto es que ahora el Tv prende y carga el tubo pero la pantalla
queda negra, o sea que ni el menu se puede ver.
El Horizontal del tubo me da 3,6 ohm y el vertical 14,8 ohm de resistencia.
En el manual dice que con ese valor de horiz. conecte el cable rojo del yugo a T10 (conector que no aparece en el diagrama) y luego ajustar el capacitor C441 (que tampoco lo encuentro y tampoco se que me quiere decir con "ajustar") luego conectar los otros 3 cables
del yugo a XS402 (este si se cual es).
Tengo conocimientos en electronica pero nada en TV, se que por ahi hay gente que escucha el sonido del TV y ya se da cuenta que le anda pasando.
Me podrian ayudar a conectarlo correctamente.
No saben cuanto se los voy a agradecer, es mas el sabado les dedico una misa a los que me ayuden :P
Gracias... Facundo M.
18/02/2010 #2
Moderador general

Avatar de DOSMETROS

Respuesta: Problema con placa TV universal Hannover
Ajustar es agrandarlo (50%?) si la imagen es chica.

¿Te encienden los filamentos?

Buscá que ya hay un post de esto mismo!
18/02/2010 #3


Respuesta: Problema con placa TV universal Hannover
Hola gracias por responder
Busque pero no encontre algun post que me solucione.
Ahora despues de conectar los 3 cables al XS402 y probar con el rojo del horizontal en los conectores de al lado del XS402 me da una imagen azulada del tamaño de una moneda en el centro de la pantalla.
Encontre el C441 y tiene escrito esto "39J DC250v".
Que tendria que hacer?
18/02/2010 #4
Moderador general

Avatar de DOSMETROS

Respuesta: Problema con placa TV universal Hannover
Fijate si algo de ahí te sirve y contanos

Cambio de chasis de tv Philco vieja por chasis universal
18/02/2010 #5


Respuesta: Problema con placa TV universal Hannover
Gracias DOSMETROS, si me sirvio lo del otro post.
El loco dice que lo soluciono poniendo los 2 capacitores en paralelo.
Como hago esto?
Yo dispongo solamente de un capacitor de 394J 200v y el de la placa universal es de 39J 250 v.
Le hace algo?
Corro riesgo de dañar algun componente?
19/02/2010 #6
Moderador general

Avatar de DOSMETROS

Respuesta: Problema con placa TV universal Hannover
ese 4 son cuatro ceros más . . . ademas de 50 volts menos . . .
19/02/2010 #7


Respuesta: Problema con placa TV universal Hannover
entonces se lo puedo agregar al de la placa universal en paralelo?
Como lo tengo que soldar para quede en paralelo?
19/02/2010 #8

Avatar de capitanp

Respuesta: Problema con placa TV universal Hannover
te fijaste de retocar el control de screen que esta en el fly-back?
19/02/2010 #9


Respuesta: Problema con placa TV universal Hannover
lo retoco con el tv prendido o lo apago y voy probando?
19/02/2010 #10

Avatar de capitanp

Respuesta: Problema con placa TV universal Hannover
encendido y con algo aislado, un destornillador
18/02/2011 #11


Problema de frecuencia
Hola, que tal, aprovecho el post para consultar por un problema de frecuencia, coloque la placa universal hannover, se ve perfecto y ajuste todo normalmente, solo que no me sintoniza todos los canales de cable.

En el menu de sintonizacion esta en CATV, cuando le doy busqueda automatica solo me sintoniza canales del 2 al 5, 14 al 19 y alguno por el 50.

Entre al menu de fabrica y puedo variar esto VL /Vh frequency 30 por defecto, la variacion que puedo hacer es de 0 a 255.

Probe desde 0 a 40 y no cambio nada, solo algunos canales mas.

Alguien le paso lo mismo?

Gracias y saludos

Carlos
22/02/2011 #12

Avatar de pandacba

Te salta la banda Lh, que raro eso, fijate que tipo de sinto utiliza si con Bus I2C o con el sitema de bandas, y fijate que la tensisón de sitnonia que le llega tenga los 33V
26/02/2011 #13


Es IC2 segun el diagrama, LC863332Bxxx, Las tensiones que dice el diagrama que venia con la placa estan correctas, los 33v de sintonia no los encontre.
27/02/2011 #14

Avatar de pandacba

Entonces los 33V llegan a un pin del sinto esa tensión la toma del +B via un resitor y un Zener de 33V, trata de ubicarlos y si no escaneal el circuito y subilo para una mejor asistencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.