Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?
29/08/2011 #1


Problema con un tv LG 21'
hola hola, disculpa por si no es el tema pero... tengo un problema con un tv lg 21" pantalla CRT plana RP-21fc60 chasis 023a, sucede que emite un sonido intermitente como si la fuente se protegiera al conectar la señal de energia 110v, no enciende para na solo emite ese sonido supongo que sale del TR de choque, ahora cambie flyback por uno nuevo 6174v - 6006v, cambie horizontal TT2170, y nada cambie el regulador de la fuente STRF 6654, cambie el transistor SE110 por uno SE120 pensando que se protegia la fuente por que no era igual la tension de entrada al transistor pero no fue asi, no hace nada sigue con ese sonido de intermitecia, he revisado resistencias cambie una abierta de 15k que se dirige hacia la caja de canales la cual lleva en paraleo respecto a tierra un zener de 30 voltios; y nada, no hay resistencias dsevalorizadas, no encuentro cortos posibles "salvo que se me haya pasado alguno", ahora sucede que desconecto el +b del flyback y enceide la placa con los voltajes que provee la fuente del TV sin los voltajes del flyback, es decir el sistema de control funciona "supongo", enciende y se escucha la oscilacion horizontal, pero al momento en que conecto el +b del flyback vuelve con lo mismo, el volataje que le llega a ese pin es de 120 aunque la placa indica que sean 110 / 115 yo asumo que es correcto lo que pasa que al conectar ese pin se cae la tension y vuelve el chillido, pensando que el corto podria estar en otra parte de los devanados del Flyback procedi a desconectar cada parte de la placa pero obviamente no sucede nada pues el +b sigue desconectado ahora que he eliminado las posibles fallas me quede en las mismas solo asegurando que el error se encuentra en el +b no se si es por 5 volts de mas que hay para llegar a los115v que indica la placa o en si es el flyback, pero el problema es que es nuevo y con la misma serie, no se si al cambiar del original habra que cambiar tambien algotra resistencia en otro lado... ese es mi problema, espero que de favor me ayuden ya llevo 1 mes en el mismo problema y nada. les agradezco de antemano y si no estoy en el foro correcto podrian enviarme a el.....
29/08/2011 #2

Avatar de pandacba

Se agradece al moderador que nos tralado como tema nuevo

Ahora si podemos desarrollar el tema

La fuene emite un chillido según lo que comentas,

El primer paso es aislar la fuente y ensayarla para determinar donde esta el problema

Fijate en esto Procedimiento standar para el ensayo de fuentes de TVy hace esa prueba primero y conta los resultados

Si tenes el esquema seria conveniente subirlo
29/08/2011 #3


pues he desconectado todo he aislado parte a parte y sigue igual; no he hecho aun lo que me dices pero lo he desconectado el horizontal del flyback y me hace el mismo chillido. no me permite adjuntar el archivo porque ya esta en el foro de problemas con las eprom
29/08/2011 #4

Avatar de pandacba

podes poner la dirección de ese tema?
29/08/2011 #5


ahi te va el manual de servicio de un chasis semejante lo he revisado y es en lo que necesito igual.... el archivo esta en partes solo descargalo y descomprime uno y ya es que un problema el no poder subir mas de 2 Mb continuos...
Archivos Adjuntos
Tipo de Archivo: rar LG-RP-21FE85G.part1.rar (1,00 MB (Megabytes), 70 visitas)
Tipo de Archivo: rar LG-RP-21FE85G.part2.rar (1,00 MB (Megabytes), 50 visitas)
Tipo de Archivo: rar LG-RP-21FE85G.part3.rar (1,00 MB (Megabytes), 37 visitas)
Tipo de Archivo: rar LG-RP-21FE85G.part4.rar (942,7 KB (Kilobytes), 41 visitas)
29/08/2011 #6

Avatar de pandacba

En la pata 7 del chopper tenes 155Vdc?
29/08/2011 #7


tengo 156.4 voltios entre la 7 y negativo de condensador principal de fuente
29/08/2011 #8

Avatar de pandacba

Que tensiión tenes en el pin 4 del STR?, en el esquema no figura a donde va la pata 2 del STR, podes decirme en la placa si va directo a masa o hay alguna R entre esa pata y masa
29/08/2011 #9


tiene una resistencia de 1k y un ceramico en paralelo conectado a el pin 1 y del mismo pin dos una resistencia de 0.16 ohm conectado a negativo de fuente
29/08/2011 #10

Avatar de pandacba

supongo que ya la mediste y te aseguraste que este sana.... dame/ el valor en el pin 4 del str

El opto acoplaodr lo reemplazaste? cuando ese se daña hace ese sonido ocomo hipo
29/08/2011 #11


el pin 4 mide 17.23 voltios la resistencia fusible esta correcta, la resistencia de 1k tambien, ahora lo estoy probando con el +b de flyback desconectado, si lo conecto no me funciona, hace el chillido y los voltaje se caen y mi multimetro no mide mas que 4 voltios pulsantes donde debe se 115

te envio el diagrama de la fuente especifica para ese chasis que encontre entre tanto papel que tengo; si tienes conocimiento donde puedo descargar gratis el diagrama completo para ese chasis te agradeceria infinitamente
Archivos Adjuntos
Tipo de Archivo: rar IMG.part1.rar (1,00 MB (Megabytes), 20 visitas)
Tipo de Archivo: rar IMG.part2.rar (1,00 MB (Megabytes), 13 visitas)
Tipo de Archivo: rar IMG.part3.rar (1,00 MB (Megabytes), 12 visitas)
Tipo de Archivo: rar IMG.part4.rar (109,3 KB (Kilobytes), 12 visitas)
30/08/2011 #12

Avatar de pandacba

Tene un poquito de paciendia es probable que yo lo tenga, tengo muchisima información de equipod de TV, audio video y otras, el tema es encontarlo igualmente puedo ver si alguno de mis conocidios lo tiene
30/08/2011 #13


problema con tv LG 21'
saludos a los compañeros del foro, les pido la ayuda ya que tengo un TV LG model:21fg5rl-l4awcqccr microgungla LV76213 3c, en el cual se ve la imagen a blanco y negro; si alguien me podria facilitar el diagrama se lo agradeceria ya que la referencia del cristal del micro esta borrosa y esa puede ser la falla pero si alguien tiene otro diagnostico de esta falla le agradesco su comentario.

de antemano mil gracias.
30/08/2011 #14

Avatar de pandacba

Xtal del micro no, diras xtal de la jungla, antes que eso hay otras cosas que verificar, por ejemplo seguro es multinorma esta selecionado en la norma correcta?, muy probablemente hay que hacer alguna corrección en en el modo service
30/08/2011 #16

Avatar de elgriego

Hola angelsantana como estas? Y el yugo y sus circuitos asociados estan bien?.


Saludos.
30/08/2011 #17


problema con tv LG 21'
pandacba gracias por tu respuesta, me comentas que puede estar descuadrado por parametros?
el cleinte me comento que estaba viendo una pelicula y la imagen de pronto paso a blanco y negro, pero te agradeceria me regalaras los pasos para entra al modo de servicio y verificar si los parametros estan corectos. y el numero del xtal del jungla.


de ante mano gracias por tu ayuda.
30/08/2011 #18

Avatar de pandacba

Lo bueno seria conseguir el manua de servicio alli esta toda la info necesaria
02/09/2011 #19


hola hola he revivivido mil disculpas por las no contestaciones igual agradezco mucho, veran aun sigo con el problema del TV LG cambie el optoacoplador y nada sigue igual ahora no me habia percatado bien de que cuando hace ese sonido intermitente se calienta una resistencia justamente es la de 1,2 ohm que va en serie al b+ del flyback, respecto a una pregunta anterior las bobinas del yugo la vertical me mide 11,9 ohm y la horizontal 3 ohm, ya estoy como loco y nada si el flyback no fuera nuevo lo cambiaria pero el problema es que es nuevo!
17/09/2011 #20


problema con tv LG 21'
angelsantana saludos tu problema esta por el transistor salida horizontal ese chasquido es porque no logra oscilar el tv cambia los condensadores no polarizados de color azul y amarillos es decir creo que hay dos de alto voltaje conectados a los pines del transistor horizontal, parece que estuvieran buenos pero fallan al ser energizados.




Suerte
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.