Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/03/2007 #1


Problema con TV Philco
Bueno lo que le ocurre a mi TV es que se apaga la pantalla. Digo la pantalla porque la logica sigue funcionando, es decir que si uno cambia de canal o volumen con el control remoto, al volver la imagen estara en el nuevo canal y con otro volumen. Recientemente descubri que al golpear en el lado izquierdo (viendo desde adelante, lado pantalla) el tubo se enciende.
Mi mayor problema es que se que es peligroso meterse con algunas partes del TV como por ejemplo el flyback, asi que les pido ayuda con respecto a donde buscar la falla y que etapas debo descargar y como hacerlo.

Desde ya les agradezco.

pd al moderador: se podria hacer un sticky con respecto a seguridad al desarmar TVs y monitores ya que implican un gran riesgo del que no todos son concientes.

Saludos a todos.
10/03/2007 #2


Cuando dices el tubo se enciende, supongo que te refieres a que sale la imagen?.


Lo normal pueden ser tres causas:

Como que dices que si la golpeas se enciende puede ser una falsa soldadura, para buscarla debes buscar un palo de madera/un pincel grande y golpear la placa de circuito impreso (como quien toca la bateria) por el lado de soldaduras y vigilando se se ven ralla o algo por el estilo para buscar la zona donde falla y luego resueldas toda la zona, en teoria deberia ser la zona de flyback o la placa del zocalo del tubo de imagen (cuidadin, golpea por con cuidado).


Puede ser el condensador que filtra el flyback suele ser un electrolitico de 220uf/150V o 100uF/250 o similares cerca del secundario de la fuente de alimentacion.



Finalmente es un poco raro pero pasa (SOLO SI TODO A FALLADO) el la ventosa de alta tension.

Ponen siliconas contra la humedad que se deterioran, pero es muy raro, raro,raro.

La forma de proceder es la siguiente, coges un cable electrico y lo atas a la malla (un cable metalico) que aguanta la TV y el otro extremo lo atas a un destornillador plano. Con cuidado introduces el destornillador por debajo de la ventosa hacia el centro, seguramente escucharas una fuerte chispa, NO PASA NADA, pero no lo saques, cuando llegue al centro espera un poquito 20-30seg, ahora ya puedes sacar la ventosa tranquilamente, yo no saco el destornillados hasta el ultimo momento.
Una vez sacada la ventosa lo limpias con alcohol dejas que se seque muy bien y lla vuelves a poner.

Cada vez que manipules esa zona previamente pon el cable, habeces queda carga residual.
10/03/2007 #3


Muchas gracias por la respuesta.

tiopepe123 dijo:
Cuando dices el tubo se enciende, supongo que te refieres a que sale la imagen?.
Asi es, anda perfecto y de repente se apaga el tubo, la lógica sigue funcionando, incluso se escucha ese zumbido de alta frec que supongo sera del circuito del horizontal (corrijanme si me equivoco). A veces la imagen regresa sola al rato, y ahora descubri lo de los golpecitos (la cantidad de finales de peliculas que me perdi por no haber probado a los golpes, jaja!)

Lo que me genera dudas es el procedimiento para descargar el tubo y tu pones:

tiopepe123 dijo:
La forma de proceder es la siguiente, coges un cable electrico y lo atas a la malla (un cable metalico) que aguanta la TV y el otro extremo lo atas a un destornillador plano. Con cuidado introduces el destornillador por debajo de la ventosa hacia el centro, seguramente escucharas una fuerte chispa
Habia leido eso en otra pagina pero lo que no me queda claro es si puedo tocar la malla con la mano para conectar el cable y este al destornillador (se me entiende? o estoy enredando todo, jaja). Lo hago a mano limpia o utilizo una pinza bien aislada?
Lo de mas esta entendido voy a revisarlo cuando sepa como descargarlo.

Otra pregunta: la fuente deberia ser descargada tambien?
14/03/2007 #4


Si me dices lo de los golpecitos casi te recomiendo para empezar por cambiar el condensador que es barato y probar con el pincel en la zona del tubo y el mat.

El ruido puede ser del yugo, normalmente se nota si funciona el triplicador por el ruido de electrostatica o el filamento del tubo de imagen que debe estar encendido, ojo se ilumina poco .


La malla que te comente es un a "cinta plana metalica" de unos 5mm y que esta tensada por un muelle, toca la paste trasera de la pantalla y sirve de contacto con una pintura de grafito que impregna la pantalla, solo hay dos "cables" uno es la bobina desmagnetizadora que suele ser un cable gordo encintado y el otro esta malla que va al chasis mediante una pinza a la masa.

Yo utilizo cocodrilos pero puedes utilizar un trozo de hilo aislado y atarlo /enrollarlo al destornillador y a la cinta y repito la operacion cada vez que debo manipular la zona, aunque anteriormente la hallas descargado


Lo de descargar la fuente de alimentacion se refieren por lo general al primario donde esta el condensador de 400V y lo hacen con una bombilla.

Ten en cuenta que en una tele siempre queda carga, no hagas cortocircuitos y no pasara nada, me explico a mi me a pasado saltar chispas pasados 3 dias, pero normalmente no pasa nada.

Si no tocas la zona del primario no es necesario, yo espero 1 minutito despues de cada prueba y de esta forma no quedan tensiones peligrosas, la misma electronica se come la energia, siempre que trabajes en la zona de secundario.
14/03/2007 #5


Muchas gracias Tiopepe. Hoy mismo lo pruebo, asi que si no me conecto mañana ya saben lo que me paso, jaja!!

Luego cuento como me fue.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.