Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/07/2012 #1


Mi psp no enciende alimentación.
Hola resulta que hace poco se me rompio el jack de alimentación y bueno hasta entonces me funcionaba la consola, cogí la desmonté porque encontré el cargador original y bueno, ahora le he hecho de todo y no me enciende ningun led, he cambiado los cable también y nada no enciende y medir las resistencias y los componentes no sé pero podría con vuestra ayuda, espero mepuedan echar una mano.

un saludo
14/07/2012 #2

Avatar de DJ DRACO

Hay algo que yo como técnico jamás hago: Arreglar un equipo que fue "toqueteado" por alguien más

Porque por lo general ese alguien que se pone a desarmar y quiere arreglar el artefacto de forma casera lo termina rompiendo más e irreversiblemente.

Un ejemplo corto, una vez me trajeron un equipo de sonido espectacular todo desarmado, destripado para que yo lo arregle, porque un buen día había dejado de encender. Le dije que no se lo iba a arreglar porque ya no tenía arreglo, pero le dije que le iba a decir cual era la causa por la cual dejó de encender. Lo miré, y le dije: Se había quemado el fusible de la fuente.

Moraleja: Por un fusible de 20 centavos perdieron un equipo de unos cuantos miles de pesos.


Subí fotos y vamos a tratar de ayudarte.
15/07/2012 #3


Muchas gracias por tu comentario la verdad es que tienes razón, bueno mira te explico, resulta que tengo un problema y la cámara no la tengo aquí, y lo máximo e megapixeles que tengo es de 3.0 pero a ver si me prestan una y consigo unas tomas y si no trabajar con algún esquema.
un saludo
15/07/2012 #4

Avatar de DJ DRACO

Lo mejor es ver el aparato...sin verlo me cuesta ayudarte.

Espero que sólo sea el jack de entrada....se cambia y lissto.
17/07/2012 #5


aquí os dejo las imagnes.





18/07/2012 #6

Avatar de DJ DRACO

Pero qué es ese coso amarillo todo mal soldado que cuelga por ahi?????????????


Por favor, poné explicaciones de las imagenes y donde esta el jack y todo eso.
18/07/2012 #7


SI mira el coso amarillo es la entrada para alimentarla, está bien soldado,

es un poco chapuzas pero puede sobrevivir mientras tanto, en donde he puesto el circulo rojo ese conector lleva dos patitas por detrás he medido con el polimetro y me daba 5 con algo. CUando tengo su respectivo cargador conectado.
18/07/2012 #8

Avatar de DJ DRACO

>No nonono y no!!!

Ese coso amarillo no puede ser el jack de alimentación! eso no está bien soldado, eso no debe colgar!!!!!!!!

eso tiene tensión en sus puntos si cuelga puede desplazarse por ahi generando cortocircuitos o mandandole tensión a ciertos puntos que no la necesitan!!

Por dios!!!
18/07/2012 #9


No ese no es el jack esa es el enchufe no?, lo tengo así colgando porque no encendía y pensé que era eso pero me llega tensión arriba ahora mismo está destapado si pero yo lo tenia con cinta aislante.
18/07/2012 #10

Avatar de DJ DRACO

Claro pero por lo que veo eso no debe ir asi conectado. fijate que la ficha que esta puesta en la placa tiene 2 cables negros...de los cuales sólo 1 va al coso amarillo...

del coso amarrillo sale una cable amarillo hacia quien sabe donde--- y el segundo cable negro del conector en la plaqueta esta al aire...así no creo que haya venido de fabrica.

En un aparato como ese las soldaduras malas, al aire, y con cinta NO están bien!

O llevala de un técnico...o preparate a quedarte sin PS
18/07/2012 #11


si eso lo conecté bien DRACO, lo que pasa que cuando le hice las fotos se me desenchufo, porque antes de eso estube mirando lo de la polaridad.
18/07/2012 #12

Avatar de DJ DRACO

Ah, o sea que primero mandaste la conexión y después revisaste la polaridad? .... mmm.... eso es bastante tonto...

Puede ser que ya la haya quemado entonces...si le entró la corriente al reves y no tiene circuito de protección.... chau PS
18/07/2012 #13


cuando hice un post para construir un cargador casero, me equivoqué y no pasó nada y me equivoqué en varias ocasiones.
23/07/2012 #14


Compañeros alguien me ayuda?
23/07/2012 #15

Avatar de DJ DRACO

Si no está quemada, entonces lo único que veo mal ese ese coso amarillo mal soldado y colgando...vos hacelo como quieras, es tu aparato...pero yo no recomiendo que eso esté así.

Además muchos aparatos tiene tamper (o asi le llaman) es un switch escondido que se activa con algun pedazo de plastico de la carcaza por ende, si el tamper no está presionado el aparato no enciende ni nada...

Por ende: soldá bien el jack amarillo ese, colocalo bien que no haga cortocircuito con nada y despues cerrá el equipo y entonces intenta prenderlo.
23/07/2012 #16


Muchas gracias haré lo que me digas un saludo
05/10/2012 #17


HOla nuevamente, perdonen por revivir el tema, soldé el conector bien, les cuento una cosa que se me pasó cuando yo estaba intentando saber si llegaba el voltaje a el conector que está en la placa base de la psp sin querer toque ese metal que está como en forma de Z, y vi como unas chispicas (nada eagerado) y yo recuerdo que los cables tenian que estar de una forma me refiero a la polaridad si no nó cargaba, y le he dado la vuelta he hecho de todo y no se enciende ningún led, pienso que fue cuando intenté medir el voltaje que legaba que y toqué dicho metal (Z) que se pudo fundir algo.
05/10/2012 #18

Avatar de DJ DRACO

Bueh...ahí tenemos más información...si se vieron "chispitas" no ha de ser por arte de magia

toda chispa representa un cortocircuito...grande, chico, magnífico o imperceptible...pero es un cortocircuito...es decir algo seguro se quemó...

Tendrías que buscar ahora, desde donde entra la tensión...en adelante...todo y cada uno de los componentes a ver cual se quemó...

HACELO SIN MANDARLE TENSIÓN...MEDÍ SOLO CON EL TESTER!
05/10/2012 #19

Avatar de zombiesss

Mira en esta foto, seguramente se te haya estropeado el fusible de alimentacion. Compruebalo, pero viendo como has soldado el conector de alimentacion, yo no intentaria reparar ese fusible, porque puedes romper algo mas:

http://www.llamma.com/PSP/repair/ima...se/Td-Fuse.jpg
05/10/2012 #20


Muchas gracias tengo fundido un fusible ya que no me pitaba.

http://www.dealgame.org/userfiles/20...1921702876.jpg

es el 2.5
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.