Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/08/2008 #1


Raya tipo arcoiris televisor philco
hola...soy el mismo que con el problema del monitor...como tengo una tele que tampoco funciona de 15" philco y me dijeron que ese problema era mas facil tratare de familiarizarme con esa tele y asi despues me resulte mas facil el tema del monitor...el tema es muy comun hay otros post como este pero no coinciden en algunas cosas...el televisor andaba bien hasta que un dia la imagen se empeso a achicar verticalmente (problema placas horizontales) y a veces se areglaba otras se quedaba mas chico hasta que un dia ...una raya en el medio blanca que cambia de colores todo el tiempo..colores mesclados no uno solo..tipo un arcoiris...cuando lo desarme vi un capacitor enorme creo que de 400v no me acuerdo de que capacidad (no se si era de 100microF) medio inchado asia arriba y dos resistencias soldadas de la parte de abajo soldadas medio mal (nunca fue arreglado anteriormente) y quemadas.(negras)..se me complica ver el codigo de colores porque estan negras y no se com obtener su valor..nose si sera ese el problema...de ser eso lo cambio y listo no hay problema. saludos
30/08/2008 #2
Moderador


Las resistencias pueden estar mal soldadas debido a que el estaño se derritió con el calor que se genero en ellas.
01/09/2008 #3


hola...nose si entendiste...bien...el tema es que las resistencias estan quemadas y me es imposible ver el codigo de colores...y no encuentro ningun circuito de ese televisor
saludos
01/09/2008 #4
Moderador

Avatar de KARAPALIDA

si son resistencias asociadas al capa de 400v, no creo tengan nada que ver con el vertical, por lo general la alimentacion la toma del flyback y es de alrrededor de 24v

Sale del flyback, pasa por un fusible o una resistencia de muy bajo valor, despues un diodo, la filtra un capasitor, por lo gral de 50v de aislacion y no mas de 220uf.
Eso con respecto a la alimentacion del circuito vertical que es el de tu problema.

1- tendrias que revisar la bobina (yugo) que esta en el cuello del tubo, tiene 4 cables, 2 del horizontalñ y 2 del vertical, por lo general azul y rojo horiz, verde y amarillo vertical, y miden aprox 9 y 14 ohms respectivamente, despues fijate bien la soldaduras del zocalo (los cables van del yugo a la placa) y ahi vas a encontrar un capasitor grande digamos de 1000uf hasta 3300uf(valores mas comunes) que por lo gral es el culpable, pero como tu tele es nuevon, siga las pistas hasta el IC vertical, y cambie todos los electroliticos que esten vinculados, si sigue sin funcionar, cambienm el IC del vertical( calculo que cambiando el IC y todos los capa, no gastas mas $15).

Por la forma de tu falla no creo que pase de ahi.

Cuando hagas una consulta tecnica, tenes que poner la marca y modelo del tv o lo que sea, y alguna foto de la placa.
Si no es muy dificil ayudarte, te pregunte varias veces la marca y el modelo de y tu monitor y no me contestaste.

Espero tengas suerte. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.