Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/04/2017 #1


Receptor satelite Iris 2600 hd , no enciende
hola
tengo un viejo receptor de satelite que me tiene muy intrigado.
no enciende, no aparece nada en el display.
he comprobado tensiones y parece que estan todas bien pero no funciona.
he intentado cargarle el firm original pero claro, no detecta el pendrive (tengo los 5 v de alimentacion del pendrive) y no puede cargar el firm.
no se si sera problema de hard o soft y me revienta no saber cual es el problema, aunque no tenga reparacion.
he estado buscando informacion, esquemas, etc pero no encuentro nada
a ver si hay alguien con mas experiencia que yo y me puede indicar algo.
gracias
30/04/2017 #2

Avatar de Pinchavalvulas

De cuestiones de firmware no controlo, pero si no enciende ni display dudo que sea eso.
¿Has comprobado las tensiones de la fuente? ¿o los condensadores?
30/04/2017 #3


Pinchavalvulas dijo: Ver Mensaje
De cuestiones de firmware no controlo, pero si no enciende ni display dudo que sea eso.
¿Has comprobado las tensiones de la fuente? ¿o los condensadores?
hola
si, funciona con alimentador de 12 v que funciona bien (he probado con otro alimentador tambien).
he medido tensiones y tengo de 12v, 5v, 3.3v y alguna mas por lo que parece que estan bien, al estar bien las tensiones y los condensadores en apariencia tambien estan bien, no los he cambiado.
gracias
30/04/2017 #4


Hola a todos , jo chequearia si hay clock en lo uP , para eso lo ideal serias tener disponible en las manos un osciloscopio y chequear lo Cristal de Quartzo o Resonador Ceramico que generalmente es enpleyado para esa función y queda mui cercano a lo CI uP.
Otra sugerencia serias chequear lo proprio Display o driver dese.
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
30/04/2017 #5

Avatar de Pinchavalvulas

Entiendo que usa alimentador esterno y las tensiones mencionadas, 5V y 3,3V, se obtienen de reguladores en placa del decodificador.
Puesto que no hay esquema tendrás que seguir las diferentes líneas de alimentación. Para verificar si algún componente está falseando alguna tensión.

Lo que comenta Daniel Lopes podría ser algo a tener en cuenta.
El último deco tdt que miré no arrancaba por el micro, aunque todas las tensiones estaban bien, no salía de stand by.

Saludos.
30/04/2017 #6


Algunos no encienden nada cuando el firmware esta dañado. busca como hacerle un recovery a ver si hay algun software por puerto serie.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.