Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/07/2015 #1


Reparar Fuente De Alimentacion De Consola De Videojuegos
Tengo Una Fuente De Alimentacion De una Consola De Videojuegos Xbox Clasico (el primero que salio) y sucede algo raro aveces funciona y aveces no.

lo que pasa es que por ejemplo dura una semana jalando prende bien y todo y despues la quiero utilizar y no prende ahi esta lo raro que ya pasan 2, 3 dias o mas y vuelve a prender ya cheque todo y no se ve que tenga algo quemado tengo mucho con ese problema y no e encontrado la solucion por eso abro este tema aqui aver si me pueden ayudar.

algo mas la ultima vez que paso duro como 1 mes sin prender y despues volvio a prender pero solo duro un dia jalando y ahorita ya va para 2 semanas sin prender
24/07/2015 #2

Avatar de nasaserna

Bienvenido al foro.
parece ser un problema de condensadores de la fuente
24/07/2015 #3


ya checaste las soldaduras frias, es decir falsos contactos entre las patas de los componentes y las pistas de la placa.?
24/07/2015 #4


armandolopezmx dijo: Ver Mensaje
ya checaste las soldaduras frias, es decir falsos contactos entre las patas de los componentes y las pistas de la placa.?

Gracias por comentar.

ya cheque toda la placa y no encontre ningum falso aparentemente todo esta bn pero no es asi
25/07/2015 #5

Avatar de miguelus

Buenos días.

Si "a veces" funciona, significa a no hay nada quemado.

¿Te atreves a soldar? si la respuesta es afirmativa, repasa todas la soldaduras de la placa.

El fallo también puede estar causado por el cable de alimentación o el cable de salida, estos cables, normalmente, se deterioran por la parte más próxima a los conectores, presta atención si al moverlos se produce la falla.

Sal U2
29/07/2015 #6


miguelus dijo: Ver Mensaje
Buenos días.

Si "a veces" funciona, significa a no hay nada quemado.

¿Te atreves a soldar? si la respuesta es afirmativa, repasa todas la soldaduras de la placa.

El fallo también puede estar causado por el cable de alimentación o el cable de salida, estos cables, normalmente, se deterioran por la parte más próxima a los conectores, presta atención si al moverlos se produce la falla.

Sal U2

ya cheque los cables y se ven bien no vi nada raro
y sobre lo de repasar todas las solduras hay un problema y esque ya he sufrido pequeñas descargas cuanto toco los puntos.

aun sigo sin saber cual es el problema.
29/07/2015 #7


hoy prendio la consola y me he dado cuenta que por ejemplo ahorita que prendio la apage y la desconecte y volvi a conectar y ya no prendio asi me paso varias veces cheque el conector el interlock lo primero que hice fue soldrar un clavija directo en los puntos de entrada de la corriente y lo cale y prendio a la primera despues lo apage y ya no prendio despues cambie el interlock por uno q era diferente al q tiene y no prendio le volvia a poner el conector interlock original q tenia y no prendio
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.