Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2008 #1


ruido en señal de video
hola
soy nuevo en este foro y quisiera que alguien me de ideas para solucionar un problema

tengo un sistema de video montado en una planta fotovoltaica de 1.7 mega watios
el problema es el siguiente un domo, colocado a 900 metros de distancia con un cable rg11,
cuando estan los inversores fotovoltaicos funcionando durante el dia me hace unas rayas impresionantes ,pero al llegar la noche y dejar de funcionar dichos inversores funciona y se ve correctamente .paralelo a esto tengo un bus de datos en rs485 con el que me sucede lo mismo .las canalizaciones son independientes a mas de 30cm segun marca la ley pero hay un tramo en el que confluyen 6 mangueras de 15000 voltios cada una de la recogida de todos los centros de transformadorrmacion, mi duda es.¿ como podria eliminar ese ruido que se me esta colando ? y ¿en el bus rs 485?
02/04/2008 #2


Que cable utilizas? tiene blindaje? esta trenzado? RS485 usa voltaje diferencial. Esto significa que es casi imune al ruido inducido en el cable, si el trenzado es correcto. Aunqu claro, con picos de 1000v, un blindaje ayuda. Para eliminar completamente defecto en el cable, prueba cual es el error de transmision que estas obteniendo.

Pero por lo que cuentas, creo que el ruido antes de ser producido en el cable, lo es en la camara. Dime, La camara esta lejos de los inversores? si esta cerca, te conviene encerrarla en una jaula de faraday con la jaula a tierra, y ahi revisa si tienes las rayas.

Salu2.
02/04/2008 #3


el cable es un par trenzado apantallado .
con las siguientes especificaciones tecnicas.
resistencia de conductores 50 ohmios/km
trenzado 20 vueltas metro
resistencia del apantallamiento 55ohmios /km
voltaje max 300v
capacitancia 300pf max

es un cable belden 8723


este bus no es de la camara sino de un sistema de seguridad
02/04/2008 #4


Yo revisaria esos onduladores no puede ser que te generen tanto ruido, por lo que comentas puedes interferir algun servicio de radio, eso no es normal.


Yo te ti me pondria en contacto con el fabricante de esos onduladores y les comentaria el problema, a ver que te dicen.

Prueba de allimentar el ordenador desde un SAI a ver que pasa...
Prueba desconectando todo, dejando el ordenador pesao, o sea desconecta 485 las camara y ve conectando uno a uno hasta que falle.

Puede ser un anillo de masas, o sea al unir las masas de la camara, el 485 se forma una super espira que se lo come todo.


Si te sobro cable no puede estar enrrollado ya que se forma una bobina, si lo haces asegurate que la midad del rollo este en sentido horario el la otra midad en sentido antihorario.

Pillate una rradio a pilas de AM la mas barata posible, esas de escuchar el futbol, sintoniza el ruido he intenta averiguar de donde viene. Juega con las emisoras adyacentes y las interferencias.

Por muy ondulador que sea si es moderno no debe interferir a 1metro de distancia si no es asi incumple la normativo y puede que no funcione correctamente.
02/04/2008 #5


Lo que me parece muy extrano es que aparezcan rayas. Eso a mi juicio es un fallo de tipo analogico. Creo que el problema, no esta tanto en los cables, como en la camara en si.

Con todo, revisa el BER en la transmision. Si hay interferencia en los cables, deberias tener un BER elevado.

Saludos.

PD. BER, Bit Error Rate, tasa de error de bits.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.