Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #1


Samsung 943NWX duda con inverter
Hola, tengo este monitor Samsung 943NWX de 19" el cual presenta una falla que al momento de encenderse se apaga la iluminación de inmediato la imagen se puede ver con el reflejo de alguna otra luz. Pensé que eran las lámparas, las probé y están ok, noté que las lámparas no encienden en el lado izquierdo del inverter entonces me dirigí al transformador inverter el cual es un TMS92920CT y medí las patas, en el bobinado primario debería haber 0,3ohm y efectivamente hay 0,3ohm pero en los bobinados secundarios tendrían que haber 1kohm y de un lado hay 1.023ohm (el que anda bien...) y 1.017ohm en el otro. Ahora viene mi duda, si las lámparas no son, y el bobinado me presenta estas mediciones. ¿Debería reemplazarlo o buscar la falla por otro lado? ...
Hace 1 Semana #2


La diferencia resistiva no parece crítica. Si ya descartaste las lámparas y aparentemente no son los transformadores, yo me preocuparía por revisar los MOSFET que conmutan esos transformadores (probablemente sean SMD de 8 pines).

Sube fotos claras de la fuente por el lado componentes y pistas como para recibir ayuda más concreta.
Hace 1 Semana #3


Hola, te agradezco por responder. Acá adjunto una foto de la placa y una foto de un mosfet smd "STU407DH".
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0688.jpg (127,9 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg IMG_0690.jpg (99,4 KB (Kilobytes), 8 visitas)
Hace 1 Semana #4


Tendrás que medir continuidad en los pines D y S buscando cortos (el tab con los pines que correspondan de acuerdo al datasheet).

De todas formas, puede que no te marquen cortos, ya que dado a que no es un MOSFET de 3 pines, la lógica de comprobarlo no es la misma a la que usamos habitualmente.

La otra posibilidad es que haya fallado el driver que está al lado, pero es raro que ello ocurra. Por lo general (aunque no siempre) falla el elemento de potencia y no el de control.
Hace 1 Semana #5


skynetronics dijo: Ver Mensaje
Tendrás que medir continuidad en los pines D y S buscando cortos (el tab con los pines que correspondan de acuerdo al datasheet).

De todas formas, puede que no te marquen cortos, ya que dado a que no es un MOSFET de 3 pines, la lógica de comprobarlo no es la misma a la que usamos habitualmente.

La otra posibilidad es que haya fallado el driver que está al lado, pero es raro que ello ocurra. Por lo general (aunque no siempre) falla el elemento de potencia y no el de control.
Te comento que no mide corto pero del lado de los componentes justo encima de ese mosfet está muy sobre calentada la placa, algo marrón. Sospecho que pueda ser el inverter, pero si compro uno nuevo y lo coloco y sigue la falla... En mercado libre encontré el mosfet este pero sólo termina en "D" y no en "DH" como el que está colocado en la placa.
Hace 1 Semana #6


Esa zona siempre se pone asi por la temperatura de trabajo, eso no significa nada.

Tendrías que probar de encontrar la forma de anular la protección y ver si de esa manera las lamparas se mentienen encendidas, muchas veces las protecciones se activan por pequeñas diferecnias en los tubos casi imperseptibles.
Hace 1 Semana #7


Noté otra cosa, sucede que cuando conecto solamente las lamparas y no el flex al display. las lamparas se mantienen encendidas pero la del lado que no encendía se queda encendida pero sólo 1/4, como si le faltara el voltaje necesario para encender completa.
Hace 1 Semana #8


Puede que al tener esa diferencia de ohmeaje los secundarios del inverter, detecte eso el circuito y por eso se apaga el backlight?
Hace 1 Semana #9


No es una diferencia crítica como para hacer eso, yo creo que el problema lo tienes en el driver, el MOSFET o en los dos. Revisa este tema, que es similar a lo que te pasó a ti, y mira cómo el usuario solucionó la falla.
Hace 1 Semana #10


skynetronics dijo: Ver Mensaje
No es una diferencia crítica como para hacer eso, yo creo que el problema lo tienes en el driver, el MOSFET o en los dos. Revisa este tema, que es similar a lo que te pasó a ti, y mira cómo el usuario solucionó la falla.
Mañana voy a buscar en los repuesteros a ver si tienen el mosfet, pero no estoy seguro que lo tenga. En mercadolibre están a 64$ Ya si no es eso. Mañana si lo consigo comento.
Hace 5 Días #11


Hola, el mosfet llega entra el 5 y el 12 de este mes. Pero... ¡¡¡SORPRESA!!! No sé por qué quise medir de nuevo los bobinados secundarios del inverter y no entiendo cómo ahora me mide (del lado que no encendía bien...) 1314ohms y del otro lado me mide 1023ohms, la placa estuvo guardada hasta que me llegara el mosfet, pero recién acabo de testear de nuevo y me sale eso... Ahora hay que cambiar el inverter? ya que ese ohmeaje tiene demasiada diferencia.

Ahora que miro, el lado que anda bien es exactamente la misma lectura que me dio la primera vez que lo medí...
Hace 5 Días #12


Uhmm, si la diferencia resistiva me pareciera sospechosa, para salir de dudas, los mediría afuera de la placa haciendo las comparaciones necesarias.

Asegúrate de marcarlos para diferenciar cuál es cuál.
Hace 5 Días #13


Lo medí en la placa y me daba valores raros, por eso procedí a retirar el inverter y me dio ese valor. Lo acabo de medir nuevamente (aun fuera de la placa) y ahora me da estos valores 1010ohms (el que funciona bien) y 1303ohms (el que funciona mal)

Realmente no sé por qué pasó esto... Y estoy 100% seguro que cuando lo medí la primera vez me daba los valores que comente en la entrada de esta pregunta.

---------- Actualizado después de 49 minutos ----------

Coloqué el inverter nuevamente en la placa y procedí a conectar la placa para ver si sucedía la misma falla que el principio y efectivamente la misma falla. Lo volví a desoldar y puf ahora el lado que andaba mal ya no marca nada de nada. Mañana pido el repuesto y este llega más rápido. :P
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.