Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2017 #1

Avatar de exgar rolando

Samsung CL21M40MQ no enciende
Saludos amigos del foro, tengo este tv samsung que no enciende, al conectarlo al voltaje de linea enciende directo pero se proteje, he medido voltajes +B tiene 96vdc.trate de encenderlo forzando el arranque puenteando el pin 4 del ka7632 al pin 8 5v. de la eeprom sin resultado sin embargo al medir el +B sube a 146 vdc.lo cual podria decirse que la fuente no esta regulando no estan los 8 voltios en el ka 7632 tambien desconecte el pin 1 del power del ic 201s y medi el +B y no habia cambio, en el pin 3 del ic 801 solo tengo 13 vcd
los voltajes del ka7632 son pin 1-10v. pin 2-10v. pin 3-3.5v pin 4-0.6v pin 5- ov. pin 6- 4.4 pin7-4.4v pin 8- 0v pin 9 3.9v pin 10- 0v y en la eeprom solo tengo 5v.en la señal de clok pero en la señal de data no tengo los 5v. podrian darme una pista sera el ka7632 que esta malo espero sus comentarios mientras seguire buscando.de antemano muchas gracias exgar rolando
07/08/2017 #2

Avatar de elgriego

Buen dia exgar rolando,Por empezar habria que desvincular el horizontal,y colocar en su lugar una carga en el +b y comprobar que tension entrega la fuente,y si esta pasada de voltage,habria que comprobar el opto y las resistencias del lado caliente de la fuente. Tambien comproba,si ya no lo hiciste el zener dz808 y toda la linea de 8v


Saludos.
08/08/2017 #3

Avatar de exgar rolando

Saludos amigo, tengo el tv con una carga ficticia he sacado el tr. horizontal y tengo en +B 119V. en la fuente primaria en el filtro c801 tengo 140v. he cambiado el filtro c801 pero no levanta el vol. que supongo debería andar por los 150 o 160 vol. alguna idea de como subir el vol de antemano gracias por sus comentarios exgar rolando.
08/08/2017 #4

Avatar de elgriego

Hola exgar rolando,en que punto decis que tiene que haber 150 ,160v ???



Saludos.
08/08/2017 #5

Avatar de Pinchavalvulas

C801 el filtro del puente.
Archivos Adjuntos
Tipo de Archivo: pdf DIAGRAMA.pdf (1,27 MB (Megabytes), 26 visitas)
09/08/2017 #6
Moderador general

Avatar de DOSMETROS

Puede tener abierto o desoldado un díodo en el puente rectificador ( 4 x 1N4007)
09/08/2017 #7

Avatar de exgar rolando

Saludos amigos del foro, estoy hablando de la fuente primaria osea en el c801 y en el pin 1 del regulador ic 801 deberian estar esos 150v. cambie el regulador y el voltaje subió a 124v. (+B) pero en el pin uno no aparecen los 150v. el tv se sigue protegiendo y el tv enciende directo al conectarlo al vol. de linea, voy hacer otras pruebas luego comento y espero recibir sus comentario gracias.exgar rolando
09/08/2017 #8
Moderador general

Avatar de DOSMETROS

Repito , el capacitor C801 , está antes que el integrado , o sea : línea -> puente rectificador -> C801.

O tenés muy baja la tensión de línea, o alguno de los 4 díodos 1N4007 del puente está desoldado , abierto , cortado el impreso y podria estar rectificando media onda .

Son:

D801S
D802S
D803S
D804S
09/08/2017 #9

Avatar de Pinchavalvulas

No puedo abrir el PDF pero creo que había por ahí una ntc....
De todas formas suena a diodo.
10/08/2017 #10

Avatar de exgar rolando

Bendiciones amigos del foro. luego de cambiar varios filtros he logrado restablecer los 124vcc de la fuente pero el tv no arranca, la etapa horizontal no acciona, pasare a chekear los voltajes secundarios de la fuente y la etapa horizontal luego les comento y gracias por sus comentarios espero que sigan ayudándome. exgar rolando
10/08/2017 #11
Moderador general

Avatar de DOSMETROS

Probaste a aumentarle el Screen ?

Cambiale los capacitores del colector del transistor de salida horizontal.

Aqui tenés para entretenerte

http://yoreparo.com/tv/televisores/t...mq-no-enciende

http://yoreparo.com/tv/televisores/t...mq-no-enciende

http://www.comunidadelectronicos.com....php?f=2&t=659

http://fallaselectronicas.blogspot.c...eo-franja.html
10/08/2017 #12


sansung cl21m40mq no enciende
exgar rolando saludos, amigo la falla esta en la bobina horizontal, una de los dos campos esta abierto te toca arreglarla no hay necesidad de cambiarla.
12/08/2017 #13

Avatar de exgar rolando

Saludos amigos del foro, el tv después de cambiar todos los filtros de la fuente primaria y de la linea del +B el tv arranco muy bien, pero con una falla no hay audio a pesar que toda la etapa tiene los voltajes necesarios según diagrama le he conectado un dvd para ver si por av hay sonido pero tampoco seguire buscando, espero sus comentarios gracias exgar rolando
13/08/2017 #14


desde antes que se acabara la señal analoga por aca deje reparar estas tv por que se fue acabando ese negocio. hace 10, 11 años si repare muchos chasis de estos samsung. a veces cuando no regulaban me toco sacar el electrolitico del B+ seco falto de capacidad. en fallas de audio me tocaron desde pistas quebradas en el mts msp3425 hasta sacar malo este IC a veces los tda de salida malos tambien. y a veces la falla de audio tambien era la eeprom. espero siva de algo. saludos.
14/08/2017 #15

Avatar de exgar rolando

Saludos amigos del foro, he logrado levantar este equipo y al cambiarle la eeprom se resolvió el problema de audio, gracias a todos los amigos que participaron en este post con sus sugerencias. exgar rolando
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.