Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/03/2015 #1


Samsung Lcd lnb550 sin video
Buen día

si me pudieran hechar una mano por favor:

En el momento tengun un tv samsung LN32B550K1R que no da imagen pero si sonido , la falla se presento al estar viendo tv de repente se fue la imagen , he hecho las siguientes pruebas:

1.destape el tv verifique fisicamente el estado de los condensadores de la tarjeta ip y se ven ok ,

2. Realice la medicion de los voltajes que entrega la fuente segun la placa y son correctos.(5.3v y 13 v )

3. Intente encender las lamparas desconectando la main board y puenteando con resistencia de 10 K los puntos 5.3v + power on off y -- 5.3 v + inv on pero no encendieron

4. con la prueba anterior pense que posiblemente se estaba protegiendo y alguno de las lamparas estaria dañada , para lo cual probe cada lampara comprobando que todas estan Ok.


alguien me puede ayudar indicandome que voltaje debo verificar para poder confirmar que elemento de el inverter esta en falla (digo esto ya que los voltajes medidos sobre el conector son los correctos) y proceder con su remplazo , o si definitivamente lo mejor es cambiar la placa (aunque en este momento no tengo dinero para ello)






Gracias
17/03/2015 #2

Avatar de pandacba

Generalmente hace falta el manual de servicio e instrumental como oscilocopio, puntas adecuadas para medir tensiones elevadas. para saber si la fuente de las lámparas funcionan o esl el procesador de video o alguna de las fuentes secundarias en la placa señal
19/03/2015 #3


pandacba dijo: Ver Mensaje
Generalmente hace falta el manual de servicio e instrumental como oscilocopio, puntas adecuadas para medir tensiones elevadas. para saber si la fuente de las lámparas funcionan o esl el procesador de video o alguna de las fuentes secundarias en la placa señal

pero en este caso no habria posibilidad de hacer otro tipo de mediciones sin necesidad del osciloscopio , es decir mirar si algun voltaje no es el adecuado.

Por aca encontre este esquema pero aun no lo he podido chequear adecuadamente por falta de tiempo

gracias y saludos
Archivos Adjuntos
Tipo de Archivo: pdf samsung_bn44-00261a.pdf (131,9 KB (Kilobytes), 9 visitas)
20/03/2015 #4


Bueno con un poco de tiempo he estado leyendo y estudiando un poco , ya verifique que el voltaje que llaman standbye es correcto sobre el filtro 158 V , PERO cuando enciendo el televisor este voltaje no se duplica , en estos momentos estoy tratando de mirar el funcionamiento de encendido de la fuente fpc que tengo entendido qu es la que entra para que el voltaje se eleve cuando encienda el tv .

Alguien me podria hechar una mano esta parte no la entiendo muy bien

Gracias y saludos
22/03/2015 #5
Visitante


daac84 dijo: Ver Mensaje
Bueno con un poco de tiempo he estado leyendo y estudiando un poco , ya verifique que el voltaje que llaman standbye es correcto sobre el filtro 158 V , PERO cuando enciendo el televisor este voltaje no se duplica , en estos momentos estoy tratando de mirar el funcionamiento de encendido de la fuente fpc que tengo entendido qu es la que entra para que el voltaje se eleve cuando encienda el tv .

Alguien me podria hechar una mano esta parte no la entiendo muy bien

Gracias y saludos
daac84 esos modelos son un caso, vienen con ciertos detalles de fabrica, si las lamparas estan OK, y no hay ningun condensador sospechoso.

Puede que el Micro tenga estática y por ello no te da imagen, ojala estes usando pulsera antiestatica para estas reparaciones, hay uno o 2 fusibles cerca al inverter los revisaste que no esten abiertos son tipo SMD, esa es la falla mas comun en estos modelos.
23/03/2015 #6

Avatar de Daniel.more

quería apuntar solo dos cosas,la primera que el voltaje sobre el filtro de entrada no se llama de standbye,aunque si es cierto que tiene que elevarse al prender el tv,y lo segundo es que para prender el tv la r de 10k la veo muy alta,generalmente se pone una de 1k5.....
27/03/2015 #7


Buen dia

Gracias por las respuestas , ya se verificaron los fusibles y verifique algunos de los componentes , resistencias , mosfet condensadores entre ellos el qp 802s y cp 810 , el mosfet carga Ok y el condensador mide correctamente sobre el multimetro.

Otro tema es que al hacer la prueba puenteando el pin 16 de 2006 al 5v stanbye , funciona y da imagen , sin embargo no quiero dejarlo asi ya que he visto y es una solucion algo temporal que podria acarrear problemas mayores .

Que otro componente tendria que verificar ?

Gracias y saludos
28/03/2015 #8

Avatar de pandacba

fijate que al encender le llegue tensión al FAN7530 es un preregulador de linea en la dalida suele haber algo más de 400V si no enciende pasan derecho los 385 sin regular de tensión rectificada de entrada
28/03/2015 #9


pandacba dijo: Ver Mensaje
fijate que al encender le llegue tensión al FAN7530 es un preregulador de linea en la dalida suele haber algo más de 400V si no enciende pasan derecho los 385 sin regular de tensión rectificada de entrada

Hola gracias por la respuesta , efectivamente el filtro no llega a tener los 400 v , por lo que verifique algunos diodos y encontre uno en corto dp805 mur360 , ahora lo que no se es si se consigue facil aqui en bogota en el centro , o alguien tiene el dato de un sitio fijo ??

Gracias y saludos
30/03/2015 #10


daac84 dijo: Ver Mensaje
Hola gracias por la respuesta , efectivamente el filtro no llega a tener los 400 v , por lo que verifique algunos diodos y encontre uno en corto dp805 mur360 , ahora lo que no se es si se consigue facil aqui en bogota en el centro , o alguien tiene el dato de un sitio fijo ??

Gracias y saludos
Bueno les comento que los consegui en bogota en un sitio llamado betacolor un mur460 x2 por el valor de 4 mil pesos , algo asi como 1.5 dolar.

En la noche lo pondre a ver como me va si el tv me funciona bien

Gracias y saludos
31/03/2015 #11


daac84 dijo: Ver Mensaje
Bueno les comento que los consegui en bogota en un sitio llamado betacolor un mur460 x2 por el valor de 4 mil pesos , algo asi como 1.5 dolar.

En la noche lo pondre a ver como me va si el tv me funciona bien

Gracias y saludos
Bueno Tv reparado , le cambio el diodo y lleva varias horas de uso sin problemas .

Gracias y saludos
01/04/2015 #12


No veo porque comprar exactamente el mismo diodo siendo un simple diodo rápido, es mas, sabiendo que el original se quemó buscaría uno de mejores prestaciones, no te olvides que en los diseños muchos componentes están muy ajustados para funcionar, es una cuestión de costos, y es por eso que muchos se queman sin razón aparente ni causas ajenas.
07/04/2015 #13


sergiot dijo: Ver Mensaje
No veo porque comprar exactamente el mismo diodo siendo un simple diodo rápido, es mas, sabiendo que el original se quemó buscaría uno de mejores prestaciones, no te olvides que en los diseños muchos componentes están muy ajustados para funcionar, es una cuestión de costos, y es por eso que muchos se queman sin razón aparente ni causas ajenas.
Hola

Buen día

me falto ser un poco mas claro , el que consegui y puse fue un remplazo que fue un mur460 en vez de el que se daño mur360 , basicamente la diferencia es que uno soporta corrientes de 3A y el otro de 4 A (que fue el que instale)

saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.