Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/11/2015 #1


Samsung ln32d400e1 sin vídeo
Hola.
Tengo un samsung ln32d400e1 que use 6 meces por viaje tuve que guardarla a los 2 meces al encenderla sólo me tiraba audio sin vídeo ( la pantalla enciende, ya que se logra ver gris ) .No soy técnico de profecion pero tengo conocimiento, así que espero puedan ayudarme .
La main es Bn41-01628
La fuente es Bn44 -00438b
La inversora es SST320-4UA01

PD: un técnico no quiso repararla me dijo que no tenia arreglo ( cosa que no creo )
19/11/2015 #2


Pantalla samsung ln32d400e1
ANGELITOCASH.
tú problema puede estar en dos secciones, una en al tarjeta MAIN y la otra en la T_CON
si es la MAIN tendrias que medir voltajes ó señales de salida de la main hacia t-con
si es en la t_con tendrias que medir voltajes y señales si es posible con osciloscopio
si todo esto esta bien tendrias problema de DISPLAY ó panel
tambien puedes aplicar señal en las otras entradas de video y verificar si hay video ó no
suerte.
09/01/2017 #3


Amigos del foro,

Refloto este tema ya que cuento con un TV del mismo modelo, LN32D400E1.

El síntoma que presenta el TV, es que está completamente muerto (no hay led de stand-by, no responde a ningún comando de la botonera). El origen de la falla está en la fuente de alimentación, cuyo número de parte es el BN44-00438B. A simple vista tiene varios componentes SMD quemados junto a los MOSFET del inverter (adjunto fotos).

El problema que tengo, es que me encuentro buscando el diagrama esquemático de la fuente para poder encarar su reparación, pero hasta ahora no he tenido éxito en encontrarlo. En otros portales, sale un supuesto diagrama que correspondería a mi fuente (que lo adjunto por si acaso), pero luego de revisarlo me percaté que los componentes no coinciden, es decir, no es el diagrama de la fuente a la que supuestamente va en este modelo.

En fin, si alguien tiene más experticia que yo para localizar el esquemático o si lo tienen en su poder para compartirlo por acá, se los agradecería.

Nos vemos, quedo atento.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170109_150315.jpg (116,2 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg 20170109_150326.jpg (96,7 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg 20170109_150337.jpg (137,9 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg 20170109_150352.jpg (121,2 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg 20170109_151031.jpg (66,2 KB (Kilobytes), 18 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf hv32hd_9dy.pdf (3,52 MB (Megabytes), 24 visitas)
14/01/2017 #4


Qué lástima que nadie me ayudó, en fin.

Al final no encontré el diagrama, pero encontré navegando en distintos foros, un topic en el que un usuario subió una parte de una fuente muy similar a la que tengo yo.

Después de revisarla en detalle, hice una edición con paint para adaptarla a la sección que corresponde a mi fuente. Aquí modifiqué algunas posiciones de componentes que no coincidían, y además, ajusté los valores de los componentes de acuerdo a la realidad de mi fuente.

Ahora que ya diagnostiqué los componentes presuntamente involucrados en la falla, haré un pedido de los repuestos a los amigos chinos, jaja. Cuando éstos me lleguen y los instale, actualizaré este tema para ver si logré reparar la fuente.

PD: Adjunto sección de la fuente involucrada en la falla. Ojo: en este modelo de fuente (BN44-00438B) es muy común que fallen estos componentes, así que de seguro a alguien le servirá esta información.
Imágenes Adjuntas
Tipo de Archivo: png Sección de la falla.png (59,5 KB (Kilobytes), 20 visitas)
14/01/2017 #5


No es que no te quieran ayudar es porque si no hay información o diagrama pues es difícil colaborar.

Lo que pasa es que estas buscando un modelo especifico pero si miras la board dice para TV de 26" a 32" así que tu board esta en diferentes modelos de TV.

Busca los siguientes modelos alguno a lo mejor encuentras el diagrama.

Samsung Ln26d450, Ln32d400, Ln32d450 y Bn44-00438aaa, LA32D450G1 Power supply.


14/01/2017 #6


No importa amigo; si con lo que encontré en el otro foro (ya no me acuerdo de cuál lo saqué), me puedo defender igual, jaja. Estaba justo la sección que suele fallar, aunque como lo comentaba, lo adapté de acuerdo a mi fuente para quien tenga este mismo problema en el futuro.

Este modelo de fuente no se puede encontrar (o al menos, yo no lo pude encontrar). Tengo una base de datos con varias fuentes de LCD's Samsung, pero ninguna se parecía, más allá de que sus principios de funcionamientos son similares.

En fin, voy a esperar las semanas que se demora típicamente un envío de China a Chile (aproximadamente 2 meses) y ahí veremos qué tal.

Adjunto una foto de la falla en la que se reemplazarán los componentes. De ahí les cuento cómo terminó esta historia.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170114_191616.jpg (138,0 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg 20170111_150736.jpg (123,2 KB (Kilobytes), 14 visitas)
14/01/2017 #7

Avatar de Pinchavalvulas

Yo estuve buscando pero no encontré nada, aunque la placa me suena de algún tv mirado recientemente y no recuerdo cual. Si hago memoria busco la información a ver si, con suerte, está la fuente.

Saludos
14/01/2017 #8

Avatar de hellfire4

Yo conseguí el de la fuente Bn44 -00438b

De:

Samsung LN32D4032 solicito diagrama fuente BN44-00438B

fuente:
http://www.tecnicosaurios.com/foro/v...p?f=93&t=42788

Siento no haberlo visto antes colega
Archivos Adjuntos
Tipo de Archivo: pdf Samsung LN32D4032_TVC LCD_Diagrama Fuente BN44-00338B.pdf (9,23 MB (Megabytes), 13 visitas)
14/01/2017 #9


hellfire4 dijo: Ver Mensaje
Yo conseguí el de la fuente Bn44 -00438b

De:

Samsung LN32D4032 solicito diagrama fuente BN44-00438B

fuente:
http://www.tecnicosaurios.com/foro/v...p?f=93&t=42788

Siento no haberlo visto antes colega
Lamentablemente no es la misma amigo. El diagrama de esta fuente cuesta mucho encontrarla (me di vueltas por badcaps, yoreparo, tecnicosaurios, clubdediagramas, mundotecnico, dtforum, electronicapt, etc); sin resultados positivos. De todas formas, en el post #4 subí la sección de lo que falla, así que con eso nos podremos defender.

Y por lo que recuerdo de la navegación que hice por esos foros, no son pocos los usuarios a los que les fallan casi los mismos componentes que detallo en la foto del post #6. Por lo tanto, se trata de una falla típica para este tipo de fuente.

Muchas gracias de todas formas, les contaré cuando me lleguen los benditos repuestos .
14/01/2017 #10

Avatar de hellfire4

skynetronics dijo: Ver Mensaje
Lamentablemente no es la misma amigo. El diagrama de esta fuente cuesta mucho encontrarla (me di vueltas por badcaps, yoreparo, tecnicosaurios, clubdediagramas, mundotecnico, dtforum, electronicapt, etc); sin resultados positivos. De todas formas, en el post #4 subí la sección de lo que falla, así que con eso nos podremos defender.

Y por lo que recuerdo de la navegación que hice por esos foros, no son pocos los usuarios a los que les fallan casi los mismos componentes que detallo en la foto del post #6. Por lo tanto, se trata de una falla típica para este tipo de fuente.

Muchas gracias de todas formas, les contaré cuando me lleguen los benditos repuestos .
Por lo visto tiene usted razón, esta dificil de hallar, llegue a hallar la bn44-00428a, pero por una letra no es lo mismo.

Uno de los foros que nombra es terrible, como cobran por absolutamente todo, pues nunca pude sacar nada de nada. Ni siquiera en los foros rusos lo pude hallar.

Los manuales del service de samsung son un chiste, solo incluyen unos diagramas superbasicos

Suerte en la cuestión desde ya
15/01/2017 #11


Si igual me paso busque en donde se suelen encontrar pero no hay mayor cosa, solo con mi buen amigo Choi hay esta serie
Archivos Adjuntos
Tipo de Archivo: pdf samsung_bn44-00439a_power_supply.pdf (156,2 KB (Kilobytes), 25 visitas)
30/03/2017 #12


Hace como 2 días me llegaron recién los repuestos (problemas con aduanas y mi repartidor local), pero en fin, ya instalé los componentes y cambié algunos por precaución y voilá, fuente operativa.

Después de comprobar voltajes de operación, la sometí a pruebas con carga y se comportó sin novedades.

Les dejo la lista de lo que reemplacé por si le sirve a alguien en el futuro.

FS802S = 3.15A x 250v, fusible axial
QI809, QI803 = 2N7002K (WC) -> reemplazado por uno igual, pero con el marcaje SMD (K72)
QI802, QI808 = STF5N52U
ZDI802, ZDI803 = BZX84C24 (Y9) -> reemplazado por un ZMM24V con encapsulado epitaxial
DI805, DI809 = BAV70 (A4)
RI804, RI824 = 18R
RI811, RI834 = 47K
RI803, RI823 = 270R
RI816, RI837 = 100K
BI803, BI804 = (eran bobinas SMD, pero las reemplacé por otras que tenía de unas placas en el cementerio, jaja)
CM815 = 47uF x 50v (cambiado por precaución)

Adjunto fotos de cómo quedó al final.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170330_135112.jpg (96,2 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg 20170330_135140.jpg (125,0 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg 20170330_135146.jpg (107,0 KB (Kilobytes), 11 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.