Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2017 #1

Avatar de Bleny

Sega master system 2 pantalla negra
Pues después de unos años de reclusión en un armario, me puse a ponerla a punto arreglar el power jack y el cable rf,

cuando la enchufo me dispongo a buscar el canal pero no lo encuentro, me pongo a pensar que a lo mejor tiene la polaridad invertida, a sin fuelo pongo bien pero solo encuentro el canal una pantalla en negro,

mire el voltaje del L7805CV pero el voltaje es el correcto, a hora la gran duda es que tiene roto, por que no se si esta roto por que se dio algún golpe en el armario o me la cargue yo invirtiendo la polaridad, ¿como responde el 7805 si se invierte la polaridad no regula el voltaje?
17/05/2017 #2


Hola caro Bleny , si hay una pantalla negra eso significa que la geración del canal estas ok , pero sin información de Video presente, ojala no estropiaste lo uProcesador responsable por la generación de imagenes.
No se que si pasa con lo regulador 7805 cuando es energizado con polaridad inbertida , ojala ese pone un corto circuito no dejando estropiar los conponentes digitales con una alimentación totalmente equivocada (inbertida).
Tente medir ahora cuantos voltios hay en la salida del 7805 y tente chequear si no hay algun CI recalientando cuando energizado , si si seguramente ese fue dañado con la inbersión de polaridad.
!Suerte !.
Att,
Daniel Lopes.
17/05/2017 #3

Avatar de Bleny

Tiene 5V estables,creo que el único ic que se pone templado es la cpu z80 pero no parece que sea anormal.Bueno el 7805 si que calienta pero creo que es normal
17/05/2017 #4


?Acaso tienes un osciloscopio disponible en las manos?.
Si si eso ayuda en mucho , si no quizaz tentar buscar algun en lo laboratorio de la Universidad o mismo alguna escuela técnica , podrias tentar investigar si hay algun CI digital muerto.
Otra dica es buscar en la internet lo diagrama esquemactico de dese juego , eso tanbien ayuda en mucho lo mantenimiento!.
!Suerte!.
Att,
Daniel Lopes.
17/05/2017 #5

Avatar de Bleny

Tengo el dso138 no se si valdrá pero soy un novato con el.
17/05/2017 #6


Bleny dijo: Ver Mensaje
Tengo el dso138 no se si valdrá pero soy un novato con el.
!Si ,entonses la peor dificuldade ya fue vencida , ahora tienes que bajar lo diagrama esquemactico , veer en : https://www.google.com.br/search?q=s...w=1680&bih=890 y investigar lo que se passa!.
Seguramente un ejelente treino para ustedes praticar en electronica.
Att,
Daniel Lopes.
17/05/2017 #7

Avatar de Bleny

Yo tengo la 171-6395a que creo que cambia solo el IC9 mb3514 (smd) pero creo que es muy parecido a los otros modelos en todo lo demas. Tengo lo diagramas de la 171-5922A que creo que valdrán.
18/05/2017 #8


Bleny dijo: Ver Mensaje
Yo tengo la 171-6395a que creo que cambia solo el IC9 mb3514 (smd) pero creo que es muy parecido a los otros modelos en todo lo demas. Tengo lo diagramas de la 171-5922A que creo que valdrán.
No se , desafortunadamente videogames no es mi playa , quizaz algun conpañero capo en sistemas digitales pueda te ayudar mejor
Mire en ese link aca : http://www.smspower.org/Development/...IServiceManual , en el hay dicas valiosas de mantenimiento !.
Att,
Daniel Lopes.
19/05/2017 #9

Avatar de Bleny

Ya encontré el fallo era corrosión en unas patas del 315-5246 rompiendo unas pistas, como estaban ocultas detrás de un condensador cerámico no me di cuenta, limpie y rehíce las soldaduras hice un puente a las pistas rotas y a disfrutar.



Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.