Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2006 #1


sin deflexión vertical en TV Samsung chasis KS·A
Hola, tengo un Tv Samsung CW-28C7HG con pantalla oscura porque está sin deflexión vertical. El integrado de cuadro (LA7845) está alimentado y lo he sustituido, pero persiste la averia. A ver si alguien me puede ayudar ya que no poseo osciloscopio y no puedo seguir la señal. Gracias.
05/11/2006 #2

Avatar de Apollo

Hola plopez67:

Podría ser que tu problema no sea en el vertical, ya que cuando no hay barrido, sólo sale una línea horizontal blanca o de colores en el centro de la pantalla.

Ahora, los televisores nuevos desde hace 10 años a la fecha tienen sensores incorporados a los circuitos primarios del aparato (Horizontal, Vertical, Audio, Sintonizador, etc) , y toda esa información va al microcontrolador general. Cuando detecta que, por ejemplo no hay barrido vertical, apaga el oscilador horizontal o Inhibe la fuente de voltaje, provocando que se apague completamente el equipo, y el led de encendido parpadea cierto número de veces, dependiendo del número de parpadeos y de la marca del televisor, te está indicando en que bloque del equipo está la falla.

En ciertos equipos, sólo se queda el sonido del programa, y la pantalla se queda completamente oscura.

Otra falla es que de la fuente secundaria (Fly Back), que normalmente alimenta a los circuitos de Vetical, Sonido y a veces hasta el sintonizador, te falte alguno de los voltajes auxiliares.

El integrado de vertical se calienta?
Los circuitos integrados pueden funcionar sin voltaje de señal, y se calientan menos de lo normal, pero si están completamente fríos es porque no tienen voltaje de alimentación. Algunos integrados tienen una resistencia fusible de protección o un pequeño fusible, esta también podría ser la causa.

Necesitarías el diagrama del equipo para comenzar las mediciones de voltaje.

Espero y te sea útil la información.
05/11/2006 #3


Gracias por tu ayuda. El integrado de vertical si está alimentado y no hay nada raro en su circuito. Por tanto, el problema puede estar en alguna protección asociada al micro. La verdad es que es bastante dificil, aún teniendo el esquema, pero gracias de todas formas. Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.