Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/08/2016 #1

Avatar de EA2ELV

Sintonizador TDT Fonestar RDT 712
Muy buenas.
El aparato en cuestión ha dejado de funcionar y no llega a encender.

En la tevision marca sin señal.

Comprobada la fuente de alimentación y viendo que funciona con normalidad, arrojando la tensión correcta, he abierto el sintonizador para comprobar el circuito y me he encontrado lo que se ve en las fotos.

He pedido el diagrama a Fonestar y me han contestado que no disponen del mismo por estar descatalogado el producto.

Me ha llamado la atención que en el circuito me he encontrado restos de estaño varios por la placa y eso que el aparato nunca fue reparado, por lo que intuyo que así venía de fábrica.

A alguien se le ocurre que ha podido pasar para que el condensador en cuestión se haya quedado así???
Otra cuestión es cómo conocer el valor para sustituirla.

De todos modos, lo que me gustaría saber es que posibles partes se encuentra el error para que haya llegado a machacar el condensador de ese modo.

Muchas gracias y un saludo.
04/08/2016 #2

Avatar de miguelus

Buenas tardes.

En ocasiones las averías se producen por "suicidio espontaneo de los componentes" no hay razón aparente.

Te recomiendo que no te comas mucho el coco, esos Sintonizadores son extremadamente baratos, seguro que encuentras uno con más performances que el que se ha averiado y por supuesto muchísimo más barato.

Ya tendrás tiempo de complicarte la vida intentando reparar ese Fonestar.

Sal U2
04/08/2016 #3

Avatar de EA2ELV

Muchas gracias por tu respuesta.

Es digamos que una forma de querer aprender, en mis ratos libres, de ahí que esté dándole vueltas al aparato que efectivamente, tiene un valor muy bajo en el mercado pero, como te decía, tomo esto como un reto, imagino que como todo aficionado a estas historias, no ya por repararlo sino por buscarle una posible causa a la avería del/los componente/es.

Un saludo y agradecido.
04/08/2016 #4

Avatar de torres.electronico

EA2ELV dijo: Ver Mensaje
Muy buenas.
El aparato en cuestión ha dejado de funcionar y no llega a encender.
arranca aguas arriba para abajo... si el trafo funca, segui el circuito de la fuente en la placa
Me ha pasado como falla muy comun en equipos chinos con SMD, que son tan berretas las soldaduras, que el equipo estando en caliente al recibir un golpecito, se desprende algun componente... Como lo se? por que al abrir varias veces vi el componente suelto (resistencias, condensadores, dioditos, etc)..

EA2ELV dijo: Ver Mensaje
A alguien se le ocurre que ha podido pasar para que el condensador en cuestión se haya quedado así???


que condensador vistes mal que preguntas eso
04/08/2016 #5

Avatar de EA2ELV

El componente que se ve medio fundido en la imagen no es un condensador???

Lo mismo me estoy colando yo.
04/08/2016 #6

Avatar de torres.electronico

EA2ELV dijo: Ver Mensaje
El componente que se ve medio fundido en la imagen no es un condensador???

Lo mismo me estoy colando yo.
Cual? los negros???si te referis a los negros con aislante termocontraible, esos son inductores...
04/08/2016 #7

Avatar de EA2ELV

Me refiero al que esta fundido en el centro de la imagen
04/08/2016 #8

Avatar de torres.electronico

no esta fundido... se ve que lo pusieron flux y el que lo puso seguro fue el manco que lo soldo torcido
Ante la duda, fijate como es esa parte del circuito y medilo si es que se puede
04/08/2016 #9

Avatar de EA2ELV

En flux fue lo primero que pensé pero no me cuadraba...ahora que...vaya tela lo que uno se puede encontrar
04/08/2016 #10

Avatar de el-rey-julien

tenes que revisar el regulador de 3,3 volt es smd ,si ese esta bien mucho mas no hay para revisar
luego podes empezar a buscar la hoja de datos del micro ,,,
con eso ya podes continuar revisando el clock ,reset, desconectar las lineas de datos de la memoria y esas cosas tipicas ,,,,,
revisa tambien,mas bien recomiendo esto,antes que nada
desconecta todos los suich de la placa ,deja solo conectado el sensor ir y comprobá si ya enciende
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.