Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/09/2016 #1


Sony Bravía
Hola.
Tengo una tv sony bravía kdl32s4010 , hace unos meses empezó a notar se en la parte de abajo por el centro de la pantalla una pequeña linea negra, con el paso del tiempo ha ido aumentando y sumándose mas lineas, ahora ya es un cacho grande.

Podéis ayudarme? Decirme que puedo hacer o mirar? Tengo algo de idea y me gustaría solucionarlo
Gracias
10/09/2016 #2

Avatar de arrivaellobo

Yo diría que es algún condensador pidiendo auxilio. Postea un par de fotos en buena calidad de la placa.
10/09/2016 #3


si va aumentando poco a poco opino que puede ser un condensador que va perdiendo valor como dice el compañero arrivaellobo
12/09/2016 #4


estas son las fotos.
quereis que haga alguna mas de alguna placa concreta o zona?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160912_083347.jpg (57,6 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg IMG_20160912_115122.jpg (81,0 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20160912_115412.jpg (107,6 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20160912_115622.jpg (80,0 KB (Kilobytes), 21 visitas)
12/09/2016 #5

Avatar de arrivaellobo

Por el aspecto irregular que tiene me atrevería a decir que tiene pinta de ser el panel LCD que está muriendo, pero quizá alguien más experto en TV's pueda confirmarlo.
12/09/2016 #6


Concuerdo con arrivaellobo. Si estuviera en tus zapatos le cambiaría todos los condensadores salvo el filtro principal como último recurso. Si se arregla, la reparación fue barata, si no se arregla, no invertiste tanto dinero, los condensadores son baratos.

Si te fijas, uno de los diodos schottky que va abajo de uno de los conectores de salida, tiene en su zona alrededor un recalentamiento que quizás se produjo por un mal filtraje. Lo catastrófico hubiera sido que ese mal filtraje haya ido sobrecalentando la tarjeta del panel y averió algún componentes o pista. De ser el caso, no tendría otra solución más que el reemplazo del panel.
12/09/2016 #7


Perdonarme pero no veo lo que indicas.
La placa 12c seria la causante?

La mancha que veis en la imagen de la pantalla empezó siendo una rayita de menos de un centímetro, después creció, se sumaron mas lineas y poco a poco se creo esa mancha
12/09/2016 #8


No creo que sea por efecto de la foto o las sombras, pero esa zona marcada en rojo la veo recalentada. Podrías subir fotos más claras de esa parte o sencillamente fijarte ahí. Como te dije, cambiaría los condensadores como último recurso.

Suerte.
Imágenes Adjuntas
Tipo de Archivo: jpg recalentada.jpg (192,7 KB (Kilobytes), 12 visitas)
12/09/2016 #9


12/09/2016 #10

Avatar de el-rey-julien

están todos equivocados,
no es capacitor ,porque no tiene vertical (solo se aplica a tv antiguos,cuando se achica la imagen)
no son capacitores de la fuente ,porque sino no funcionaria o aria cosas raras,como tildarce,congelarce,no encender o responder a los botones,,,

esa falla puede ser una o dos cosas ,
la primera es el flex del panel ,la segunda es el flex del panel y la tercera es el flex del panel
en las fotos no se ven,porque esta tapado por la chapa que blinda de ruidos el T-com
si quedo la mitad de la pantalla negra de golpe,puede que haya que reemplazar t-com
pero este no es el caso ,porque la falla fue apareciendo gradual.
son falsos contactos en el o los flex de la targeta T-com

---------- Actualizado después de 4 minutos ----------

tenes que retirar esa chapa.que esta con el circulo que marque,hay vas a ver la T-com y los flex
vi bien la foto,ese tiene solo dos flex pareceee




---------- Actualizado después de 26 minutos ----------

arrivaellobo dijo: Ver Mensaje
Por el aspecto irregular que tiene me atrevería a decir que tiene pinta de ser el panel LCD que está muriendo, pero quizá alguien más experto en TV's pueda confirmarlo.
puede ser,,,,,,pero tambien tiene pinta a lamparas que se apagaron,
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160912_115122.jpg (295,2 KB (Kilobytes), 38 visitas)
12/09/2016 #11


Yo en lo personal he tenido malas experiencias con los paneles Sony, y sobre todo cuando los clientes limpian las pantallas con líquidos que terminan escurriéndose hasta la tarjeta del panel LCD. Espero que acá no sea el caso y sea algo tan simple como un flex con un contacto mal hecho.

Acá un ejemplo de una falla progresiva que al final era un error de panel. La primera foto era cuando el TV se encendía. La segunda cuando llevaba unos 15-20 minutos de uso.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160426_140104.jpg (78,0 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg 20160426_132226.jpg (81,7 KB (Kilobytes), 14 visitas)
12/09/2016 #12


Ese mismo defecto en el panel lo he visto en pantallas que fueron dañadas por presión. Tal vez el marco este haciendo presión sobre el panel en ese punto.
12/09/2016 #13

Avatar de el-rey-julien

skynetronics dijo: Ver Mensaje
Yo en lo personal he tenido malas experiencias con los paneles Sony, y sobre todo cuando los clientes limpian las pantallas con líquidos que terminan escurriéndose hasta la tarjeta del panel LCD. Espero que acá no sea el caso y sea algo tan simple como un flex con un contacto mal hecho.

Acá un ejemplo de una falla progresiva que al final era un error de panel. La primera foto era cuando el TV se encendía. La segunda cuando llevaba unos 15-20 minutos de uso.
hay unos que tienen la plaquita en la parte de abajo,a esos se rompen cuando limpian la pantalla con algun liquido.
si e visto unos cuantos,se despega el flex y no hay forma de volver a pegarlo
al menos yo no conosco
13/09/2016 #14




14/09/2016 #15


que os parecen las fotos?
no parece que sea de ahi,no?
14/09/2016 #16

Avatar de el-rey-julien

las fotos están lindas.
pero si no metes un poco de multimetro,por ejemplo medir y buscar algun fusible smd abierto,las tenciones,etc,etc
rearmar a ver si era algun falso contacto,no si en el taller tenes otro t-com para probar ...
dejalo un ratito encendido y verifica si algun ic recalienta,,
24/09/2016 #17


hola.
he sustituido la tarjeta t-con y la inverter y el fallo sigue igual
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.