Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/06/2017 #1


Sony Kdl 37s5600 Tcon quemada
Como podéis ver tengo esta placa de tv que ya intentaron arreglar, me ha venido con que enciende pero se queda la pantalla en negro y no hay sonido.
La he desmontado y me he encontrado lo de la foto, un IC de la Tcon calcinado, lo cual es lo que provoca el fallo. La placa es una T370HW02 VC CTRL BD 37T04-C0G, y he encontrado un repuesto en china igual, pero no se si me servira, porque he visto que hay algunas placas iguales que ponen samsung o 32", en mi caso es sony de 37.
Estas tcon algunas vienen con el ic de abajo y otras no, la mía original no lo tiene.
Lo que no se es que si compro una tcon igual mismo modelo sin el ic de abajo(en la foto veréis a qué me refiero) me funcionará.
Aquí os dejo unos link de la que yo pensaba comprar:
https://es.aliexpress.com/store/prod...OrigTitle=true
Luego he visto esta que me convence mas, ya que señala especificamente que es sin integrado y ademas me permite seleccionar el tamaño de mi pantalla(37):
https://es.aliexpress.com/store/prod...OrigTitle=true
¿Qué me aconsejáis? ¿Creéis que funcionará?
29/06/2017 #2

Avatar de elgriego

Buen dia FranCasas,Las placas tcom se venden con el display,por lo menos por aqui,la unica forma de conseguirla suelta es de desarme,la cuestion ahi , es porque se quemo de esa forma ese chip,yo sospecho de un problema en el display. Seria interesante ver fotos del display y del estado de los flex,que va a este,sobre todo, de la placa que esta montada sobre el display.

Pd ,Los displays suelen ser universales,es decir cada fabricante elige el display que mas se adecua a sus necesidades,por eso podes ver el mismo display ,en sony ,jvc,samsung etc.

Pd 2 aunque es bastante trabajoso tambien se puede adaptar un display de otro equipo,para ello hay que buscar el datasheet del mismo y analizar sus conexiones,como haciamos en el pasado con los trc,claro esto es un poquitin mas complicado.


Saludos.
29/06/2017 #3


Los flex no tienen ningun signo de corto ni nada, y en la placa del display no veo nada quemado, aqui os dejo unas fotos para que veáis cómo esta.
El display no tiene ningún golpe ni nada, y antes de sacarle la tcon quemada lo vi cuando se encendió y el color negro era uniforme.
¿Qué opináis? ¿Será buena idea comprarle otra tcon?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170629_152822.jpg (40,5 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg IMG_20170629_153427.jpg (57,7 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg IMG_20170629_154437.jpg (49,6 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg IMG_20170629_154501.jpg (41,2 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg IMG_20170629_154354.jpg (43,4 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg IMG_20170629_154419.jpg (32,0 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg IMG_20170629_154450.jpg (43,9 KB (Kilobytes), 14 visitas)
29/06/2017 #4


Sospecho como te han dicho antes que ese chip se quemó por estar el display en corto, ya me han llegado varios tv's con sintomas de t-con quemada o placa main sin funcionar y resultaron ser las pantallas, algunas t-con se protegen y otras no.
29/06/2017 #5


Habría alguna manera de comprobar el display? Intento recuperarla porque la verdad es que esta muy bien y no tiene ningún golpe ni nada.
29/06/2017 #6


Imposible de poder saberlo sin hacerla funcionar, ya sea con este tv o algún otro que coincida con la misma.
29/06/2017 #7


Me sumo a lo que ya han dicho los colegas. Sin embargo, me gustaría agregar que ese IC quizás se quemó porque la persona que intervino la T-CON antes que tú, soldó mal los pines del AS15-F y terminó generando un corto (de hecho, en las mismas fotos veo unas soldaduras mal hechas). Esperemos que de ser este el caso, ese corto sólo haya quedado en la T-CON y no lo haya pasado al panel o pantalla.

Respecto al cambio de la T-CON, en mi experiencia he visto que debes pedir la misma tarjeta (exactamente la misma). Por adaptar T-CON que en apariencia pueden verse muy parecidas tienen otra composición en el pinout o los integrados que procesan las señales de video, y en consecuencia te dará problemas como colores distorsionados, solarizados, e incluso imagen invertida.

Como ya te dijeron más atrás, para una situación como esta, no hay otra forma de examinar el estado del panel hasta que hayas reemplazado la tarjeta.

Suerte.
29/06/2017 #8

Avatar de elgriego

Hola, seria interesante ver la placa que esta escondida dentro del display,a esa placa me referia,los dos flex de la tcom ,van a su ves a una placa que se conecta con el display,,seria interesante ver si no hay un corto ,o algo recalentado ahi.

Imformacion sumamente interesante iniciada por un colega de mi ciudad.


http://tv.yoreparo.com/plasma_lcd/1644468.html

Adaptacion un tanto rustica,,pero.....

http://tv.yoreparo.com/plasma_lcd/1423409.html


Saludos.
29/06/2017 #9


Efectivamente skynetronics, el que la arreglo antes intento arreglarla con puentes, y yo creo que ese fue el fallo, aunque si decis que os llegaron mas con este fallo de quemado y fue el display puede que sea.
El problema es que para ver la placa de los flex la tengo que desmontar enterita, porque lleva una chapa que la protege desde abajo. Yo la he mirado desde lo que puedo ver y no veo nada, pero claro podria haber algún cerámico en corto o algo, aunque sospecho mas del arreglo anterior, vi incluso una bola de estaño en algunas patas del ic, asi que no se.
¿Si probase a comprarle otra tcon nueva para un panel igual podría supongo quemarse también no(si este fuera el fallo)?
02/07/2017 #10


Bueno, no me he rendido y la he desarmado entera. He llegado a la placa del display (aquí os dejo fotos de ella) y he probado todos los condensadores y resistencias uno por uno y ninguno estaba en corto y las resistencias marcaban un valor concreto, osea que estaban bien. Los flex no tenian ningún signo de deterioro, la placa estaba bien.
Los dos integrados que lleva he probado por si estaban en corto y tampoco.
Anteriormente, le realizaron un intento (tal y como yo lo veo mal hecho) de arreglar la tcon con puentes, por lo que creo que es eso por lo que se ha roto.
Estoy decidido a comprar una y ponersela nueva aver que hace. ¿Cuál es vuestra opinión?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170702_123504.jpg (73,2 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg IMG_20170702_123510.jpg (67,5 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg IMG_20170702_123517.jpg (67,9 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg IMG_20170702_123524.jpg (59,6 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg IMG_20170702_123530.jpg (59,5 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg IMG_20170702_123536.jpg (59,1 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg IMG_20170702_123542.jpg (60,5 KB (Kilobytes), 9 visitas)
02/07/2017 #11


FranCasas dijo: Ver Mensaje
Bueno, no me he rendido y la he desarmado entera. He llegado a la placa del display (aquí os dejo fotos de ella) y he probado todos los condensadores y resistencias uno por uno y ninguno estaba en corto y las resistencias marcaban un valor concreto, osea que estaban bien. Los flex no tenian ningún signo de deterioro, la placa estaba bien.
Los dos integrados que lleva he probado por si estaban en corto y tampoco.
Anteriormente, le realizaron un intento (tal y como yo lo veo mal hecho) de arreglar la tcon con puentes, por lo que creo que es eso por lo que se ha roto.
Estoy decidido a comprar una y ponersela nueva aver que hace. ¿Cuál es vuestra opinión?
Mi opinión es que si ya revisaste todo, no hay mucho qué hacer más que reemplazar la T-CON. Como yo lo veo, repararla no es una opción, ya que en este caso puntual, desconocemos la magnitud del fallo en vista de que esa tarjeta ya fue intervenida.

Quizás en ese caso, producto de las malas soldaduras, aparte de fallar el escalador, hay algún o algunos otros componentes aledaños con problemas, por lo que yo iría a la segura y reemplazaría la T-CON completa. No se puede hacer mucho más.

Sólo asegúrate bien de pedir exactamente la misma tarjeta. Nos cuentas tu progreso.

Suerte.
02/07/2017 #12

Avatar de el-rey-julien

FranCasas dijo: Ver Mensaje
Bueno, no me he rendido y la he desarmado entera. He llegado a la placa del display (aquí os dejo fotos de ella) y he probado todos los condensadores y resistencias uno por uno y ninguno estaba en corto y las resistencias marcaban un valor concreto, osea que estaban bien. Los flex no tenian ningún signo de deterioro, la placa estaba bien.
Los dos integrados que lleva he probado por si estaban en corto y tampoco.
Anteriormente, le realizaron un intento (tal y como yo lo veo mal hecho) de arreglar la tcon con puentes, por lo que creo que es eso por lo que se ha roto.
Estoy decidido a comprar una y ponersela nueva aver que hace. ¿Cuál es vuestra opinión?
las fotos que subiste no son las de la t-com
03/07/2017 #13


el-rey-julien dijo: Ver Mensaje
las fotos que subiste no son las de la t-com
Las de la tcon ya las puse, son las fotos donde aparece quemada, están más arriba.
03/07/2017 #14

Avatar de el-rey-julien

huu disculpa FranCasas ayer no las vi ,disculpas
03/07/2017 #15


el-rey-julien dijo: Ver Mensaje
huu disculpa FranCasas ayer no las vi ,disculpas
No pasa nada hombre, hoy he pedido la tcon nueva con las mismas características. En cuanto me llegue se la pongo y os cuento!
03/07/2017 #16

Avatar de el-rey-julien

si hay veces que el internet no carga todas las imagenes ,
suerte yo haria lo mismo ojala funcione
21/07/2017 #17


Bueno hoy ha llegado la tcon nueva, la he montado y al principio no ha funcionado.
Pensando que se podía haber quemado algun fusible busque en la mainboard y encontré uno.
Después de puentearlo la tv enciende perfectamente!!
Pero hay un problema, y es que los colores aparecen como en negativo, esto ya me pasó con una tv oki y entré a su modo servicio para cambiar una opción, lo que ocurre es que aquí no se donde esta el modo servicio.
La tv funciona perfectamente, pero el color se ve con esa distorsión.
¿Qué pensáis?

---------- Actualizado después de 38 minutos ----------

Ya he conseguido entrar al manual de servicio, era con i+, 5, vol+, y Power en secuencia. En el modo servicio no he visto nada donde arreglar lo de los colores, y me he dado cuenta de una cosa, de que cuando tengo puesto un tiempo cualquier menu en la pantalla y paso a otro se queda el anterior en la pantalla pero difuminado, ¿a qué ser puede deber ésto?
Os he subido un vídeo para que lo veáis mejor, ya que mi descripción puede ser un poco mala:
18/08/2017 #18


No consigo encontrar el fallo, a alguien se le ocurre que puede ser? sera un fallo permanente del display?
18/08/2017 #19


Hubiera sido útil tener una secuencia de imagen más que el fondo de escritorio. La idea era tener movimientos en pantalla para ver cómo se comporta el TV.

En base a tu descripción, cabría la posibilidad de que tengas un fallo de panel, que quizás fue la consecuencia de la intervención que el "técnico" anterior hizo en la T-CON averiada. Quizás con los puentes que hizo terminó dañando el panel, y de ser este el caso, el fallo sería prácticamente irreparable.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.