Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2010 #1


T.v Toshiba ¡no se deja reparar! nececito diagrama
hola disculpen tengo un tv toshiba viejito que me ha salido revoltoso y no se deja reparar
venía supuestamente por falla vertical pero revisandolo tiene linea brillante horizontal, no sonido y no hay raster nececito eliminar el micro y el jungla pero nececito diagrama y ambos son escasos aquí en mi pais
el modelo del tv es : cl14R31
TAC 9935
Post data:

si alguien tiene también el diagrama de un 3 en 1 panasonic viejito ( modelo sg 1800 p)con tornamesa.
lleva el Ic an 217 p de am y fi de fm creo. no he hallado ningun datasheet de este ic

gracias por su ayuda
13/11/2010 #2


Gracias lo del panasonic Solucionado Gracias. el diagrama del tv todavíá lo necesito.
si a alguien le interesa la solucion del equipo buscar el topic en ¨reparacion de audio.^
13/11/2010 #3

Avatar de el-rey-julien

http://www.electronica-pt.com/index....ry/Itemid,116/ buscalo acá en la sección tv (en el enlace)
el rey julien saluda
PD:
bienvenido al foro dragg

no uses el buscador interno de la pagina porque no encuentra nada(este si encuentra,yo digo el buscador de la la pagina del enlace) ,y tu esquema buscalo por chasis no por modelo o anda mirando y los modelos es la mayor recopilacion de esquemas ,un poco desordenados,pero ay miles
saludos
13/11/2010 #4

Avatar de pandacba

Off topic/
Como esta su majestad, ya desarmo su maquina que ha utilizado solo tres veces en el año?
Saludos.
Off topic/

Bien amigo, si tienes linea horizontal brillante es poque no hay barrido Vertical, nada nuvo diras tú pero mira que conicidencia, no tienes audio!! ambos se alimentan con 24V lo común es que lo hagan de lugares diferentes, por ejemplo el audio de la fuente principal, el verticla del fly-back, pero otros lo hacen del mismo punto, como ser el Fly- Back, no tengo presente el modelo pero es muy probale que eso suceda fijate en que pata el CI del vertical se alimenta, si no lo sabe y/o conoces busca el datasheet si no lo consigue postea te daremos una mano, el echo de no tener raster, muchos TV quitan el raster para proteger el TRC, seguro que subiste el Screen para poder ver la linea por eso es muy brillante. primero verifica la tensión mencionada, muchos modelos indican en el propio impreso las tensione y funciones de las patas del Fly-Back, por lo que hubicar el punto no debe ser muy dificil, mide en el cátodo del diosdo correspondiente si no tiene tensión mira, la R limitadora que esta entre la pata dle FB y el diodo es de muy bajo valor puede estar abierta, o muy desvalorizada, Si es asi es muy probable que el CI de vertical este dañado, mide con el tester para ver si en el +B no hay corto a masa, ten en cuenta que hay un capacitor y al cargar te marca como corto pero al rato aumenta la resistencia.

Si aún asi tiene dudas desuelda la pata del +B de forma que quede bien aislada y mide entre ella y masa, ojo tambien puede ser el CI de audio, bueno realiza las pruebas y si encuentras el diagrama donde el rey te eindico coteja luego comenta avances....
Saludos
14/11/2010 #5

Avatar de Eduardo

pandacba dijo: Ver Mensaje
..Bien amigo, si tienes linea horizontal brillante es poque no hay barrido horizontal,
Si hay una linea horizontal brillante lo que no hay es barrido vertical.

Cuando no hay barrido horizontal no se ve nada porque tampoco tenes alta tension, salvo cuando el problema esta en la conexion al yugo que ahi ves una linea vertical.
14/11/2010 #6

Avatar de el-rey-julien

falla el jungla,pues el compañero dice que tampoco tiene sonido ni barrido vertical ,
aunque horizontal si tiene ,quizas le falte alguna tencion al jungla ,si fuera un tv mas moderno yo diria probable falla de epprom,en realidad estamos adivinando ,,,,,,,
saludos
14/11/2010 #7

Avatar de pandacba

Eduardo dijo: Ver Mensaje
Si hay una linea horizontal brillante lo que no hay es barrido vertical.

Cuando no hay barrido horizontal no se ve nada porque tampoco tenes alta tension, salvo cuando el problema esta en la conexion al yugo que ahi ves una linea vertical.
Si hubieras leido el resto del post en lugar de poner eso hubiers escrtio algo asi seguro que quiso decir "barrido vertical" ya que por el contexto del resto se entiende que a eso me refeia y me equivoque puse horizontal, pero debio leerse Vertical, si aún asi no te das cuenta lee de nuevo con vertical en vez de horizontal y veras que tiene sentido....

Hago mención de una tenssión de 24V, el horizontal se alimenta típicamente con 110V o más o 97V como en algunos chasis Philips.
También menciono que lo sacan normalmente del Fly-back, imposible que lo saque de alli...

Tu correción hubiera sido correcta si al darte cuenta del error hubieras leido el resto del post
14/11/2010 #8

Avatar de Eduardo

pandacba dijo: Ver Mensaje
Si hubieras leido el resto del post en lugar de poner eso hubiers escrtio algo asi seguro que quiso decir "barrido vertical"
Eso es asunto tuyo.
El botón "Editar" está justamente para eso, para cuando después de publicado el mensaje uno vé que hay que hacerle una corrección/modificación.
14/11/2010 #9

Avatar de pandacba

Por una cuestión de pasos lógicos y no se lie con la jungla de entrada le mencione que verifique primero si hay tensión de vertical, ya que desde cirto tiempo muchos tv's cuando no hay barrido vertical para proteger el TRC de que no se marque, no solo quedan sin video si no que dejan brillo y contraste en el mínimo par poder verlo generalmente se recurre a aumentar el scrren para ver si esta la linea brillante, luego se vuelve a su posición, y lo del audio lo explique puede que sea la misma linea de alimentación...

si eso no es recien vamos más atras a buscar las secciones de la jungla y ver que los distintos +b esten presentes si no estan verificar que sean las correspondiente fuentes el problema o la seccion de la jungla en corto. Para no sacar la misma desoldar el pin correspondiente tratando que quede aislado por completo y verificar si hay tensión o no.

El echo que este presentes las tensione no impica que la jungla no tenga nada. En mi caso particular soy enemigo de sacar por sacar y probar, si sago algo lo hago por tengo un alto grado de certidumbre que esta dañado, muchas veces no lo esta, pero de esa manera minimizo el tener que hacer esto inútilmente.
¿Porque? en primer lugar porque si lo saque al vicio es una perdida de tiempo, corro el riesgo de dañar el impreso,(hoy por hoy pistas muy finitas) si bien tengo mucho cuidado y cuento con todos los elementos
Como cada vez las soldaduras tienen más plomo se complica el desoldado, para facilitarlo con estaño 0.7 60/40 de buena calidad suelo repasar las soldaduras a fin de facilitar el desoldado y que pines e isla queden bien limpios.
Tras soldar y volver a soldar puedo introducir una nueva falla, las junglas son muy sencibles tanto a la temperatura como a las tensiones estáticas por lo tanto cuando menos manoseo inútil mejor, aparte no es chiste darse cuenta que alli no estaba la falla y haberla dañado y tener que poner una de nuestro bolsillo..... ninguana baja de 100 pesos y si no se consigue?
Lean y participen del tema cambia piezas crónicos, si conocen algun personaje como los alli descriptos hagan lo propio o cuentes sus anecdotas de trabajo

Eduardo dijo: Ver Mensaje
Eso es asunto tuyo.
El botón "Editar" está justamente para eso, para cuando después de publicado el mensaje uno vé que hay que hacerle una corrección/modificación.

Cuando la veo lo hago pero me llego gente y envie y deje para atender, cuando volvi ya estaba tu mala observación que no queres aceptar, yo acepte mi error vos acepta que no leiste todo y ni bien viste el error lo mencionaste, es común que pase eso.
Tambien podrias haber pensado que por alguna razón no lo edite, es más por lo que decis me da la pauta que viste el error y tras hacer tu observación no leiste el resto, porque si lo hubieras echo, vos tambien podrias haber mejorado tu observación que seria más útila al profano que leyo todo mi post, lee el tuyo y queda mirando sin entender....
No me molesta para nada que me hagan una observación válida como decir "tal vez quisiste decir vertical en vez de horizontal" o "el amigo se equivoco quiso poner vertical ya que de eso abla el post y puso horizontal"
Eso le sirve al resto y yo recontra agradecido si asi hubiera sido
Me han echo observaciones y cuando han sido validas las agradezco, porque cuando escribo algo no solo pienso en quein pregunto, sino en los posibles otros lectore que vean el tema, les sea de utilidad y si me equivoque como recien y alguien hace la corrección correcta es perfecto, es deseable que asi sea.

La mala corrección lo digo de cara a esos lectores no a mi, ya que quien no se equivoca, lo hago y cuando me lo hacen ver barbaro, me las han echo miembros del foro, los moderadores y si por algo me caracterizo es por tomar de buen grado tales observaciones y/o correcciones

De buen grado podes hacer la corecta observación y si ves que no la corrigo envias un mp diciendo fijate me parece que cometiste un error, eso es de buena camaraderia.
Pido lo que soy capaz de dar nada más
14/11/2010 #10

Avatar de el-rey-julien

me di cuenta del error pero yo pensé que era trampa para ver si estábamos despiertos ,de todos modos creo que no tiene sentido para ofenderse ni discutir nada ,pues los dos compañeros .
(por que leo) se nota que son poseedores de una gran sabiduría e experiencia en el tema que nos gusta y nos une a todos nosotros. la electrónica ¡¡¡¡
saludos de su majestad el rey julien
14/11/2010 #11


Gracias a todos por ser muy amables, volveré a buscar en el link de electrónica pt, Porque ya lo busqué (el diagrama) en esta y otras varias pag, en la web y nno lo he encontrado.
Respecto a la falla, quiero decirles que al inyectar una señal en la entrada del Ic Vertical La pantalla abre, es allí donde pude observar las siguientes fallas: No hay video, no hay sonido, cuando das volumen o cambio de canal no hay nada en la pantalla ( es decir no salen las barritas que indican cambio de volulmen ni el número del canal) Lo que me hace dudar del micro procesador o algún problema en el Jungla.
Lo que susede que este modelo de toshiba es bién escaso en nuestro país
modelo:cl 14R31
chasis: Tac 9935
Ic jungla: TB 1238 N
microprocesador TMP87CM38N
Bueno Pero gracias a todos le aviso como me va.
15/11/2010 #12

Avatar de pandacba

Bien descartado eso vayamos a la jungla, este modelo se alimenta con dos tensiones 5V y 9V
Para controlar el std-by suele trabajar sobre los 9V de la sección horizontal, por lo tanto los otros puntos que se alimentan con 9V son independientes con ellos se alimenta FI, RGB, salida de video, etc por lo tanto alli puede estar tu problema....
Como no tenemos el circuito y no tengo ninguno a mano con esa jungala ya que cualquier otro modelo sirve como referencia te subo el Datasheet de la jungla, lo tengo en un monton de DVD enseguida lo subo

Aqui te dejo el datsheet de la jungla, en la pág 3 esta un diagrama de como se conecta y alli podes visualzar los distintos puntos donde se alimenta con los 5V y con los 9V fijate bien de ambos lados ya que tiene aliemtación de cada lado del CI y en varios puntos, si se te complica identificarlos, avisame y te doy una mano con eso..
No te asustes el Pdf es grande porque tiene 78 páginas, en esa hoja de datos se explica el funcionamiento del Chip

Bueno espero te sea útil mientras intento ver si colegas extranjeros lo tienen en sus bases de datos al modelo y veo que hay si el manual de Servivio y o al menos el esquema
Saludos
Archivos Adjuntos
Tipo de Archivo: rar TB1238N.part1.rar (1,91 MB (Megabytes), 17 visitas)
Tipo de Archivo: rar TB1238N.part2.rar (1,35 MB (Megabytes), 7 visitas)
15/11/2010 #13

Avatar de el-rey-julien

lamentablemente el TB1238n se rompe de nada ,el no tener osd (barritas y numeritos de aparecen en la pantalla)
no se debe al micro sino al jungla
saludos
15/11/2010 #14

Avatar de pandacba

Si es cierto, que se rompe, pero antes de cambiarlo hay que estar seguro, ya que tampoco es barato, por eso la comprobación primero si aparte de la tensión en la sección horizontal esta en las otras, ya que si falta no hay audio ni video(ni osd), ni barrido vertical....
ya que seria desagradable cambiarlo y eonctrarnos que estamos igual....
Por eso hay que ser sistemático e ir descartando, posiblilidades

Si no estan las tensiónes se debe a que o la fuente de 9 esta dañada, o que alguna sección de la jungla esta en corto

la falta de 9V se puede deber a una rotura de alguna linea del imprso....

Seguramente los 9V al igual que los 5V estan asociados a sendos reguladores 78XX
Asi que hay que medir, incluso puede estar más atras aún todo depende de donde lo tome es decir no hay que saltear nada si todo bien se procede a desoldar los pines que toman 9V y ver si la tensión aparece si es asi sección interna en corto, jungla dañada, entonces si con certeza se la quita y se la reemplaza...
Hay muchos que porque tal vez la tienen la cambian de una, y en una de esas le peguen, pero si no es eso?, la cambiaron al vicio y a cuantos les ha pasado que o la han sacado de otro chasis sin la certeza si esta buena o no, o la que compraron vino kaputt, lean sobre esto las proximas jugogosas anecdotas de cambia piezas crónicos .....
17/11/2010 #15


gracias
Gracias pandacba y Rey por su ayuda, ahorita descargo el datasheet y resvisaré los voltajes que me dices yo creo que tienes raazón y posiblemente falte un voltaje También Gracias por decirme que lo del osd es del jungla y no del micro corroboraré esto.
y luego les aviso.
Aunque quiero decirles que por el momento he dejado este toshiba ¨aventadito ¨ a un lado mientras tomo fuerzas para enfrentarme con el nuevamente.
Y haver si gano unos ctvs. con otro ¨pagarrar¨ fuerzas
Gracias y Saludos
17/11/2010 #16

Avatar de el-rey-julien

el osd sale del jungla pero para que salga primero le tiene que llegar los datos del micro,mejor que lo explique el panda que tiene el espíritu del maestro y tiene mejor forma de explicarlo
saludos
17/11/2010 #17

Avatar de pandacba

Rey julien lei "el oso sale de la jungla..." ¿que? jajaja, vamos de nuevo y alli lei bien, como me he reido solo....

Su majestad usted también es muy bueno explicando, sus conceptos son alago...

Lo que dice el rey es cierto, la info de OSD es generado en el micro, inclusive la posición en pantalla, por eso veran que que a este(el micro) le llegan señal de vertical y horizontal, para syncronizar el OSD con la imagen y posicionarla(esta info tambien cumple otras funciones en algunso modelos)
Según los modeos esta info llega a la jungla o se suma fuera de ella puede utielizar los tres colores o solo dos...

Cuando el micro detecta la falta de barrido vertical, anula la señal de video, brillo y contraste al mínimo e incluso suprime la información OSD, de tal forma que la pantalla permanece negra ya que suprime la luminancia quedando la salida de la jungla cut-off, cualquier otra señal que llegue no se puede sumar y por lo tanto no se vera en pantalla aunque exitemos el verticl en forma externa

Puede haber alguna que otra variante, pero en terminos grales es asi como funciona.

Saludos a todos desde la jungla.... es perdón eso ultimo no va jejeje
17/11/2010 #18

Avatar de el-rey-julien

recordé gracias a la explicación de panda esto
un tv
síntoma: encendía el tv sin video sin osd sin audio ,sin barrido vertical
la pantalla azul y no respondía a ninguna orden del control remoto ni la botonera(encendía pero no se podía apagar desde el control remoto),todo me llevaba a pensar que el jungla estaba roto ,pero el técnico anterior ya lo aviá cambiado así que lo descarte ,pensé el micro fallado,revise la eppron
y nada ,luego encontré que al micro no le llegaba el pulso horizontal del flyback
para el control de sincronismo ,nomas tenia un diodo en corto ,quizás sea de ayuda

saludos desde la jungla ja ja
18/11/2010 #19


Gracias Rey !!!
gracias, La falla que describes es igual boy a chequear esto que me dices y luego te cuento (aunque lo haré en unos pocos días pues ya sabes que cuando salen aparatos duros te atrasas con algún otro que tengas )
Y tal parece estos últimos meses Me ha tocado la mala racha de duros. Pero ni modo ¨hay quecharle palante¨ Ja Ja Ja
18/11/2010 #20

Avatar de el-rey-julien

si pero que la falla sea igual no significa que tu tv tenga lo mismo ,nomas recorde ese tv en particular
un panasonic de 29
saludos
PD:
en ese caso en particular el pulso salia del colector del transistor horizontal.a través de un capacitor ,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.