Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2016 #1


Tdt DAK TD001 No Enciende
Hola, pues el problema es que en la placa de video de este tdt, se le ha quemado algo que parece un transistor(digo que parece porque no se si era), pero he intentado poner transistores pnp npn y poner las patas de todas las formas posibles pero no hay manera. Cuando le puse un transistor pnp funciono un momento pero el transistor se calentaba muchisimo y terminó por romperse. Ya no se que mas probar. Adjunto fotos¡ y forma del transistor(o lo que sea) por si me podéis ayudar. Gracias de antemano.
27/02/2016 #2


El componente al que te refieres, tiene en la serigrafía "U4", que es utilizado habitualmente para designar integrados, por lo que NO estaríamos hablando de un transistor, a los que típicamente se les asigna la letra "Q".

Probablemente se trate de un regulador lineal (del tipo 78XX), pero para poder estar seguros habría que tener el diagrama esquemático de tu equipo o quizás tener más fotos de las etapas cercanas al componente averiado para así intentar deducir su voltaje de trabajo.

Revisa muy bien si hay algo cercano que pueda haberse fundido/desvalorizado.

Intenta subir más fotos para ayudarte mejor.

Saludos.

---------- Actualizado después de 16 minutos ----------

Lo otro, revisa esta página. Sale una persona con tu mismo caso, diciendo que le falló un regulador, el AMS1117, que es muy probablemente el que estás buscando. Su datasheet está aquí.
27/02/2016 #3


Vale os paso mas para que lo veais. De las tres patas próximas la de arriba esta conectada al pin +5v.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160227_130219.jpg (140,7 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg 20160227_130207.jpg (77,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20160227_130157.jpg (151,7 KB (Kilobytes), 9 visitas)
27/02/2016 #4


Entonces probablemente es el AMS1117, ya que si viste la página en mi comentario anterior, una de las personas dice que el regulador va cerca de "unos diodos grandes" y del "microcontrolador", situación que también se da en tu caso.

Suerte.
27/02/2016 #5


Me parece que es ese, pero si es un regulador, lo mas seguro es que me haya cargado algun integrado por haber puesto el transistor y tambien probe a hacer contacto directo..
27/02/2016 #6


Lo que he hecho es con un lm317 un regulador a 3.3v pero se ve que al introducirle directamente antes los 5v me he cargado algo seguro. Ya no hace nada de nada, habre quemado algun integrado.

---------- Actualizado después de 43 minutos ----------

Tiene una ram conectada a el regulador de 3V, y yo la he alimentado a 5v, así que se habra roto y ahora aunque la alimente a 3.3 no funciona. Supongo que para arreglarlo necesito la ram y el AMS. Gracias por vuestra ayuda!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.