Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/03/2015 #1


Televisor JVC LT24DR530
Buenas, tengo un televisor Led JVC LT24DR530, el problema es que luego de un cierto tiempo de encendido el televisor de apaga.

He habierto el televisor y visto los componentes en general y a simple vista todos están bien (capacitores). Antes de ponerme a medir componente por componente. ¿A alguien se ha encontrado con este problema?

Como el televisor se apaga solo luego de un tiempo, supongo que la variable implicada es la temperatura. En la fuente de alimentación, solamente tienen disipadores los MBR2015C, MBR20100c y K3673.

por ejemplo el mbr201500 del ánodo2 al cátodo no hay conductividad pero si del cátodo al ánodo2. Del ánodo1 al cátodo no hay conductividad y tampoco del cátodo al ánodo1.

en el mbr20100 no hay conductividad del ánodo1 al cátodo ni del ánodo2 al cátodo. En cada uno hay una resistencia de 5.45 Kohm

Cualquier cosa adjunto fotos.
Saludos.
11/03/2015 #2

Avatar de pandacba

Podria tratarse de un problema térmico hacelo funcionar habierto y fijate como se comporta
11/03/2015 #3


Al prenderse, a los 10 segundos (como máximo) se apaga y muchas veces hace un pitido en el parlante, como un impulso.

Ahora le saqué la carcasa y no se apago. ¿como es posible? que halla tanta diferencia de temperatura?

Pero cuando le pongo señal se apaga pero dura un poco más
11/03/2015 #4

Avatar de pandacba

Es la velocidad conla que puede evacuar el calor la diferencia,
Al poner señal aumenta el consumo, si te consiguieras un localizador de Fallas que se vende en todas las casas de elecectrónica vas enfriando por secciones y vas a ver como dura un pocos más y asi localizas la zona de la fallla o que esta trabajando mal
11/03/2015 #5


ahi le puse un ventilador que da derecho al televisor y quedó andando. ahi subo las fotos. solo hay 3 componentes que tienen disipador. 2 de ellos son lo que dije en el primer comentario y el otro es un integrado que va en la placa de video (entradas, salida a la pantalla), y es ese disipador (el que está en la placa que se encarga de la entrada y salida de video) el que está caliente, los otros no. lo probé con el dedo.

El tele ya lleva 20 min prendidos con un ventilador dandole. Pero ¿tengo que cambiarle el disipador? si entra justo. ¿Como hago?

Le pondré un disipador más grande, si puedo y encuentro. ¿Sino alguna otra idea?
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20150311_002.jpg (61,8 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg WP_20150311_001.jpg (68,7 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg WP_20150311_003.jpg (65,8 KB (Kilobytes), 25 visitas)
11/03/2015 #6

Avatar de pandacba

Casi seguro que no es uno que este en disipador, por eso la necesidad del localizador
12/03/2015 #7


Ahi le saqué el disipador y le conseguí uno más grande. Voy a probar con ese, ademas le compré un mini cooler.

Mi duda era que el disipador iva pegado (la grasa disipadora estaba seca). ¿como pongo el otro? ¿simplemente con grasa disipadora? o ¿le pongo un poco de gotita en el medio y grasa a los costados?
12/03/2015 #8

Avatar de pandacba

con grasa disipadora la gotita no sirve para eso, pero que tal si es un componente que no este en una aleta? hasta un misero capacitor puede tener problemas térmicos, un diodo..... un TR smd o cualquier CI smd
12/03/2015 #9


Ya compré el detector de falla pero no logro localizarlo puntualmente, sé que está en la placa procesadora de la señal. Pero no sé si es el micro (al cual le compré un disipador más grande y estubo prendido más tiempo el televisor) o si es uno de los capacitores.

Ahora estoy casi seguro que es el micro, es más, sin disipador dura más tiempo encendido el televisor.
13/03/2015 #10


Estos capacitores están bien? Porque están marcados
Imágenes Adjuntas
Tipo de Archivo: jpg imagen.jpg (156,2 KB (Kilobytes), 23 visitas)
13/03/2015 #11

Avatar de pandacba

lo que tenes que hacer es lo siguiene sobr el o los componentes sospechosos en el momento que falla enfrialos, puede que se vuelva a encender solo o si lo debes reencender lo hara de inmediato y durara.
Esas marcas son echas para que si ocurre alguna contingencia se habra la capsula y deje escapar presión, pues de no ser asi, la fuerza con la que se desprende del sello es importante y peligrosa(obvio cuano fallan)
13/03/2015 #12


Encontré el problema con el buscador de fallas. Es un integrado cuyo nombre es TPA311302. El problema es que no encuentro el datasheet del mismo, parece chino, lo he buscado en las casas de electrónica de mi ciudad y no lo encuentro.

¿Alguien lo conoce? ¿no saben si hay uno con las mismas características?
29/09/2015 #13


integrado
julian403 dijo: Ver Mensaje
Encontré el problema con el buscador de fallas. Es un integrado cuyo nombre es TPA311302. El problema es que no encuentro el datasheet del mismo, parece chino, lo he buscado en las casas de electrónica de mi ciudad y no lo encuentro.

¿Alguien lo conoce? ¿no saben si hay uno con las mismas características?
hola., el integrado es tpa3113 D 2 ., en el amplificador de audio, tengo el mismo problema con un sanyo lce 24 xf9t , despues de un tiempo que no siempre es igual se apaga , con un chasquido en los parlantes para quedar en stand by, fuente repasada de punta a punta , no es, voy a probar lo del integrado de audio , comentame si pudiste solucionarlo , saludos
18/01/2016 #14


y..si..no...es...problema..de...hardware y se solo una Actualización de Firmware
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.