Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/09/2014 #1


Televisor KV-32FS12 se apaga
Buenas colegas tengo problemas con mi tv sony Trinitron modelo KV-32FS12, el cual me presenta una falla al momento de conectar la antena lo que se apaga, si no se conecta la antena el tv se mantiene encendido por el rato que uno quiera, ahora no soy muy agil en esto y realmente no se ni por donde empezar a revisar quisiera saber si alguien ha tenido esta experiencia y le agradeceria que me ayudara gracias...
04/09/2014 #2
Moderador general

Avatar de DOSMETROS

La cajita del conector de antena lleva dos capacitores lentejitas adentro . . . hay que cambiarlos
05/09/2014 #3


Si en ves conectar la antena le conectas un DVD por las entradas audio y video, se apaga igual?
05/09/2014 #4

Avatar de el-rey-julien

hay que ajustar el brillo o revisar los capacitores de la fuente,
es probable que se apaga al cambiar el brillo de la pantalla,
el abl también no descartar
o sea revisar todos esas secciones,asi por lo menos se descartan
15/01/2016 #5

Avatar de HUKE02

Falla en TV Philips modelo 21PT4136/55 L03.2L AA
Feliz inicio de año para toda la comunidad... Me dirijo nuevamente a ustedes para exponerles unas dudas., Me encuentro revisando un tv Philips Modelo 21PT4136/55 que presentaba el inconveniente que no encendia y cuando lo hacia la pantalla se mostraba reducida en la parte superior con una franja negra.

Busque el esquematico del TV y me puse a medir algunos voltajes y encontre que tenia una par de capacitores fueras de valor como lo fue el C2428 de 47Uf por 16Vol y otro de 470Uf por 16vol... A simple vista se puede observar que algunos componentes han sufrido algo de temperatura como el caso de unas resistencias en R3473, R3474, R3439 y R3309 pero al medirlas y verificar el valor en el esquematico me marca el valor indicado por tanto no las cambie.

Entonces aqui comienzan mis dudas, que es lo recomendable para esos casos... a pesar que las resistencia me marquen el valor indicado y por hecho de hacer estado espuestas a exceso de temperatura las deveria cambiar???


Encontre a parte otros componentes como en 7312, 7308 que de igual forman a simple vista se ve que trabajaron con al algo de temperatura... al medir con el tester el componente entre colector y emisor no hubo indicativo que me hiciera sospechar.


Ahora bien, cuando el tv lo enciendo el responde y pareciera que todo estuviera funcionando con normalidad. Los componentes nombrados no calientan durante el tiempo que dejo encendido (un aproximado de 10 minutos), La pasta termica del Transistor Horizontal y el Transistor Vertical asi como otros componentes que tenian pasta la remplace.


Cuando al TV le conecto la antena esta a duras penas trabaja unos 10 a 20 minutos maximo y despues de ello no pasa el minuto pero si le retiro la antena este puede pasa otros 10 minutos o hasta que yo decida apagarlo... Revice y cambien soldaduras en muchas partes de la placa donde se podia ver soldaduras frias o debiles.... Pero aun asi la falla persiste. Abri la pieza donde se conecta la antena para ver si habia lago que pudiera revisas pero en su mayoria los componentes son SDM... Anexo a continuacion las fotos tomadas al tv
Imágenes Adjuntas
Tipo de Archivo: jpg Captura.JPG (139,4 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg Captura1.JPG (93,1 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg Captura2.JPG (128,6 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg Captura3.jpg (121,0 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg Captura4.jpg (89,4 KB (Kilobytes), 14 visitas)
15/01/2016 #6

Avatar de el-rey-julien

presta atencion si el tv se apaga luego de pasar de una imagen negra a brillante
revisa g2
15/01/2016 #7


Hola a todos , mirando en la premera foto creo que los capacitores electroliticos ya vazaron su quimica en la tarjeta de circuito inpreso , yo personalmente canbiaria todos els por otros nuevos y limpiaria muy bien con un cepillo y alcool isopropilico la tarjeta de modo quitar toda la quimica que es conductiva y seguramente molesta lo correcto funcionamento del circuito .
Ademas los terminales de los resistores cercados en "rojo" estan oxidados denunciando lo que aclaro.
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
18/01/2016 #8

Avatar de HUKE02

Falla en TV Philips modelo 21PT4136/55 L03.2L AA
Gracias por los comentarios... Al momento de encender el tv, este prende con normalidad... no muestra cambios de pantalla (de negro a pantalla brillante)... Leyendo en otros casos parecidos, hice una prueba de colocar un DVD y deje pasar la pelicula aver si ocurria lo mismo que con la antena y para mi sorpresa el tv dura toda la pelicula (una hora y media) la repeti tan pronto se acabo y volvio a durar la otra hora y media (tres horas en total) y el tv no se apago... Entre en el modo de servicio con los numeros 062596MENU y el error mostrado es el 11 que trata del PANEL del CRT.

Las piezas asociadas a este error son 3313, 7307, 7308,7309, 7310, 7311, 7312, 7313, 7314, 7315, 7316, 7317, 7318. En su mayaoria son transistores NPN (BF422) y transistores PNP (BF423) La unica prueba hecha de momento es fura de la placa midiendo en la escala de diodos si existe continuidad entre COLECTOR y EMISOR (no encontre nada fuera de lo normal)... Tambien revice las resistencias ubicadas en la tarjeta y la unica resistencia que esta oscura por recalentamiento, esta en la posicion 3309 que es de 18k y 3w pero me marca los 18k. Asi que no se como avanzar.

Por los momentos cambiare las resistencias que muestran signos de daños por temperatura y los transistores a ver si alguno falla al trabajar con la antena y limpiare la zona con derrame del dielectrico.
18/01/2016 #9

Avatar de el-rey-julien

cambios de pantalla (de negro a pantalla brillante) ¿es cuando pasa el cambio se apaga ?
pd:
recuerdo que un cliente vino con un tv con esta falla ,el tv funcionaba bien ,pero se apagaba solo cuando pasaban una propaganda,un comercial especifico ,si lo usaban por AV con una play no se apagaba nunca,,
resulta que el propaganda pasaba de tener una imagen oscura a brillante,blanca y en ese momento se apagaba el tv ,el mismo error 11 en un philip de 29
reajustando tencion de g2 se soluciono el problema ,
lo que no me cuerdo si es que también tenia un poco desvalorizada la resistencia de filamento del tubo ,
creo que fueron una combinación de ambas fallas,,
o retoque al pepe g2 y cuando me avive que era la resistencia de filamento
era muy poco lo que se desvalorizo que casi se me pasa por alto
29/02/2016 #10

Avatar de HUKE02

Que tal nuevamente... Tenia tiempo buscando algunos componentes para este TV.... Lamentablemente a pesar de haber cambiado algunas resistencias y capacitores fuera de valor el tv mejoro pero al cabo de 1 hora y media a 2 horas se apaga.... Viendo el tv detenidamente me he dado cuenta, que el color negro, no es del todo negro sale como un color amarillento... y al intentar mejorar los colores desde el menu del tv no pareciera que cambiara en nada... Las imagenes se ven algo oscuras.

Leyendo mucho, puedo darme cuenta que debo hacer una prueba con una resistencia de 10k de 1 a 2 w de potencia en los catodos del RGB para ver cual color me está fallando. Si termino concluyendo por esta prueba que el cinescopio tiene desgaste... Ley que se usa un Reactivador de TRC para que se activen nuevamente el catodo del RGB dañado... En los articulos leidos encontre el esquematico para construir el reactivador pero existen algunas dudas para fabricarlo en http://www.comunidadelectronicos.com...eactivador.htm se explica los componentes a usar pero ese transformador de con dos secundarios, uno de 220 o 240V con derivación en 110V ... No se puede usar otro transformador porque ese no lo encuentro.

No abra otro circuito mas simple del presentado en esa pag??
29/02/2016 #11


No te recomiendo que uses eso en un Philips, si el negro no es negro ya está, es el tubo, Philips usa la corriente de catodo (el IK) para mantener el balance correcto de los tres cañones, cuando uno se agota ya no puede lograr ese balance y se protege apagándose, vas a tener que anular el IK para que no se apague y tratar de ajustar los niveles de los 3 colores para lograr algo cercano al blanco y negro.
29/02/2016 #12

Avatar de HUKE02

sergiot dijo: Ver Mensaje
No te recomiendo que uses eso en un Philips, si el negro no es negro ya está, es el tubo, Philips usa la corriente de catodo (el IK) para mantener el balance correcto de los tres cañones, cuando uno se agota ya no puede lograr ese balance y se protege apagándose, vas a tener que anular el IK para que no se apague y tratar de ajustar los niveles de los 3 colores para lograr algo cercano al blanco y negro.
Gracias por la pronta respuesta cuando este en casa, hare la anulacion del cirtuito IK y les comento como va.
03/03/2016 #13

Avatar de HUKE02

El circuito IK funciono y el tv duro 3 horas sin problemas pero
Que tal nuevamente, anule el circuito IK (mas abajo les anexo como quedo el circuito) y he podido notar que los colores se ven opacos... Dedusco que la causa, debe ser al desgaste en el filemento del CRT... el blanco y el negro parecen estar ausentes en la pantalla... Como el control del tv Philips trael un boton que permite modificar los diferentes tonos predeterminados coloque el que me parecio mas brillante... Al cabo de unos 30 segundos, percibi un olor a quemado y note que la resistencia en la tarjeta CRT 3309 se estaba quemando en ese mismo tiempo la pantalla empezo a mostrame las imagenes en marca de agua algo similar a lo que uno le hace a la fotos en word para colocarlas casi transparentes y el color azul cubre toda la pantalla con algunas rayas en posicion Horizontal.. A este evento no le he podido tomar fotos afin de evirtar agrabar el problema si es que aun existe alguna solucion... Mas le he colocado una foto referencial que muestra algo muy parecido a lo que he visto..
Imágenes Adjuntas
Tipo de Archivo: jpg Anular IK.jpg (132,5 KB (Kilobytes), 12 visitas)
Tipo de Archivo: png EngantildearCircuitoIKChasisL03_zpsbb673875.png (396,9 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg aysjq7E.jpg (18,6 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg BnSWq5g.jpg (43,7 KB (Kilobytes), 9 visitas)
03/03/2016 #14


La resistencia r3624, la sacaste??
03/03/2016 #15

Avatar de el-rey-julien

HUKE02
proba subiendo un pelin la tencion de filamento,
pasa 3 o 4 vueltas de un cable por el ferrite del flyback una punta a chasis y la otra la resistencia limitadora de filamento
no olvides desoldar el pin de filamento original del fliback ,asi podes usar tu nueva bobina
04/03/2016 #16

Avatar de HUKE02

sergiot dijo: Ver Mensaje
La resistencia r3624, la sacaste??
La resistencia r3624 la deje en la placa tal como lo muestro en el esquema, yo coloque los diodos apuntando los KATODOS al extremo señalado de la resistncia r3624 (lineas verdes sobre circulo verde).

cuando este en casa en la tarde are lo sugerido por el-rey-julien y les comento muchas gracias por sus comentarios.
04/03/2016 #17


la resistencia hay que sacarla.
04/03/2016 #18

Avatar de HUKE02

el-rey-julien dijo: Ver Mensaje
HUKE02
proba subiendo un pelin la tencion de filamento,
pasa 3 o 4 vueltas de un cable por el ferrite del flyback una punta a chasis y la otra la resistencia limitadora de filamento
no olvides desoldar el pin de filamento original del fliback ,asi podes usar tu nueva bobina
Me podrian confirmar si la he identificado correctamente la resistencia que limita al filamento del CRT... el cable que conecte al chasis y el otro extremo a la resistencia .... ese otro extremo en que parte de la resistencia debo conectarla, como lo he identificado del lado en verde o del lado marcado como azul (R3319)??... y cual seria ese pin de filamento original del fliback??
Imágenes Adjuntas
Tipo de Archivo: jpg CRT.JPG (153,1 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg CRT PANEL.jpg (81,1 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg fyblack.jpg (80,4 KB (Kilobytes), 4 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf L03.2LAA PHILIPS DIAGRAMA.pdf (3,92 MB (Megabytes), 2 visitas)
04/03/2016 #19


No logro ver los números con claridad, pero la resistencia viene del flyback y va al filamento, el filamento suele estar marcado como H de Heater, pero si tenes dudas saca el zocalo y medi la resistencia del filamento, son las únicas dos patas con continuidad.

Ojo que algunos tv cuando desconectas la resistencia de filamento se apaga por error, por ese mismo pin del flyback lo usan para protección, si algo se cambia de activa y se apaga, no digo que te pueda suceder, pero tenelo en cuenta.
04/03/2016 #20

Avatar de HUKE02

sergiot dijo: Ver Mensaje
No logro ver los números con claridad, pero la resistencia viene del flyback y va al filamento, el filamento suele estar marcado como H de Heater, pero si tenes dudas saca el zocalo y medi la resistencia del filamento, son las únicas dos patas con continuidad.
OK por lo que entiendo, viendo el diagrama...seria de esta manera.... En la tarjeta del CRT hay 2 pines identificados como Heater, que serian pin 5 en el zocalo de CRT, alli hay una resistencia identificada como 3319 alli conectare el extremo del cable que dare vueltas (de 3 a 4) en el Flyback y que el otro extremo estara en el chasis.

Y el pin del filamento del flyback a desoldar estaria ubicado en el pin 5 del Flyback... este lo desconecto del tv....

Es asi como deberia hacerlo? en mi comentario anterio coloque las fotos del circuito.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.