Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/03/2008 #1


televisor philips mod. 29PT702B/11 chasis GR2.4
Cuando se corta el suministro electrico por algun motivo el TV se queda totalmente
inactivo. Tampoco se enciende el led de stand by. Lo mismo ocurre si lo paro por el
interruptor. Al cabo de un par de dias, estando el interruptor en ON. y sin tocar nada
se activa el led a rojo y con el mando a distancia lo pongo en marcha y funciona con total
normalidad. Siempre que lo deje en Standbby, lo puedo poner otra vez en marcha, pero
si se va el suministro o lo apago por el interruptor, se repite el problema y a esperar de nuevo unos dias. El problema es que ultimamente el led ya no se ha activado mas.
Cual puede ser el problema ?.
04/03/2008 #2

Avatar de Daniel.more

en los philips suele pasar esa falla y suele ser soldaduras resquebrajadas,no se porque en esta marca falla tanto las soldaduras,repasalas.......ademas tambien puede ser un condensador electrolitico de la fuente en mal estado,midelos....que no esten descapacitados....
04/03/2008 #3


televisor philips mod. 29PT702B/11 chasis GR2.4
Muchas gracias, probaré y diré como ha ido.
10/03/2008 #4


Re: televisor philips mod. 29PT702B/11 chasis GR2.4
Nada. He comprobado los condensadores, las soldaduras, diodos, resistencias, todo ello
de la etapa de alimentación que es tipo conmutada con sistema de protección. No se que tipo de componente se puede comportar de esta forma, o sea que cuando se corta el suministro
electrico despues no funciona el TV y que al cabo de dos o tres dias este componente resucite,
estando por supuesto el interruptor de marcha conectado.
Si podeis orientarme os lo agradeceré porque aunque el tv ya tiene unos 12 años, funcionaba
muy bien y pienso que la avería tiene que ser algo de poca monta.
Saludos.
10/03/2008 #5


Normalmente suele ser por culpa de los condensadores electroliticos que tienen una elevada ESR que no mide el tester.

Yo te recomendaria que cambiaras los 7 o 8 condensadores del secundario, los que estan justo despues de los diodos(el de 160-200V si) y los 2-3 pequeñitos del primario(el de 400V no).



Hay modelos de Philips que llevaban una bateria/pila de litio amarilla/blanca, puede que este en mal estado solia ser de 3V y hacia cosas raras si estaba muy baja.

En todo caso parece un problema de condensadores que sobrecargan la fuente.
12/03/2008 #6


De acuerdo hare el cambio de condensadores. A ver si hay suerte. La pila no la localizo,
seguramente no debe llevar.
Comunicaré el resultado. Gracias.
13/03/2008 #7


Bien, he probado con los condensadores, diodos, transistor de horizontal, los integrados que controlan el sistema de protección y nada de nada. En fin, ya me he cansado y he mandado
el Tv. a freir esparragos. Aprovechare para comprar uno con TDT.
Muchas gracias por todo.
13/03/2008 #8
Moderador

Avatar de KARAPALIDA

fijate hay unas bobinitas marrones que se recalientan y por ahi andan por ahi no. Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.