Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/01/2015 #1


Televisor Sharp 20MK10 no enciende
Buenas tardes a toda la comunidad, tengo un televisor marca Sharp Modelo 20MK10 el cual presenta problemas para encender al realizar las respectivas mediciones en base al manual de servicio resulta que hay un problema con la fuente de 5v que alimenta el integrado de control de sistema segun la tarjeta dicho regulador fue removido y el voltaje con el cual trabajaba antes desconosco su origen basandome en el diagrama de servicio, con respecto al voltaje de trabajo para alimentar el integrado de control de servicio el voltaje que debe de existir en el para funcionar es de 5v pero al medirlo solo obtuve 2.8v. tratando de intentar un metodo diferente use una fuente de 5v externa la cual permitia que el televisor encendiera pero al tiempo se apagase y a la vez calentar el integrado. para evitar quemar el integrado u otro elemento aledaño deje de usar la fuente externa. quisiera saber que puedo hacer en tal caso.

Muchas gracias de antemano.. ...
27/01/2015 #2


La alimentación del microprocesador (IC2001) y la memoria (IC2101) se alimentan
desde los +5V entregados por el regulador (IC101) KA78S05P/TA7805S. De acuerdo
a lo expresado por ti si has alimentado al conjunto desde una fuente externa de 5V
y sin ripple y has comprobado que el micro adquiere demasiada temperatura es bien
probable que el mismo se encuentra defectuoso. Una comprobación más resultaría posible,
por ejemplo, liberando el pin 39 del micro (dejándolo en el aire) y verificando si en estas
condiciones la tensión se restablece en su valor correcto: 5V.
Saludos.
31/01/2015 #3


dantonio dijo: Ver Mensaje
La alimentación del microprocesador (IC2001) y la memoria (IC2101) se alimentan
desde los +5V entregados por el regulador (IC101) KA78S05P/TA7805S. De acuerdo
a lo expresado por ti si has alimentado al conjunto desde una fuente externa de 5V
y sin ripple y has comprobado que el micro adquiere demasiada temperatura es bien
probable que el mismo se encuentra defectuoso. Una comprobación más resultaría posible,
por ejemplo, liberando el pin 39 del micro (dejándolo en el aire) y verificando si en estas
condiciones la tensión se restablece en su valor correcto: 5V.
Saludos.
En efecto al desconectar el pin 39 del integrado note que el voltaje se reestablecio a lo sugerido por el diagrama. muchas gracias por el aporte.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.