Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2014 #1


Televisor Sony 29" Trinitron sin imagen
Buenas amigos tengo un Tv Sony trinitron 29" al que se le volo el TDA8172 y se quedo sin vertical segun mi escaso conocimiento del tema Televisores lo cambie y ahora enciende pero la pantalla se queda negra , anteriormente no podia encederlo luego de cambiar el TDA enciende pero como les dije la pantalla sigue negra , uds podrian orientarme donde medir , no se nada quemado en la placa como mido si el flyback funciona correctamente , soy tecnico pero de TV nada . Saludos y muchas Gracias
29/08/2014 #2


hola caro Don san blas , certa ocasión yo peleei en mucho con un TV sony 29" , lo real problema fue en lo transformador driver horizontal con su enrolamento primario abierto ( en realidad una oxidación en lo hilo de cubre del primario) , asi no habia excitación de lo paso final horizontal.
Asi te recomendo revisar con mucho cariño lo transformador exitador horizontal (el es hecho en nucleo "E" y "I" de ferrita).
!fuerte abrazo desde Brasil y buena suerte en tu mantenimiento!
Att.
Daniel Lopes.
29/08/2014 #3


Si tenes pocos o ningún conocimientos en tv, no es buena idea empezar con un Sony, como así tampoco con un Philips.

Estos tv's poseen muchas etapas de protección ante un mal funcionamiento de "algo" en el tv. Por ejemplo, si el vertical no funciona, la imagen no sale, pero creo que en algunos sony el led de encendido empieza a parpadear sin parar, eso indica que tenes un error, en algunos casos deja de parpadear y el tv enciende con sonido, pero sin brillo ya que al no funcionar el vertical quedaría una línea blanca en el medio del tubo, provocando que por exceso de intensidad en el brillo de esa línea se queme el fosforo del tubo y te quede una línea oscura marca para siempre.

Vas a tener que leer varias cuestiones de los tv y explicar un poco mejor que síntomas tiene el tv en cuestión, siendo técnico te facilitara las cosas en cuanto a las mediciones de cada una de las etapas.
29/08/2014 #4


Gracias por la pronta respuesta estimados , el Led parpadea tal cual dice , donde se pueden conseguir diagramas del televisor en cuestion o donde puedo comenzar a medir , yo trabajo en una empresa de maquinas viales y gruas haciendo la electronica de los equipos y trabaje mucho en centrales telefonicas tambien
29/08/2014 #5


Los circuitos los puedes conseguir en la web, o te podes fijar en la pagina de clubdediagramas, si lo tienen, tenes que registrarte y pagar un abono anual, no es mucho lo que sale y tenes de todo tipo de circuitos y manuales, yo fui socio unos 3 años.
29/08/2014 #6


Gracias por la recomendacion sergiot , y podes tirarme algun tip de donde medir algo o que otro componente puede estar asociado a ese o a la imagen del tuvo ?
29/08/2014 #7


Bueno si el LED parpadea hay una gran chance de sener lo transistor de salida horizontal en corto o lo Fly-Back dañado o los dos dañados.
Att.

Daniel Lopes.
29/08/2014 #8


Puede ser como dice nuestro amigo de Brasil, la otra cuestión es saber que síntomas o que hacia el tv previo al cambio del chip quemado, el led parpadeaba igual? tenia una línea en el medio horizontalmente? tenía sonido, pero sin brillo?

En base a tus respuestas podríamos seguir con una guía, pero insisto, al no tener el circuito del tv se nos complica, sumado a que es un sony mas aún.

Podrías sacarle algunas fotos al chasis del lado de abajo y arriba como para tener una noción del tv, es una posibilidad ante la ausencia de circuito.
29/08/2014 #9


Despues subo fotos camaradas , la tele como dije se partio el TDA y luego se apago del todo cuando la prendia sin cambiar el TDA aparecia durante un segundo una linea blanca horizontal y luego se apagaba , cuando cambie el TDA prendia tiene el ruido blanco (esta sin señal de tv/cable en un banco de pruebas ) pero no aparece la imagen ni cuando paso de tv a video y eso y el Led parpadea un momento
29/08/2014 #10


Antes o después de cambiar el TDA, probaste de medir si tiene tensión de alimentación el chip? si explotó como decis, puede que se haya quemado la parte que lo alimenta y ahora esté sin tensión.
29/08/2014 #11


Hola no medi eso y es una buena idea para seguir gracias sergiot !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.