Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/07/2017 #1


Televisor Toshiba de 14" en corto
Me llego un Toshiba de 14" ; chasis 1ccp-3400 porque no prendía lo revise encontré TH en corto
Lo cambie me prendió pero demoro como treNita segundoS pensé que era problema de filtrado cambie los filtroS de fuente pero no mejoro.
Rsolde las dos placaS le di a prender no prendió me di cuenta que no me esta oscilando
Revisando me encontré el q406 el c1815 estaba abierto lo monte nuevo prendió pero a la hora se apago me volvió quemar el q406 quiero saber que debo revisar ...
08/07/2017 #2

Avatar de pandacba

Sin un circuito a la vista imposible, ya que nadie es adivino.
La fuente entrega la tensión correcta??? (el +B tipícamente es de 110V) hay que ver si todas las tensiones estan correctas, puede haber otros semiconductores con fugas
08/07/2017 #3


TodoS los voltajes estan bien lo que pasa es que no me esta oscilando

---------- Actualizado después de 11 minutos ----------

Chequee y todo lo consigo bien pero no me prende el tv ante prendía demoraba pero prendía ya me tiene loco no se por donde buscar
08/07/2017 #4

Avatar de elgriego

Hola humberto123pc,,Estas seguro que lleva un c1815 como driver horizontal ???

Si te es posible subi el diagrama del tv ,o por lo menos pone marca modelo y numero de chasis ,porque con esos datos aparecen mas de 10 chasis diferentes.

Por empezar ,decime que ci jungla utiliza,y describime los codigos de los tr driver y sal Hoz,, No seran q 402 y q 404.







Saludos.
08/07/2017 #5


El diagrama no lo tengo lo he bajado pero no se ve nada
LAl jungla 8843crng5kb1 lectura en placa f-74/44/6a U16 modelotv14e91lav u16 serial:AA004313 TRANSISTOR HORIZONTAL D1555 Y CERCA DE EL LOS DOS transistores el q403 y el que encontre malo el q406 el c1815
09/07/2017 #6

Avatar de pandacba

Sin saber que función cumplen no se puede hacer nada, hace falta el circuito o al menos foto de la placa por ambos lados y bien nítidas
09/07/2017 #7

Avatar de elgriego

Hola humberto123pc,,Es un chasis u16,aqui te lo adjunto.

Cambiaste el c419 47/50v,,El transistor de salida horiz calienta en exceso,cuando el tv funciona,se ve la pantalla completa,sin pliegues o nada extraño.
Pd, en Q403 pusiste ese mismo transistor darlington. ???
Pd, 2 esta alimentada la pata 17 del ci jungla,sale el pulso horizontal de la pata 13 ?

Bueno tenes todo eso para empezar a controlar,,primordial la alimentacion del jungla ,en lo referente a la pata 17,y que genere el corresondiente pulso.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Toshiba U16 diagrama.pdf (4,14 MB (Megabytes), 17 visitas)
09/07/2017 #8


No se si esta bien y sobre medir en LA jungla no cuento osciloscopio lo mas que tengo un multimetro y no me mide frecuEncia sobre el q403 monte el mismo
Me falta por hacer es calentar con el secador de pelo la placa

Cuando el se veia su pantalla completa sin nada raro la malo era que tardaba mucho en prender el transistor horizontal fue montado nuevo el otro estaba en corto
Imágenes Adjuntas
Tipo de Archivo: jpg 20170709_165714.jpg (208,2 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg 20170709_165737.jpg (215,6 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 20170709_165815.jpg (234,2 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20170709_165826.jpg (211,3 KB (Kilobytes), 7 visitas)
09/07/2017 #9

Avatar de Gudino Roberto duberlin

Hola, chequea los voltajes que entrega la fuente, durante la anomalía y luego del aparente funcionamiento normal, luego comenta y veremos.
09/07/2017 #10


en el colector TH 118v lo mismo en +b pin 3 de el flayback pero me di cuenta que no hay voltaje en el c419 y c416 en el q406 y el q403
10/07/2017 #11

Avatar de elgriego

Hola humberto ,entonces tenes que medir,que tension tenes en el catodo y anodo,de D449,y de ahi para atras, el estado de Q430 etc.


Saludos.
10/07/2017 #12


En el d449 ni por K ni por A hay voltaje y el Q430 esta bien por el colector de ese transistor me sale 14.5V el diagrama que me mandaron se muy opaco
10/07/2017 #13

Avatar de Gudino Roberto duberlin

Atención! al medir tensión en los colectores/drenadores, de transistores que trabajan en conmutación!
Puedes estropear el multímetro!
10/07/2017 #14


si pero medi sin intencion cuando me di cuenta ya era tarde
10/07/2017 #15

Avatar de elgriego

Hola humberto123pc,el pdf que te mande se ve perfecto,aun asi,a ese tr regulador, lo controla otro transistor,que viene de la pata power del micro.


Saludos.
11/07/2017 #16


Muy buenos dias en verdaD yo no distingos las letras del diagramas SI no es mucha molestia me podrias pasar el numero en la placa de ese traNsistor que controla al tr regulador
11/07/2017 #17
Moderador general

Avatar de Fogonazo

humberto123pc dijo: Ver Mensaje
Me llego un Toshiba de 14" ; chasis 1ccp-3400 porque no prendía lo revise encontré TH en corto
Lo cambie me prendió pero demoro como treNita segundoS pensé que era problema de filtrado cambie los filtroS de fuente pero no mejoro.
Rsolde las dos placaS le di a prender no prendió me di cuenta que no me esta oscilando
Revisando me encontré el q406 el c1815 estaba abierto lo monte nuevo prendió pero a la hora se apago me volvió quemar el q406 quiero saber que debo revisar ...
humberto123pc dijo: Ver Mensaje
No se si esta bien y sobre medir en LA jungla no cuento osciloscopio lo mas que tengo un multimetro y no me mide frecuEncia sobre el q403 monte el mismo
Me falta por hacer es calentar con el secador de pelo la placa

Cuando el se veia su pantalla completa sin nada raro la malo era que tardaba mucho en prender el transistor horizontal fue montado nuevo el otro estaba en corto
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación e interrogación, (Por ejemplo "Punto y Aparte, signos de interrogación, Etc"), comenzar un renglón nuevo con mayúscula, Etc.
11/07/2017 #18


Vamos a recapitular
Yo soy electricista me encanta la electronica desde que era pequeño pero no tenia la manera de estudiarla pero yo tengo una mente muy abierta
Yo reparo de todo he arreglado una cantidad bastante grande de tv pero este me esta mamando gallo la reparacion era senCilla cambiar th y lo hice y prendio pero demoraba un poco pero
Me puse a buscar la falla cambiando filtro resoldando la placa y ahora no me prende
Ya me tiene loco cuando cambie el q406 el c1815 me volvio a prender pero por media hora la vaina esta fea aqui en Venezuela por eso me dedico a reparar para poder comer por eso le pido me ayuden

---------- Actualizado después de 15 minutos ----------

Espero me perdonen pero yo no tengo grado de educación muy avanzado y no domino mucho la pc y no se como poner los punto y la demás cosas las que ven con punto es porque me meto en google la copio y despue la pego pero eso me quita mucho tiempo
11/07/2017 #19
Moderador general

Avatar de DOSMETROS

Si , te perdonamos pero debes solucionarlo , cualquier teclado y cualquier celular tiene mayúsculas , comas y puntos. Si te quita mucho tiempo ¿Debemos gastar nuestro tiempo para moderarte? Creo que no es justo si estás tratando de resolver TU problema ¿No?
Ésto es un Foro Técnico y debes comportarte acorde.

Existen correctores ortográficos gratuitos.

Cumple con las Normas que aceptaste al Ingresar. Gracias.
11/07/2017 #20


Muy Buenos Días' en verdad yo no distingo las letras del diagramas SI no es mucha molestia me podrías pasar el numero en la placa de ese transistor que controla al tr regulador
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.