Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/04/2014 #21

Avatar de elgriego

Hola janston,Fijate que chasis usa ese tv,En teoria tendria que ser un L7 .1a ,o en todo caso,anotate todos los numeros de los ci ,que usa ,para buscar por comparacion el correspondiente a tu tv.

Saludos.
11/04/2014 #22


La prueba de la antena aérea como te dije antes te saca las dudas de su funcionamiento en pal-n, las dudas están en su funcionamiento en ntsc, puede, como te dije antes, que el video cable está con la norma cambiada.

Ahora bien, hay tv que son de cambio automatico y otros manual, como los autos jaja, tendrías que hurgar en los menús del tv si aparece la opción de ponerlo automatico, si ves ninguna opción es por que ya es automatico y hay si que estás en problemas.

Un consejo, no sigas tocando la placa hasta hacer las pruebas, de configuración, es un tv que si lo mirás con cara fua o le estornudás al lado deja de funcionar muy fácil.

Si queres podes usar un DVD para cambiar la norma, pero ojo, algunos DVD en donde dice pal no son pal-n y no sale en colores, verifica eso con otro tv.
11/04/2014 #23

Avatar de Rodrigo Postigo

janston dijo: Ver Mensaje
El modelo es 14pt2381/77b. Lo acabo de abrir, el tecnico me estafo de aqui a la China. Me dijo haber cambiado no se cuantos integrados y no se que mas, todo esta igual(cualquiera se da cuenta cuando han estado soldando). Solo cambio un par de bobinas, unas resistencia, el capacitor gordo de la fuente y creo que no mas.

Volviendo al tema, tiene 3 cristales: 3,5795 - 3,5820 -3,5756. Cambie los 3 y siguio igual. Capacitor variable no tiene, solo hay un par de capacitores de montaje superficial de los que no puedo obtener ningun dato.

Finalmente, hice la prueba de la antena y los 4 canales que tomo lo hizo a color sin problemas.

Podria decirse definitivamente que todo es problema de normas?

Agrego: con señal de cable, en modo de entrada de video se ven tenues rayas grises inclinadas sobre el fondo negro. Con antena conectada, en modo de video se ve la pantalla perfectamente limpia. Y otra cosa es que detras indica el simbolo de antena y 75 ohms. Sera que se penso solo para usarse con señal de aire?
No me odien por mis preguntas tontas, estoy iniciandome en esto jaja, solo me llama la atencion pues tengo un tv ITT de los 80's y toma a la perfeccion todos los canales de cable entrando por la conexion de antena.
Hola amigo janston , me sumo a este post a ver si podemos hacer andar ese tv philips , arranacaria diciendo que don Philips ha inventado los mas lindos y durables televisores y los mayores dolores de cabeza para los tecnicos .
para arrancar te diria que no es poca cosa cuando te cae un cliente y te dice : anda todo ,solamente no tiene color , como si fuese una pavada viste .
te diria que si tiene el tda8361 o el tda 8362 es raro que falle , mas bien anda o no anda .
fijate que el tele debe tener otro integrado tda4665 o similar entre la unidad de sintonia y el jungla de video , suele hacer fallas raras como dejar la pantalla la mitad verde la mitad roja ,inestabilidad de color sa sa sa .
deberias poner el modelo del micro completo ej P83055BBP-188 o el mismo pero con terminacion 155 , del jungla completo ejemplo TDA 8361-3Y o TDA 8361-5y y asi nos ubicamos un poquito mas para ayudarte , fijate que memoria lleva y segun el micro y el jungla te puedo subir el archivo para que la grabes con el pony prog si es que lo tenes .
la memoria suele dar muchas fallas raras en estos tvs .
si no tenes para grabar la 24c02/04 podes poner una nueva y entrar en servicio cortocircuitando el pin que esta parado al lado de la memoria a masa y de esa manera poner los parametros que te indica en la tapa del tele , siempre tienen una etiqueta con 2 o 3 modelos y los datos a ingresar .
11/04/2014 #24

Avatar de janston

Hola a todos, agradezco muchisimo sus respuestas.

Ya lo pude solucionar, eran los cristales. No se cual porque cambie los tres directamente. Ayer conte que compre y puse unos nuevos y no se soluciono, pero hoy estuve hurgando entre mi basura electronica y encontre la placa de otro tv Philips(que recogi de una casa de reparacion donde iban a desecharlo). Vi que tenia los mismos cristales, asi que los intercambie. De paso cambie un par de capacitores electroliticos que estan cerca de estos y... MAGIA! Funciona! Ni idea por que no funciono con los cristales nuevos, pero ahora funciona como si nada.

Toda la electronica Philips es un dolor de cabeza, no solo los televisores. Son diseñados con valores muy estrictos...varia 1µv en algo y ya no funciona nada

Gracias de nuevo por soportarme jaja

saludos
11/04/2014 #25

Avatar de janston

Solucionado el problema del ITT Drean: problema en un preset de 100k y un capacitor de 0.15uf que tienen que ver con la frecuencia del vertical.
El Philips tambien, un tecnico termino solucionandome el problema del color, vi que cambio componentes de la fuente nada mas. Tambien tuvo problemas con que se pasaba de b/n a color, eran unos cristales y unos capacitores asociados a estos.

saludos!
11/04/2014 #26


Que lindo en que Don jaston soluciono lo problema el mismo , enquanto que los expertos en lo asunto (los tecnicos locales) aclaravan sener problemas de normas en la distribuición del cable., jajajajajaja. Me gusta en mucho de la marca Phillips , tengo una TV TRC de 29" que anda a 20 años sin parar todos los dias , incluso en lo dia en que esa parar voi hacer su mantenimiento mui seguro porque yo tengo mas duas hermanas gemeas donadoras de respuestos, jajajajajajaja. Tengo tanbien un toca-disco pero ese es un legitimo Phillips Holandes hecho en 1974 y enpleia transitores de germanio en su salida ( AD161/AD162 ) con genrosos 10 Wattios por canal ( el es estereo) , que anda mui bien hasta hoy y un receptor Phillips heranza ( A si lo toca discos tanbien es ) de mi madre (que Dios a tenga en un bueno lugar descansando) de dos faixas (ondas medias y ondas curtas) ese hecho en 1961 con transistores de germanio ( OC44, OC45, OC71 y 2 X OC74) y andando hasta hoy mui bien , jjajajajaaja.Resumindo sumando la idade de todos eses buenos equipos ya tenemos mas de 100años , jajajajajja.
!Fuerte abrazo a todos!
Att.
Daniel Lopes.
13/04/2014 #27


Enhorabuena janston , y a todos los compañeros, por llevar ha cabo las reparaciones con éxito
SSTC , si , ese tipo de malos usos o practicas fáciles se utilizan mucho en reparación pues las averías intermitentes son muy complicadas de averiguar y esos métodos son muy practicos
13/04/2014 #28

Avatar de janston

aclaro que los televisores eran 3: un Philips y dos Drean ITT, lo que pasa es que en la moderacion unieron todo en uno.
Uno de los de Drean tenia soldaduras frias y el otro lo mismo mas problemas en un capacitor y un preset del vertical.
Siempre hay que revisar todo por las dudas, pero era para aclarar que es mejor arrancar siempre por lo mas "tonto" de verificar antes de entrar a cambiar componentes sin sentido, por mas que la falla sea la misma

saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.