Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/08/2014 #1

Avatar de alejandro valero

Telstar modelo CB 2995f con chasis ss.av-194v-0 sin brillo
Saludos gente del foro, tengo en el taller un telstar modelo CB 2995f con chasis ss.av-194v-0 (creo) el cual me llego con el flyback averiado n°BSC25-N0552, lo cambie por uno nuevo del mismo número pero el que venden aquí en Costa Rica no le funciona el pin 7 (12v) yo ya he reparado dos teles del mismo modelo y marca con este fly back que venden aquí y lo que hago sacar del chopper en el pin de 17 volt conectando un regulador 78012 y de ahí he sacado los 12v necesarios y llevan tiempo trabajando de lo mas bien .el asunto es que en este caso si me funciona todo pero se ve sin brillo como oscuro, al momento de cambiar los canales en lo que entra el canal en fracciones de segundo se ve bien el brillo pero luego cae necesitaría orientación porque ya no se por donde buscar
gracias por la ayuda que me puedan brindar
05/08/2014 #2

Avatar de experimentador

Checaste los capacitores próximos al chopper y los que están próximos al Flyback?
05/08/2014 #3
Moderador general

Avatar de DOSMETROS

Fijate si tenés los 180 V de video en la placa del tubo. También hay un electrolítico ahí.
05/08/2014 #4

Avatar de alejandro valero

Telstar modelo CB 2995f con chasis ss.av-194v-0 sin brillo
gracias por responder sr experimentador yo revise todos esos capacitores y todos están bien

---------- Actualizado después de 5 minutos ----------

gracias por su interés sr dos metros fijese que el flyback en la plaqueta dice 200v pero en realidad son 195v los cuales están presentes, el b+ esta en 120v yo lo subí momentáneamente en el preset hasta 130 y la imagen se agranda un poco pero el brillo queda igual, el osd si se ve bien con su brillo y lo curioso que en el momento de cambiar canal cuando entra el siguiente en fracciones de segundo si se ve el brillo pero luego cae, el electrolítico mide bien
05/08/2014 #5
Moderador general

Avatar de DOSMETROS

Ummmm no será el Killer , vas a tener que probar de ponerle los tres díodos esos.
05/08/2014 #6

Avatar de el-rey-julien

pone un cable a chasis,luego le pegas unas 6 vueltas en el ferrite del flyback y ya tienes los 12 volt que le faltan .(si no llega a los 12 volt,dale unas vueltas mas,no hace falta que sea un cable muy grueso)

eso es lo que yo hubiera echo ,
luego revisaría el ABL por lo del brillo
05/08/2014 #7

Avatar de alejandro valero

el único problema que tengo es lo del brillo lo de los 12 volts esta bien ya lo había hecho dos veces antes y funciona perfecto

lo del killer es lo mismo que el ik de los sony?

---------- Actualizado después de 2 minutos ----------

voy a revisar bien primero lo del ABL pero no tengo el diagrama vere lo que puedo hacer
05/08/2014 #8

Avatar de alejandro valero

saludos
encontré la r 441 volada es como de alambre 1/2 watt que sale del ABL del flyback y pasa por dos r mas hacia el vertical , ella esta abierta y no se le ve el código si alguien tiene el diagrama y me puede ayudar
05/08/2014 #9

Avatar de el-rey-julien

¿el chasis ese usa el
TMPA8859 ?

bueno de momento podes revisar este esquema si coincide con el de tu tv, si el circuito es el mismo,aunque no coincidan la numeración de las resistencia te va a servir
PD:
creo que es 10 k o de 12k la resistencia que mencionas
Archivos Adjuntos
Tipo de Archivo: pdf Sanyo TVS-2945PF con TMPA8859 - Manual de Servicio.pdf (467,6 KB (Kilobytes), 48 visitas)
05/08/2014 #10

Avatar de alejandro valero

gracias si coinciden los números de parte y los valores ,entonces debe ser la de 10k de alambre según es de medio watt ,podre utilizar de 1 watt como para probar de esa si tengo hasta que vaya a la capital
05/08/2014 #11

Avatar de el-rey-julien

podes asta dejarla puesta,
no hay problemas porque aguanta mas de 1/2 wat ,
lo que no podes poner es una resistencia menos a 1/2 wat


PD:
consejo no pedido,pero igual dado
cuando busques esquemas y no lo encontrás por la marca,busca esquemas de otras marcas,pero que tengan el mismo chasis ,casi siempre coinciden
1* hacer una lista de tv con el mismo chasis
2* buscar los esquemas de las otras marcas
3* comparar
4* a reparar ¡¡¡¡
05/08/2014 #12

Avatar de alejandro valero

gracias por los consejos ,nunca están de mas pondré la resistencia ,pruebo y comento
05/08/2014 #13
Moderador general

Avatar de DOSMETROS

Dale que estamos ansiosos jajajaja

Parece la novela de la tarde !
05/08/2014 #14

Avatar de alejandro valero

le puse la resistencia y se ve igual si le subo el screen se ven los colores muy lavados si se lo bajo se ven los colores bien pero todo muy oscuro

aun variando el b+ queda igual
05/08/2014 #15

Avatar de el-rey-julien

regulalos desde el menú ,juga con los controles de brillo,contraste,color,,,,,,,
una buena señal es si se ve el osd bien
y revisa el capasitor del amplificador de video el los 180 volt
05/08/2014 #16

Avatar de alejandro valero

si ya lo hice pero le falta brillo no creo que sea el flyback nuevo?

hasta medi el tubo con el rejuvenecedor y estaban bien los colores el foco ok
05/08/2014 #17

Avatar de el-rey-julien

recopilemos,
si le subis el brillo se ve las lineas de barrido y la imagen se ve lavada

haaaaaa revisa el capasitor gordo de tensión grilla y el zocalo del trc (el de la placa) que no este sulfatado



verifica que no este desvalorizado la resistencia limitadora de 1 a 2,2 Ohms 2 a 3W ubicado en la línea que alimenta los Filamentos del trc.
verifica el abl ,si esta bien la tensión que le llega al ic,
si no esta bien revisa resistores, capacitores, diodos, todos del abl
05/08/2014 #18

Avatar de alejandro valero

si si le subo el brillo se ven las líneas de barrido y la imagen lavada, cual es el condensador gordo?
voy a revisar el zocalo y la resistencia limitadora del heater cual debe ser mas o menos la tensión que debe llegar al ic (eso es lo que comencé a hacer ahora)
reviso todo y comento
gracias
05/08/2014 #19

Avatar de el-rey-julien

un articulo interesante busca con esa guia,que explica mejor que yo
http://www.comunidadelectronicos.com...oco-brillo.htm
05/08/2014 #20

Avatar de alejandro valero

ya por fin pude con el problema eran dos resistencias de 10k ,la primera saliendo del abl del flyback (r411) y siguiendo la línea al llegar al ic vertical otra de 10k también abierta ( r476)

gracias al REY JULIEN y a DOS METROS (que ya puede ver el final de la novela de la tarde) que ya se soluciono el problema
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.