Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/10/2005 #1


Thomson icc10 no arranca
Hola a todos os comento la averia el tvc intenta de arrancar pero se queda como en stand-by parpadeando hasta 4 veces el led de encendido...He visto por ahi q esta actuando la proteccion del ic de defleccion....Me gustaria q me dieseis vuestra opinion sobre q componente empezar a mirar...
Espero vuestra ayuda
22/10/2005 #2


Thomson ICC 10
podrias empezar revisando el transistor de salida horizontal, incluso el fly-back, luego los voltajes que alimentan al IC del circuito Vertical, posiblemente el IC no esté siendo alimentado o pudiera estar dañado, ningun tecnico y menos un ingeniero te dará la solucion con exactitud, tendrias que tener a la mano algunos componentes para descartar, al menos la información de que estaria actuando la proteccion es correcta ya que es similar a la proteccion que usan los Tv Sony.
23/10/2005 #3


Hola Mavila gracias por tu ayuda... he revisado el transistor de salida horizontal y esta bien , el fly-back ttbn presenta sus bobinados en buen estado, y referente a la alimentacion del ic de defleccion tan solo le llegan 4 voltios que son insuficientes ya q necesita 8V, asi q creo q el fallo debera estar en el primario ya q tbn el transistor q actua de interruptor el la fuente no se polariza su base y asi no se satura para alimentar al chooper y por tyanto no me da ningunas de las tensiones en el secundario...
Bueno a ver q opinas....
23/10/2005 #4


Hola ya e conseguido q arrancara el tv, he tenido q ajustar el potenciometro q indica la tension de referencia al ic TEA 5170 ( ic maestro q genera los pulsos q alimentan al ic esclavo el tea 2261 y este a su vez polariza al transistor de alimentacion ) q es de 2V aproximadamente..
Ahora el problema q tiene es q la imagen se ve en negativo( resaltan los colores RGB)...
Q puedo acer aora
25/10/2005 #5


Thomson icc
en este caso te felicito por el trabajo realizado ahora tendras que revisar la etapa de video en la salida encontraras unos transistores puede que esten defectuosos o que no llegue alimentacion a ellos, revisa desde la salida de video del IC croma hasta los voltajes de alimentacion de los katodos de pantalla, en ocasiones podria ser que el Ic Chroma ó Jungla sea el problema como te decia anteriormente no pierdes nada si, lo descartas ya que me pasó lo mismo con un Samsung BioVision, suerte te estoy siguiendo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.