Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/05/2016 #1


Transformador de inverter de pantalla lcd
Hola
no se si este es el lugar correcto pero ahí va

Trato de arreglar una pantalla lcd que se queda negra, pero el portatil funciona y el panel lcd también. He cambiado el inverter y solo ha durado el arreglo unos minutos, porque las lámparas se encienden, lo que pasa es que se apagan en 1 o 2 segundos.
Las lámparas son CCFL o sea fluorescentes

¿pueden de algún modo hacer cortocircuito?, y
¿un cortocircuito en el secundario puede causar al apagarse el sistema (quedarse negra la pantalla), una elevacion de tension indebida en el primario y la circuiteria asociada, que dañe el inverter.

Por otra parte,
- Las lámparas son cargas quer están en el secundario de un transformador, por tanto el primario con toda la circuitería electrónica están al otro lado, aislado electricamente. Veo dificil dañarlos
- ¿Acaso un inverter usa un autotrafo y sí que hay conexión galvánica?

Espero que podáis darme alguna respuesta que me guíe.

gracias
18/05/2016 #2

Avatar de el-rey-julien

Monitores y tv LCD - 2 segundos a negro
19/05/2016 #3


Si ya cambiaste el inversor y te funcionó unos minutos, el problema debería está antes (fuente de alimentación) o después (lámparas CCFL). Desconozco la marca de tu TV, ya que no lo mencionas, pero en los TV Sharp me ha tocado ver varios modelos con fallas en las lámparas CCFL. Se suelen romper/agotar con el tiempo.

Debes partir por determinar bien la falla: mide tensiones, revisa el comportamiento del aparato, etc. Un buen diagnóstico nos lleva a una buena reparación.

Suerte .
19/05/2016 #4


Hola.
Por lo que cuentas, yo diría las lámparas. He reparado algún monitor que tenía alguna lámpara mal (incluso partida) y dan esos síntomas. Es un poco coñazo cambiarlas, pero...
Si pudieras probarlas solas (con la fuente de otro monitor o algo similar)...
Saludos.
19/05/2016 #5

Avatar de el-rey-julien

conector de la lampara quemada
19/05/2016 #6


skynetronics dijo: Ver Mensaje
Si ya cambiaste el inversor y te funcionó unos minutos, el problema debería está antes (fuente de alimentación) o después (lámparas CCFL). Desconozco la marca de tu TV, ya que no lo mencionas, pero en los TV Sharp me ha tocado ver varios modelos con fallas en las lámparas CCFL. Se suelen romper/agotar con el tiempo.

Debes partir por determinar bien la falla: mide tensiones, revisa el comportamiento del aparato, etc. Un buen diagnóstico nos lleva a una buena reparación.

Suerte .
Claro, pero para medir, aparte de tener equipo (yo sólo un tester), hay que saber con qué comparar la medida.
Se trata de una pantalla de un portatil ASUS G2P de 17"

Entonces puede fallar la lámpara a persar de encenderse durante unos segundos al menos?



¿habré estropeado el inverter o se apaga por protección incorporada o....?

skynetronics dijo: Ver Mensaje
Si ya cambiaste el inversor y te funcionó unos minutos, el problema debería está antes (fuente de alimentación) o después (lámparas CCFL). Desconozco la marca de tu TV, ya que no lo mencionas, pero en los TV Sharp me ha tocado ver varios modelos con fallas en las lámparas CCFL. Se suelen romper/agotar con el tiempo.

Debes partir por determinar bien la falla: mide tensiones, revisa el comportamiento del aparato, etc. Un buen diagnóstico nos lleva a una buena reparación.

Suerte .
Claro, pero para medir, aparte de tener equipo (yo sólo un tester), hay que saber con qué comparar la medida.
Se trata de una pantalla de un portatil ASUS G2P de 17"

Entonces puede fallar la lámpara a persar de encenderse durante unos segundos al menos?



¿habré estropeado el inverter o se apaga por protección incorporada o....?
19/05/2016 #7


Vas a tener que probar las lámparas. Como te dijeron más atrás, la idea es que uses un inversor en desuso y compruebes (hay varios videos en internet).Si las lámparas te prenden bien con el inversor de prueba, entonces el problema ya estaría en el inversor mismo (algún transformador o MOSFET de conmutación con problemas).

Como te contaba, hace algún tiempo arreglé un Sharp con problemas en las lámparas CCFL, fíjate bien en la foto que subo cómo físicamente empiezan a romperse o agotarse. Es un problema más habitual de lo que muchos creen.

Suerte.
Imágenes Adjuntas
Tipo de Archivo: jpg falla.jpg (40,8 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg 20160331_135114.jpg (27,8 KB (Kilobytes), 10 visitas)
19/05/2016 #8


el-rey-julien dijo: Ver Mensaje
conector de la lampara quemada
Hola , a qué conector te refieres?, al propio borne de la lampara que lleva soldado el cable cuyo otro extremo se conecta al inverter?

¿y eso en las dos a la vez?
¿cómo es que se enciende al principio y luego se apagan?
No comprendo el fenómeno que se esta´dando
¿puedes explicarme algo más?


Nastyboy dijo: Ver Mensaje
Claro, pero para medir, aparte de tener equipo (yo sólo un tester), hay que saber con qué comparar la medida.
Se trata de una pantalla de un portatil ASUS G2P de 17"

Entonces puede fallar la lámpara a persar de encenderse durante unos segundos al menos?



¿habré estropeado el inverter o se apaga por protección incorporada o....?



Claro, pero para medir, aparte de tener equipo (yo sólo un tester), hay que saber con qué comparar la medida.
Se trata de una pantalla de un portatil ASUS G2P de 17"

Entonces puede fallar la lámpara a persar de encenderse durante unos segundos al menos?



¿Habré estropeado el inverter o se apaga por protección incorporada o....?
parce que no sabemos si se habrá estropeado el nuevo inverter.....
19/05/2016 #9

Avatar de el-rey-julien

hola
a qué conector te refieres?, al propio borne de la lampara que lleva soldado el cable cuyo otro extremo se conecta al inverter?
si es ese,justo en la unión del cable y los bornes de la lampara,
se desueldan y produce esa falla ,te das cuenta al instante,ni bien la ves ,

PD:
hay un tercer cable en el inverter ese dejalo desconectado y ve que pasa cuando lo enciendes
solo deja conectado el +vcc y gnd

la otra que pasa es cuando no esta blindado la pantalla,(la parte de atras es de plastico)
las lamparas producen una interferencia en la main,en la t-com
y el video se va,las lamparas quedan encendidas,pero en la pantalla se ve todo negro
20/05/2016 #10


el-rey-julien dijo: Ver Mensaje
si es ese,justo en la unión del cable y los bornes de la lampara,
se desueldan y produce esa falla ,te das cuenta al instante,ni bien la ves ,

PD:
hay un tercer cable en el inverter ese dejalo desconectado y ve que pasa cuando lo enciendes
solo deja conectado el +vcc y gnd

la otra que pasa es cuando no esta blindado la pantalla,(la parte de atras es de plastico)
las lamparas producen una interferencia en la main,en la t-com
y el video se va,las lamparas quedan encendidas,pero en la pantalla se ve todo negro

uff, me he perdido
los conectores que van a las lámparas son de dos hilos, creo que uno es Vhigh y el otro Vlow. Un tercer conector de unos 7 a 9 pines viene del cable flex.
Ski te refieres a cable de masa, en el inverter no lo hay, a menos que sea un hilo del tercer conector, uno negro. Puede que a través de los tornillos de fijación se conecte a masa.... no se

Respecto del blindaje, no te comprendo. aunque sea de plástico siempre lo ha sido y no ha pasado nada. ¿puedes explicármelo de nuevo?

¿Si se trata de lo que dices, los conectores de las lámparas, un REsoldado es suficiente o hay que comprar lámparas nuevas?
20/05/2016 #11

Avatar de el-rey-julien

Respecto del blindaje, no te comprendo. aunque sea de plástico siempre lo ha sido y no ha pasado nada. ¿puedes explicármelo de nuevo?
ver la respuesta de Leandro Romero

http://tv.yoreparo.com/plasma_lcd/no...e-t995768.html

asi es muchachos el problema son las interferencias de las lamparas ...se puede solucionar colocando papel aluminio por debajo de las placas cubriendo toda la base..seria bueno que se solucione originalmente . el porque de estas interferencias.si cuando salen de fabrica no presentan estos sintomas ..algunos dicen que es por mala coneccion de las lamparas ,yo limpie y resolde todo y la falla continuaba...lo unico que me quedo es el papel aluminio
aqui hay mas sobre el tema
http://www.planetatecnico.com/foro/v...ic.php?t=53918
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.