Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/03/2013 #1


TV 14" Marca GBR No Enciende
Hola resulta que llego a mi taller un tv marca gbr modelo gbr-1483 despues de examinarlo y hacer el chequeo de rutina encontre que estaba quemado dos diodos en el primario de la fuente y dos en el secundario, tambien estaba quemado el transistor de salida horizontal (d1878), despues de esto procedi a cambiar la partes quemadas pero nada el tv no encendio,no habia ninguna tension en el secundario de la fuente. entonces empece a sospechar que la falla podria estar en el regulador de tension (str w6553a) procedi a cambiarlo, y para mi sorpresa ahora enciende el led de standby, y hace un pequeño silvido casi inperceptible, hay tension en el secundario de la fuente pero los diodos (los 4 del secundario) calientan muchisimo, ademas la tension del capacitor en el primario de la fuente baja demasiado (unos 148v).
tambien un diodo que se encuentra cerca del str calienta mas de lo normal, a mi parecer.
Me gustaria que me puedan dar algunas sugerencias porque la verdad estoy algo perdido y no se que mas podria ser.
05/03/2013 #2

Avatar de el-rey-julien

los diodos del secundarios deben ser rápidos ,
cuando cambias un regulador str w6553a también tienes que cambiar el capacitor electrolítico chico ,creo que es de 100µf x 25 volt ,también verifica las r de bajo valor que suelen estar desvalorizadas .,(si mal no recuerdo un diodo del secundario esta asociada a un capasitor de poliester,verifica ese capacitor ¡¡¡)
esas fuentes llevan muy pocos componentes ,también verifica que no tengas el corto el yugo o el flyback ,usa una lampara para verificar la fuente ,la lampara la puedes poner en serie con el flyback ,
si puedes sube el esquema de la fuente
saludos
06/03/2013 #3


Hola, gracias por interesarte en intentar ayudar a solucionar mi problema. Efectivamente los diodos son rapidos, igual a los que se habian quemado, he estado buscando por largo rato el diagrama de este tv o alguno con una fuente similar, pero no tuve suerte, si de algo sirve puedo subir un par de fotos de la placa.
como para que te des una idea. y la verdad que si, no tiene muchos componentes, es por eso que pense que seria un trabajo rapido, pero bue.. a veces se subestima a la electronica y nos juega una mala pasada... seguire tu consejo. voy a verificar el yugo y comento mas tade.
[IMG][/IMG]
06/03/2013 #4

Avatar de Gudino Roberto duberlin

Amigo, las tensiones del secundario, son correctas en el modo Std-by?.
06/03/2013 #5


hola a todos, vuelvo de nuevo para comentar los resultados de las pruebas que realize...
Al psrecer el yugo se encuentra en buen estado, les cuento que cambie un diodo que esta debajo del regulador STR y casi todos los capacitores de poliester que estan cerca, y he notado un cambio. ahora la fuente intenta arrancar y se vuelve apagar y asi... tambien me di cuenta que hay dos resistencias (15k y 0.1ohm) que se encuentran en serie con la rama positiva de la alimentacion del vertical (la78040b) que calientan mucho cuando la fuente quiere arrancar, entonces empece a sospechar que el vertical tambien este quemado, lo q ise fue retirar el integrado enchuche de nuevo la tv a la mesa de prueva y medi la tension de alimentacion del vertical, (unos 27v) normal diria yo, esta vez la fuente no intenta arrancar, solo queda en standby, y las resistencias de las que hable no calientan, sin embargo al colocar el integrado la tension cae 0v y la fuente reinicia una y otra vez.
Podria ser que la falla este en el vertical (LA78040b)? existe alguna forma de medirlo o algo para saber si esta dañado? la idea es agotar por completo las obsiones antes de comprar uno nuevo..
a mi modo de ver pienso que es esta la falla, pero seria bueno saber que piensan ustedes??
06/03/2013 #6

Avatar de Gudino Roberto duberlin

obsiones????, ise??? prueva?, realize??
08/03/2013 #7


hola estoy de nuevo, les cuento que acabo de comprar un vertical nuevo para probar, y la verdad nada el tv no quiere arrancar, la fuente sigue en modo standby con el led rojo encendido. cual podría ser la falla?
08/03/2013 #8

Avatar de el-rey-julien

Gudino Roberto duberlin dijo: Ver Mensaje
obsiones????, ise??? prueva?, realize??
lo mismo pregunto yo, que tencion tienes en la fuente? como probaste la fuente?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.