Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/11/2009 #1

Avatar de LEON ARG

Tv con audio sin imagen
Hola, inicio un tema nuevo porque no encontré nada que me ayude a resolver el problema, aclaro que estoy iniciando en televisión y no me manejo bien con algunos términos específicos... El tema es el siguiente, me llegó un tele que tiene sonido perfecto ya sea en video o en antena, funcionan todos los controles pero no hay imagen en absoluto, ni siquiera abre los menús. NADA. Hice varias mediciones, los pines del flyback tienen los voltajes impresos en la placa, los únicos que tienen tensión son:
El que dice 123V - ok
El que dice 185V - 123,5V
El que dice ABL tiene 32,5

El que dice AFC tiene 0V al igual que el HEATER
En la parte del tubo tengo:
B=145V
R=150.5V
G=137V
heater 0V
Probé con el screen al máximo para ver si pasaba algo... pero no. No puse los cátodos a masa con una resistencia, como me sugirió alguien aunque podría.
Otra prueba que hice fue desconectar los 4 cables que van de la placa a las bobinas pero no sucedió nada.
El problema inicial estaba en el vertical pero manos ajenas puentearon ALGO con el tele encendido y (obvio) al empeorar el problema me lo trajeron No se ve nada quemado ni ningún chispazo por lo que no se dónde habrán puenteado.
El tele es un daewoo algo viejito.
Muchas Gracias.
09/11/2009 #2

Avatar de jorge morales

Respuesta: Tv con audio sin imagen
hola LEON ARG, el voltaje de abl esta muy alto, la duda que tengo es pantalla esta obscura, ¿ya verificaste si el filamento del cinescopio esta encendido?
14/11/2009 #3
Moderador

Avatar de KARAPALIDA

Respuesta: Tv con audio sin imagen
como dice jorge morales, los filamentos estan encendidos?

De no ser asi seguro tenes un fusistor abierto, pista cortada o soldadura fria en la linea heater.

Podes probar si encienden los filamentos con 9 v por un instante.

Si estan encendidios, desconectando el tr de cada color y poniendo "Solo por un instante" a masa el K de cada color tendrias que tener un flas de cada color sabiendo asi que el TRC esta funcionando.

Saludos.

PD: por favor pone el modelo del TV.
26/01/2010 #4

Avatar de LEON ARG

Respuesta: Tv con audio sin imagen
muchas gracias, el problema se solucionó con el cambio del flyback. Igualmente muy completas sus respuestas. Leon
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.