Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/03/2014 #1

Avatar de Vangeluz

TV Drean 20 Mod. CH 1053 con imagen blanca y rayas brillosas horizontales.
Hola, este TV es mio, lo tube siempre usando normal hasta que un dia amaneció así.
El problema que presenta es raro, se ve sobre la imagen sintonizada una fuerte luz blanca ( osea mucho brillo como si hubiese subido el screen al tope ) y rayas horizontales medio como queriendo inclinarse a diagonales oscuras. ( la imagen se ve detras del brillo blanco y siempre en blanco y negro, nada de color ).

Como tengo una placa gemela de un Daewo 14 ( y tiene los mismos componentes, decidi ir quitando posibilidades, y cambié micro, jungla, flyback, sinto, repasé los electroliticos principales con el capacheck, etc.
En AV se ve igual.

ALGUNAS IMAGENES.


Foto 1, sin sintonizar ningun canal, se puede ver las rayas brillantes sobre el fondo blanco,
asi mismo se ve el numero de cambio de canal, como desenfocado hacia la izquierda.



Foto 2, sintonizando un estúpido canal de aire, se puede apreciar la mejor visualizacion.


Foto 3, pude notar que no tenia ni color, ni contraste, ni brillo, y los botones no respondian, hasta que insistiendo pude modificarlos. ( logrando la Foto 4 ).



Foto 4, eso es lo mejor que se ve, con color, siempre estan esas estupidas rayas.


La cosa que sigue con la misma falla, asi descarto todo lo que cambie, y presiento que debe ser alguna cosa sencilla que me debe estar volviendo loco.... alguna sugerencia a esta falla colegas ??? ....

Aclaro, que el celeste azulado que se ve salio con la foto del celular, sino es todo blanco.

Gracias a toda info que me puedan brindar !!! ...
17/03/2014 #2


El capacheck no sirve, tenes que medir con capacimetro o directamente con un osciloscopio sobre el capacitor y verificar si tenes riple, lo mas común es que el capacitor del +B para las salidas de video esté seco, pero no me convence mucho por las fotos, aunque es lo primero en mirar.

Si cambiaste todo lo que mencionas y la fala sigue igual, proba lo que te dije antes, y si la falla sigue andá pensando en probar otro tubo, aunque sea pone un tv al lado y conectá el zocalo, yugo y AT, aunque yo los he probado con solo cambiar el zocalo y uniendo masa, con los 2 tv prendidos vas a poder ver imagen, pero sin sincronismos.
17/03/2014 #3
Moderador general

Avatar de DOSMETROS

Ajustaste el sceen ? responde ?
17/03/2014 #4

Avatar de el-rey-julien

proba con cambiar el capasitor de 10µf por 250 volt ,ese capasitor es el que se encarga de filtrar los 180 volt del amplificador de video.
al menos eso es lo que haría ni bien veo esa imagen ,en el 95 % de los tv es esa la falla ,algunos tv tienen uno de 4,7µf x 250 vol , pero la malloria tiene de 10 µf

DOSMETROS dijo: Ver Mensaje
Ajustaste el sceen ? responde ?
si es el capa que yo digo,al ajustar el brillo ,solo se logra ver mas rayas y mas pálida la imagen

PD:
esas rallas inclinadas son del barrido ,normalmente no se ven a no ser que alla mucho brillo
17/03/2014 #5

Avatar de Vangeluz

sergiot dijo: Ver Mensaje
El capacheck no sirve, tenes que medir con capacimetro o directamente con un osciloscopio sobre el capacitor y verificar si tenes riple, lo mas común es que el capacitor del +B para las salidas de video esté seco, pero no me convence mucho por las fotos, aunque es lo primero en mirar.

Si cambiaste todo lo que mencionas y la fala sigue igual, proba lo que te dije antes, y si la falla sigue andá pensando en probar otro tubo, aunque sea pone un tv al lado y conectá el zocalo, yugo y AT, aunque yo los he probado con solo cambiar el zocalo y uniendo masa, con los 2 tv prendidos vas a poder ver imagen, pero sin sincronismos.
Gracias Sergiot, la verdad, voy a probar como dices, nunca desconfié del capacheck, porque hasta ahora nunca me ha fallado y siempre da con la justa, pero voy a identificar los Capacitores relacionados con video y cambiarlos.
Ya habia probado con otro tubo.

Recien me paso, exactamente la misma falla con un Hitachi 14 CPT 1450 y resolde la placa del zocalo del TRC ( algunas soldaduras de los diodos, los TR de colores etc. ) y se arregló ... .... Muchas gracias ya de a poco vamos llegando

---------- Actualizado después de 2 minutos ----------

DOSMETROS dijo: Ver Mensaje
Ajustaste el sceen ? responde ?
Gracias 2Metros, si probe el Screen y el Focus ambos funcionan correctamente, aunque no corrigen ni las rayas ni la claridad .... gracias !!!

---------- Actualizado después de 7 minutos ----------

el-rey-julien dijo: Ver Mensaje
proba con cambiar el capasitor de 10µf por 250 volt ,ese capasitor es el que se encarga de filtrar los 180 volt del amplificador de video.
al menos eso es lo que haría ni bien veo esa imagen ,en el 95 % de los tv es esa la falla ,algunos tv tienen uno de 4,7µf x 250 vol , pero la malloria tiene de 10 µf



si es el capa que yo digo,al ajustar el brillo ,solo se logra ver mas rayas y mas pálida la imagen

PD:
esas rallas inclinadas son del barrido ,normalmente no se ven a no ser que alla mucho brillo
Tienes razon, los he visto tanto de 4,7 como de 10uf, ( en este chasis parece que es uno de 22uf x 250 sinjo me equiboco ), aunque el capacheck me da correcto, voy a cambiarlo.
Muy buena data la del brillo, la voy a tener en cuenta, tengo fe a lo que dices, voy a aplicarlo .... muchas gracias !!!
26/03/2014 #6

Avatar de J2C

Podría ser también el zócalo del TRC por estar "sulfatado" en el descargador de la conexión de FOCUS.

No se ve por que esta dentro de la caja plástica del zócalo.


Saludos, JuanKa.-
27/03/2014 #7


Pero tendrías variaciones en el foco o el screm, y por la foto se ve con bastante definición a pesar de la mala calidad de la imagen, además tiene arrastre de video, se ve muy similar a cuando al tubo se le corta la grilla 1, pero no es común que suceda eso. Si es un tv muy viejo y no recuerdo ese modelo en especial, pero los que traían el TDA3560 o algo asi, ya mi memoria está flaqueando, nos volvia locos por el lado del color, si era de una marca o de otra, incluso probábamos los tda3561 o 62.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.