Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/09/2012 #1


Tv enciende, luego se apaga y marca un led que parpadea
miren les explico, mi tv samsung de un modelo que no encuentro en internet la prende y luego de mas o menos 5 a 8 segundos se apaga, cabe destacar que se enciende un led parpadeante en el cual la descripcion del tv dice : TIMER ...se queda asi parpadeando aunque este apagada...
buscando en google encontré que es debido a la fuente de porder (stand by) también encontre que podria ser un condensador inflando o dañado de la misma fuente...

por favor les agradecería mucho a los maestros de electrónica de este foro si me ayudasen a encontrar la posible falla...

un saludo para todos
11/09/2012 #2

Avatar de el-rey-julien

primero dime cual es el modelo y cual es el chasis del tv
11/09/2012 #3


mira el
modelo no: TT20A54

SVC MODEL: TT20A54AGX/GSU

11/09/2012 #4

Avatar de el-rey-julien

pero y que chasis lleva ?
11/09/2012 #5


es la unica descripcion que sale en la placa caracteristica no hay mas a exepcion del numero de serie y los voltages y amperajes de trabajo , pero nada mas
aqui hay una imagen del tv :http://images.naplesallhands.com/zoo...elevision.jpeg
12/09/2012 #6

Avatar de el-rey-julien

adentro en la placa serigrafiado esta el numero de chasis
18/10/2012 #7


ola rey julien ,lo siento por no responder pero es que estaba de vacaciones y me deje estar . bueno volviendo al tema ,el numero que esta en la placa es el siguiente: 2B54M2A . igual te dejo una imagen por si acaso

---------- Actualizado después de 5 minutos ----------

hay algo que acotar. la cosa es la siguiente: en la fuente encontre un condensador de 400V y 220 microfaradios y estaba sospechosamente inflado, bueno por deduccion pense que al quitarlo y reemplazarlo la tv iba a funcionar pero paso todo lo contrario ahora quedo peor y ni siquiera prende el TIMER que molestaba antes ... tambien observe que cuando enchufo la tv el sistema VHS que lleva incorporado hace un sonido asi como cuando se prende una impresora, y creo que ese sonido es normal, la cosa es que el sistema VHS funciona pero la tv ya no ...
Imágenes Adjuntas
Tipo de Archivo: jpg Snapshot_20121018_2.JPG (42,8 KB (Kilobytes), 15 visitas)
18/10/2012 #8

Avatar de el-rey-julien

no probaste en ponerle una memoria eeprom nueva?
19/10/2012 #9


mmm... la verdad no he probado con la memoria eeprom ,pero ya que lo sugeriste voy a probar y aviso dale?...grax
23/10/2012 #10


verifica voltajes de la fuente,si llegan los (5) volt,al micro y el +b del FBT,ademas revisa transistor de HRZ.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.