Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/03/2015 #1


TV Hyundai 29'' no prende, duda sobre componente
Hola, tengo un televisor Hyundai de 29'' que después de una tormenta (subas y bajas de tensión) dejo de funcionar... paso un tiempo y decidí desarmarlo para reciclar los componentes o para intentar repararlo, la cuestión es que cuando lo abro veo que en la zona del transformador hay un capacitor enorme de 330uf 400v y pegado hay un componente chiquito que no se que es pero esta reventado, ¿si lo cambio el televisor funcionara?, ¿que componente es? en la plaqueta tiene un símbolo similar a 2 paréntesis horizontales ()


ADJUNTO FOTOS:
11/03/2015 #2

Avatar de Pinchavalvulas

Buenas, por el símbolo y la numeración debe ser un condensador, el C607.
Para ver el valor deberías buscar el esquema del tv (poniendo el modelo y chasis ayudaría a buscarlo).
Al cambiar el C602 asegúrate de rehacer bien las pistas, que han quedado un "poco" perjudicadas.

Al ser avería por tormenta, a veces hay sobretensión en la antena y otras también por la instalación eléctrica. Puedes tener suerte y que sea poca cosa o medio Tv chamuscado.
Hay que empezar revisando puente diodos y despues todo el primario de la fuente.
Si también entró sobretensión por la antena (rayo) hay que revisar el sintonizador, pero lo primero es que arranque la fuente para seguir comprobando.
Saludos.
11/03/2015 #3

Avatar de pandacba

Es un capacitor de alta tensión que esta en la red del swich, es decir el integrado de 5 patas puede estar roto, lástima el daño producio al impreso al sacar el capacitor.........
11/03/2015 #4


Definitivamente lo que se reventó es un capacitor cerámico que dice "222 1KV" fui a un lugar donde venden cosas de electrónica y conseguí ese capacitor y hablando con el vendedor me dijo "seguro los diodos están abiertos" y efectivamente hay varios que lo están. Al televisor no le entro ningún rayo, lo que sucedió fue que en una tormenta hubo en muy pocos segundos bajadas y subidas de tensión grandes (el televisor se apago y prendió un par de veces) y ahora estoy asociando que en la parte trasera de la plaqueta hay 3 zonas que están algo negras... y en esas zonas tengo diodos quemados!

El televisor es un Hyundai de 29'' y la plaqueta tiene 2 numeraciones una es:

5800-A5Y08Y-03
2005-06-23

Y la otra es:

TC6267Q
TC-368 94V-0


EDIT: encontré esta información, pero no se como bajarla...

http://www.clubdediagramas.com/archi...f-f132398.html
11/03/2015 #5

Avatar de Pinchavalvulas

El compañero tiene razón, si ese condensador está reventado el Ic seguro está mal.
No te dejes ningún diodo por revisar e incluso el transformador que no haya sufrido.
En la página que indicas tienes que darte de alta (pagando).
Subo Pdf. (de otro sitio) para que quede en el foro y puedas descargarlo.
Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf 10247_Chassis_5Y08.pdf (1,28 MB (Megabytes), 56 visitas)
13/03/2015 #6


Ok, empecemos por el principio, les pido por favor me guíen ya que tengo muy poco conocimiento

1 - El puente de diodos esta en BUEN estado es un "KBJ 6J", lo saque y las mediciones son normales

2 - En la zona viva (según dice la placa) hay un componente de 3 patas que tengo entendido es un thermistor marca GLE modelo MZ73 10rm270v y para mi ese componente no esta funcionando ya que del lado de las soldaduras esta negro (la placa del lado de las soldaduras tiene 3 zonas negras y justamente el thermistor es una)

3 - Ya saque el integrado que esta cerca del capacitor que exploto es un "5Q1265RF F49", ¿como compruebo si esta en mal estado?

Adjunto fotos de los componentes y de las zonas negras de la placa

Gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20150312_01_52_31_Pro.jpg (48,6 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg WP_20150311_18_09_11_Proaa.jpg (126,5 KB (Kilobytes), 31 visitas)
Tipo de Archivo: jpg WP_20150312_16_22_11_Pro.jpg (60,0 KB (Kilobytes), 28 visitas)
13/03/2015 #7

Avatar de pandacba

Fijate por el lado de la placa cual termina va hacia el transformador y que tiene condinuidad hacia el +B de 302V una vez ubicado medilo con respecto al terminal que va a masa
Te comento. ese capactor que se rompio evita picos que dañen al TR interno, asi que si se daño el Tr también, puede medir corto o estar abierto. Siempre se rompe

El PTC de tres terminales no interviene en el funcionamiento de la fuene, solo actua en el momento del encendido entregando una onda amortiguada a las bobinas desmagnetizadoras, una vez que calento no pasa más nada queda asi.
Hay unos pocos casos que se pone en corto, generalmente hace saltar el fusible
13/03/2015 #8


Me parece que tenes problemas el color "negro", las zonas de calor tienden a ponerse negra y eso no significa que esté en mal estado, el PTC calienta y mucho, y es así como trabaja, si estuviese frio es porque está dañado.

El chip de la fuente es medible hasta cierto punto, necesitas tener la hoja de datos del fabricante y el diagrama interno para determinar que poder medir entre sus patas, es algo estimado, pero ayuda a ver si el transistor de conmutación está en corto o abierto, si lleva un mosfet es mas difícil de medirlo, pero cuando están en corto la cosa termina ahí.

Olvidate del flyback, por ahora, tu problema es la fuente, probala con una lámpara en serie de 100W para que explote nada, ojo que cuando hagas mediciones o pruebas con tensión, el electrolítico del +B de 300V no se descarga cuando la fuente no anda, descárgalo con la misma lámpara que usas para la serie.
13/03/2015 #9

Avatar de pandacba

Para descargar un capacitor a 302 no hay nada mejor que un PTC, se evitan chispazos
Para probar la fuente con una lampara hay que desconectar el TR de salida horizontal, una vez retirado verificar que la linea del colector no este a masa, lo que indicaria un corto en el flyback y colocar la lámpara entre el punto del colector y masa.
El CI de fuente con medir lo que indique es suficiente ya que es muy tierno y de cada 100 cambiados 98 estan dañados y de esos dos que no lo estaban murieron al poco tiempo................
13/03/2015 #10


Ok, a ver... encontré +B (140v) y el capacitor de +B (100uf 200v) (Adjunto foto), actualmente a la placa le saque el puente de diodos, el PTC y el IC 5Q1265RF

¿para probar la fuente tengo que poner si o si todos esos componentes?

¿o el PTC no es necesario?



EDIT: ¿el transistor horizontal es el que esta abajo a la izquierda sobre la placa de aluminio entre los capacitores de poliester en la foto 2?
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20150311_18_09_11_Pro.jpg (117,1 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg WP_20150311_18_09_12222_Pro.jpg (89,4 KB (Kilobytes), 26 visitas)
13/03/2015 #11

Avatar de pandacba

El PTC no hace falta pero si el puente de diodos para saber si tienes 302V, y el IC para que trabaje la fuente
13/03/2015 #12


Ok, voy a soldar esos componentes. El TR de salida horizontal es el que esta en la 2 foto del mensaje anterior abajo a la izquierda sobre la placa de aluminio y abajo del flyback entre los capacitores de poliester?
Gracias
13/03/2015 #13

Avatar de pandacba

Si el que esta frente al fly back, si hubicaste el +B veras que se dirige al Flyback y tiene conitnuidad a traves de sus bobinas al colector del TR de salida Horizontal
14/03/2015 #14


Tengo una lampara de portatil 220v 150w halogena, ¿sirve?

¿La función de la lampara seria únicamente generar carga a la fuente para comprobar su funcionamiento?
14/03/2015 #15

Avatar de Pinchavalvulas

Buenas, con la halógena te vale. Se trata de que sea resistencia (inductiva en este caso). No valdría lampara "ahorradora".

En el caso de comprobar la salida del +B sí, es una carga, para que no sufra el Tr de Líneas y por que muchas fuentes sin carga se protegen o se dañan.
Tambien sería bueno probarlo con una serie si dudas del primario de la fuente.
14/03/2015 #16

Avatar de pandacba

Alerta!!!!! Cuidado!!!!! Tal información no siempre es asi, debido a que todos los TV tienen el modo de espera o Std-By, en este modo no hay carga, hay modelos que en ese modo tienen la tensión nomilal de fuente y otros valores sensiblemente inferiores, alrededor de 60V, que se eleva al producirse el encendio.
Por otro lado, en la práctica cuando un TV enciende no hay una carga inmediata, hay un pequeño retardo y hay fuentes que uno las enciende y la lámpara permanece apagada, pero si la aflojamos y luego la ajustamos la fuente enciende.
Hay que tener mucho cuidado y observación ya que creer que sin carga se rompe puede llevar a conclusiones erroneas
14/03/2015 #17

Avatar de Pinchavalvulas

Tienes razón pandacba, es que tiendo a mezclar lo antiguo con lo moderno (aunque lo moderno ya sea antiguo). A mas de un cliente, por aquello de que lo apagara para evitar daños (ejemp. tormentas) y ahorrar energía, le he comentado que el Tv en Stand-By funcionaba al 80 o 90% pero sin imagen ni sonido.
14/03/2015 #18


Hay algo que me olvide mencionar, cuando enchufo el tv a 220v el tuvo hace un ruido, como si se cargara o algo asi, es solo por 1 segundo!
14/03/2015 #19

Avatar de Pinchavalvulas

Supongo que podría ser la vibracion de las bobinas desmagnetizadoras, que entran en funcionamiento unos segundos. Eso si has vuelto a soldar la PTC (la de la primera foto). Has comprobado algo mas.
15/03/2015 #20


No comprobé nada mas. cuando lo abri por primera vez vi el capacitor explotado , lo cambie por uno nuevo lo enchufe y hizo ese ruido de como si se cargara algo!

Mañana voy a sacar el transistor horizontal y voy a poner en su lugar el resto de los componentes para probar la fuente
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.