Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2011 #1


Tv JVC lcd LT26C31 tarda en salir imagen
Buenas tardes. Tengo en el taller este tv que cuando lo enciendes tiene audio perfecto y las lámparas encienden ( se ve la claridad en la pantalla), pero no tengo imagen. Si la dejo funcionando como 20 minutos viene la imagen y se ve perfecta. Ahora la apago y arranca perfectamente con la imagen. Sólo vuelve el problema cuando está más de 2 horas apagada.
Todas las tensiones de la fuente están comprobadas y perfectas. Aplicando calor a la tarjeta de video y T-con no se observa cambio alguno, tarda lo mismo en quitarse el fallo, y una vez que funciona bien, si empleo nieve en estas zonas no aparece la avería .
¿alguna sugerencia ?
Gracias.
12/10/2011 #2
Moderador general

Avatar de DOSMETROS

Esa es falla de capacitores secos
13/10/2011 #3


Gracias por contestar. Yo también pienso que puedan ser capacitores secos, como dije, con el fallo y sin el, las salidas de la fuente son idéndicas. No veo ninguno hinchado tampoco. Esta es de esas fuentes que tiene muchísimos electrolíticos, si teneis constancia de esta falla en este chasis me sería de gran ayuda antes de ponerme a comprobar los capacitores uno a uno en la fuente o en la parte de video.
Gracias.
13/10/2011 #4
Moderador general

Avatar de DOSMETROS

No conozco de ese chasis , pero si se que ese tipo de falla es por capacitores.

Desconfiale a los capacitores de 0,5 o 1 uF por 63 V , que los suelen poner a trabajar con tensiones muuuuuy bajas y se arruinan.
16/10/2011 #5


Comprobada la fuente, no es. Me centraré en la placa main.
16/10/2011 #6


estoy de acuerdo con dosmetros,yo te recomiendo hacer un barrido de capacitores,en mi pais son de bajo costo
12/12/2011 #7


he medido tension en todos los condensadores con fallo y si él, y las tensiones son idénticas.
12/12/2011 #8
Moderador general

Avatar de DOSMETROS

. . . pero no los cambiaste . . . mala fariña !
12/12/2011 #9

Avatar de SSTC

Dosmetros “gracias por los datos”


... con respeto a la falla que tiene fíjate si el filamento se prende rápido o lento.
... y por ultimo los capasitores secos no se hinchan estos se detectan por que dejan una mancha blanca o amarilla debajo de ellos por que el diálisis esta salida.

Posdata: la tensión de la fuente es la misma un capacitor seco no modifica la tensión. (yo si fuera tu sacaría de a uno con paciencia empezad por los de alta tensión o donde haga resistores que tengas carita de haber trabajado y fíjate la parte de debajo de capacitor si tiene como una costra blanca)
12/12/2011 #10


Pensais que deba centrarme en los capacitores de la fuente o de la main?

Lo que si he detectado es que unos minutos antes de salir la imagen, se empieza ésta a ver de fondo con rallas verticales amarillas muy claras (apenas de ven) .
13/12/2011 #11

Avatar de SSTC

si solo chequea los capasiotres de la main.

13/12/2011 #12
Moderador general

Avatar de DOSMETROS

sal77ang , no estás haciendo bien los deberes , te falta contestar :


sstc dijo: Ver Mensaje

... con respeto a la falla que tiene fíjate si el filamento se prende rápido o lento.

Saludos !
13/12/2011 #13

Avatar de pandacba

sal77ang dijo: Ver Mensaje
Buenas tardes. Tengo en el taller este tv que cuando lo enciendes tiene audio perfecto y las lámparas encienden ( se ve la claridad en la pantalla), pero no tengo imagen.
Gracias.
Cuando decis lámparas te referis a al TRC(tubo de imagen)?????
Si tiene claridad, es evidente que tiene el filamento encendido pero como no respondes a lo que te preguntan complicas la ayuda más de lo debido


Como dije, si tiene luminosidad el filamento enciende y si se ve esas rayas inclinadas son lineas de retraso.

LO que lleva a verificar dos cosas, si la tensión de video de 180V esta presente al encender y si la salida de la jungla tiene el voltaje necesario(medir las salidas RGB y contrastar con lo indicado en el manual de servicio) verificar que la alimentación correspondiente de la jungla tenga la tensión en su valor correcto al momento de encender, para todo esto necesitas el manual de servicio o al menos el diagrama


Si fuera filamento no se verian las lineas de retraso...........................
13/12/2011 #14


Pero vamos a ver si nos centramos en lo que estamos el tema de la averia es sobre un "LCD" no un tv de TRC, osea no hay tubo de rayos catódicos. Al ser un tv de lcd hay varias lámparas que iluminan la pantalla 0k?
Bueno, aclarado esto, me centraré en la main pues los electrolíticos de la fuente están cambiados y sigue igual
Gracias.
13/12/2011 #15

Avatar de pandacba

Algo no estaba muy claro, lo que llevo a que variso se confundan, por eso sonaba raro lo de lámparas, y alguien penso en el TRC, debes ser más claro ya que vos lo estas viendo si bien en la descripción con el codigo del modelo se pierde si es un de TV de plasma pone eso TV de plasma marca tal modelo tal cuando no lo aclaras al principio se supone que es uno con TRC

Debido a ello todo lo anterior no sirve

y al ver la poca claridad de la descripción, te aconsejaria que lo lleves a reparar un LCD, no es pra principiantes ni aficionados, requiere mucho entrenamiento, y de instrumental como osciloscopios elementos especiales para poder medri los pines ya que todo es montaje superficial y un error y lo tendras que tirar a la basura
13/12/2011 #16


Hola , me parece que el título dice " TV JVC lcd LT 26 C 31 " tamben dice " me entró al taller , y cuando habla de lámparas se refiere al Backlight. .Dicho esto ,imagino que algo de experiecia sal77ang debe tener.
no habia que leer todo el post ?????
Volviendo al hilo , parece ser un capa pero creo que tambien puede ser un falso en el flex del Panel hacia el main.
14/12/2011 #17


Perfecta explicacion la del amigo marasu. Trabajo y soy propietario en un taller que lleva funcionando 16 años, por lo que creo que hay suficiente experiencia. Me voy a tomar bien lo que dice el compañero pandacba de "principiante y aficionado", pues creo que se ha confundido.
El taller dispone de : 2 osciloscopios, uno analógico y otro digital ( adquirido hace 1 año),estación para realizar Reballing en chips de montaje superficial, analizador de espectros, medidor de campo, además de los correspondientes multimetros y capacímetros, y así otro tipo de equipos más complejos para telecomunicaciones. Osea, expiencia hay, taller adaptado también, llevamos servicio oficial de 3 marcas, aunque reparamos todas ( lo que se puede), y formándonos continuamente, porque si no, te quedas "anticuado".
Cuando se pide ayuda en el foro, pienso, que sea para obtener ayuda con algo que se nos halla escapado, algo que ingnoremos , o alguna experiencia similar que halla tenido algún compañero con un equipo similar.
El título de post dice TV JVC lcd LT 26 C 31, osea, "LCD" ,no trc, ni plasma, ni LED. ¿Acaso no tenemos que leer el titulo del post?
Yo por mi parte intentaré en futuras consultas explicarme aún más claramente, pero creo que este no ha sido el caso que nos ocupa.
Volviendo al post. Gracias marasu, yo sospecho también de capacitores, lo del flex creo que ya lo miramos , pero le volveré a echar un vistazo y comento resultados.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.