Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/04/2012 #1


TV LCD Philco se apaga, a veces no prende, etc...
Hace cosa de un mes que mi tv lcd philco de "32, se apaga, a veces a los 2 minutos de encendido, otras veces a las 4 horas por ejemplo, cuando se apaga lo enciendo con el control remoto, pero a la segunda ves no enciende y debo desenchufarlo, luego lo enchufo y funciona bien.

Espero haberme explicado bien, supongo que esta jodiendo algun capacitor, mas precisamente en la fuente pero como nunca repare un tv lcd no me quiero arriesgar a meter la pata (lo mio son los celulares) y ansio algun consejo.

P.S: Antes de este problema ocasionalmente se subia el volumen al máximo al cambiar de canal, y habia que cambiar a otro para que se normalizara.

Gracias por sus respuestas.
11/04/2012 #2


Podrías subir fotos de las placas? Un saludo.
11/04/2012 #3


El tema es que todavia no lo abrí, se ve que es medio complicado desarmarlo, asi que quiero estar mas o menos seguro por donde encarar el tema, o quizas, alguien experimentado me diga que no tiene arreglo, por ejemplo.

Gracias por la respuesta.

---------- Actualizado después de 5 minutos ----------

Si sirve el modelo es este: Philco PL3219.
12/04/2012 #4


No creo que sea muy jodido. Fijate de usar una pua de guitarra si no querés marcarlo al sacarle la tapa (después de quitar los tornillos).

Chequeá los diodos zener de la fuente a ver si tienen fugas.
24/04/2012 #5


Hola, les dejo la imagen de la fuente del tele, los componentes dentro de los circulos rojos son los que he reemplazado, aun asi, la tele sigue igual, puede ser esten molestando los capacitores?, y los optoacopladores?, ya no se que pensar, cuando escribo esto la tele hace aproximadamente 6 horas que está encendida pero cuando comienza a apagarse lo hace a cada rato.

Gracias por la ayuda que me puedan brindar.
Archivos Adjuntos
Tipo de Archivo: rar Fuente.rar (956,6 KB (Kilobytes), 185 visitas)
25/04/2012 #6


chequea los diodos rectificadores .desoldando a cada uno de ellos;o tambien puede ser los optoacopladores ;tambien se mide como el diodo.cuando esta demaciado caliente no se habre.
25/04/2012 #7


ok, voy a probar eso....luego comento.
29/04/2012 #8


ya cambie los optoacopladores, medi los capacitores de salida (que estan todos bien), sin embargo continua funcionando como antes. Algún otro consejo...?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.