Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2016 #1


TV LCD PHILCO PLF4211T, no se ilumina la pantalla y sin audio
Hola amigos del foro, esta es mi primera consulta en el Foro. Soy técnico pero también soy nuevo en reparar este tipo de televisores. Me llego esta TV que al conectarlo al toma corriente, prende el led de stan by y al darle la orden de encendido desde el control remoto, la luz pasa al color verde pero sin que se ilumine la pantalla. Se que es la fuente pero como no tengo el circuito no puedo guiarme a encontrar la solución de esta falla. Si alguien tendría el diagrama, me lo podría pasar y también algunos consejos que me sirvan para encaminarme. Desde ya muchas gracias y saludos..!! ...
11/02/2016 #2


Amigo, no necesariamente la fuente puede ser el problema.

Hace un tiempo, tuve un TV Samsung con el mismo síntoma que indicas y al medir los voltajes de salida de la fuente, estaban todos bien. Supongo que si aseguras que el problema está en la fuente, es porque ya mediste los voltajes de salida y comprobaste que éstos se encuentran caídos.

El problema en mi caso, sólo eran soldaduras frías en el transformador del inversor.

Revisa bien el TV. Dale una buena inspección visual, y de paso, sería útil que adjuntes fotos del PCB por lado de componentes y pistas.
11/02/2016 #3

Avatar de el-rey-julien

aquí una guiá de como revisar distintas etapas sirve para monitores y lcd ,para led es mas o menos lo mismo, lo principal es la fuente,,
luego tenemos problemas de sotfware mal instalados,actualizaciones fallidas etc, etc
Monitores y tv LCD - 2 segundos a negro

PD:
con esquema y sin un método de diagnostico es lo mismo que nada
lo primero es identificar que etapa esta fallando
luego viene el esquema

---------- Actualizado después de 4 minutos ----------

casi me olvido aquí podes buscar el esquema pero buscalo por chassis

http://www.electronica-pt.com/esquem...o-esquemas-tv/
16/02/2016 #4


Hola amigos y gracias por responder. El dueño dijo que la tele le andaba pero cada vez que lo prendía la luminancia de la pantalla iba en disminución, es decir que se iba poniendo mas oscuro hasta el momento que ya no se ilumino mas el tubo. Al revisarlo a simple vista no tenia nada quemado solo se noto que tenia soldaduras flojas. Resolde todo y seguía sin encender, medí tensiones y en la única ficha que encontré voltajes me daba entre 5 y 12 voltios, en las 2 fichas restantes no tenia nada de tensión, por eso les decía que era la Fuente..
Sacare una foto para que vean el tipo de Fuente que tiene esta TELE y remarcare la ficha en donde tengo tensión.
16/02/2016 #5

Avatar de el-rey-julien

¿si,pero y la foto ?
17/02/2016 #6


jaja, es que la tengo en mi celular y no la pude subir.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.