Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2014 #21


Me puedes pasar el enlace? que es en ebay? enviaste la placa solo.. ? Cuanto te costó? un saludo y gracias por responder!!!

Edito: Acabo de leer el precio en una de tus respuestas y indagando ya he dado con el vendedor de ebay.. bueno hay varios. Siguiendo tus pasos he encontrado el foro frances del que hablabas y comentaban que con un firmware anterior tb se podia probar de intentar colarlo por el usb.. Lo que me extraña es que le haya funcionado a un forero mas arriba! y otra cosa.. comos e actualizan solas? Eso es lo que me deja flipando... por medio de que? Al grano.. Tienes mas firmware? o solo existe por la red el de M5.167?¿
soy muy trucho en estos temas.. Desde ya gracias y un saludo.
02/04/2014 #22


Por usb yo estuve probando varios firmwares que iba encontrando por internet, pero nada, no hubo manera de que lo cargase, el foro es http://www.teleservice-depannage.com....htm?start=120 , las actualizaciones no se como iran, no se si es que por la señal de antena puede llegar algun tipo de actualizacion, yo lo tengo desactivado.
Saludos
02/04/2014 #23


Si si.. si ahora mismo estaba por ahi.. leyendo.! Gracias!

Respecto a los firmware yo he encontrado varios, pero todos son el mismo archivo, es decir, la misma version al parecer.. Lo que pasa que en webs diferentes.. en foros y en la de sony. Quería hacer la prueba con un firmware anterior al m5167. MAs que nada para probar a ver si así revivía ... Me tocará hacer lo mismo que tú. De tdas formas si de momento te funciona sin problemas supongo que es un alivio, almenos hay una solución mas economica. y desactivando la opción de actualizacion automatica.. pues ya esta.. En fin, gracias por el interes..

Un saludo!
03/04/2014 #24


Por cierto puedes explicarme como lo enviaste? voy pez en ese aspecto.. jaja.. Es decir.. pagaste por paypal antes o despues de enviarlo? te costo algo a ti el envio? con que compañia? etc... Me iria de lujo que me comentaras.. please.. Un saludo
06/09/2014 #25


Las series 40S5600, 37S5600, 32S5600, 40P5600, 37P5600, 32P5600, tienen un problema de software con tendencia a dejar el firmware corrupto bajo algunas circunstancias.

La solución, cuando al intentar arrancar oyes el click del relé, y se queda "tiesa", pasa por sustituir la memoria nand. Necesitas medios para quitarla y soldar una que tenga el software correcto.

23/12/2014 #26


SONY KDL-40S5600 dump NAND512W3A2CN6
Hola
Estoy buscando un dump de la NAND512W3A2CN6 de un SONY KDL-40S5600 (Chassis - EX2N-Peppermint), Panel - LTY400HA12.

La NAND tiene un bloque defectuoso y despues de una actualziacion el tv no arranco mas.

Gracias
29/01/2015 #27


yo tambien me he encontrado con ese modelo de TV y tiene el mismo fallo de la nand probaré con un pendrive de 4 Gb aunque dicen que debe ser de menos de 1 Gb,yo tengo programador de memorias eprom similar al willem pero en este caso es una memoria Tsop de 48 pines y mi grabador es de maximo 40 pines ,aunque hay adaptadores de 40 a 48, el mio no soporta estos tipos de memoria,sino sacaba la NAND y la programaba yo mismo,no es nada difícil,lastima que esta tele no tenga un conector serie o algun tipo de conexion de servicio como otros modelos para poder conectarse con la memoria y poder programarla sin problemas,las fhilips por ejemplo tienen su propio sistema (caro por cierto) llamado Compair,una cajita que conectas a la tv y te dice donde está el fallo incluso en que componente,y tiene varios tipos de cable con que nonectarlo,a ver si aprenden los de sony,hare las pruebas y os dire algo
03/02/2015 #28


Hola,

La NAND de mi TV tenia sectores dañados.

En mi caso el firm funcionaba hasta que llegaba al sector defectuoso y provocaba una excepcion, entonces intentaba leer algo del USB, intente con un USB de 1GB con varios ficheros pero no aceptaba ninguno.

Al final compre NAND's nuevas las cuales no tenian ningun sector dañado y le grave el firm leido de otro televisor del mismo modelo.

Saludos
03/02/2015 #29


Perdona, ukamak.

¿Podrias explicarme que firm le has metido y comoo?
¿ha sido el de la pagina oficial con un pendrive?

Gracias

Ah vale. Ya he visto que lo cogiste de otro tv. ¿podrias pasarmelo?
03/02/2015 #30


Hola jaro
Si le puse el firm de la web, pero seguramente espera algun otro. Tambien puede ser que segun donde tenga el error el firm pueda cargar o no el firm en cuestion.

Para encontrar el firm busca "Luz verde de un TV y no enciende" en google .

Saludos
03/02/2015 #31


Entonces a ver si te he entendido.
1. Has puesto una nand nueva.
2. Has cogido un firm de otro tv o vale el de la web oficial y lo has metidoen el pendrive.
3. Has rencendido el tv con el pendrive conectado y se ha actualizado.

Es correcto?

Gracias
03/02/2015 #32


Hola,

Lei la NAND del televisor averiado he intente borrarla, al borrarla habia un sector o mas defectuosos, asi que no me servia esa nand.

1 - Compre una NAND nueva y comprobe que no tenia ningun sector defectuoso.
2 - Lei la NAND de otro televisor que funcionaba.
3 - Grabe el dump de la NAND buena en al nueva y la solde en la TV que fallaba.
4 - Con esto ya arrancaba de nuevo el TV.

Nota: Tb lei la M25P10 y la e2prom 24c64 del TV ok y lo grabe en el que fallaba para que todo cuadrara.


Saludos
03/02/2015 #33


Ok. ¿Me puedes pasar los archivos? Es que no tengo otro tv. Es un kdl 37s5600. Creo que lleva el mismo que el 40s5600
03/02/2015 #34


yo uso un grabador universal http://es.aliexpress.com/item/FREE-S...mmendVersion=2 que ya tiene todos los adaptadores o los mas usados en una misma placa, compatible con el willem http://www.sivava.com/ ,usa su mismo programa,el problema es que este grabador es de 40 pines y la nand del sony es de 48,los grabadores de 48 pines son algo caros,los chinos tienen alguno por unos 100€ aparte que necesitas el adaptador que serian unos 30 o 40€,hay un adaptador para el willem de 32 y 40 pines a 48pines pero no se si funcionaria supongo que sí,tengo que hablar con el fabricante a ver que me dice porque el software no soporta esa nand pero en algun foro dicen que puedes usar otra compatible de la lista,en la web de willem vale unos 70 dolares http://www.sivava.com/adapters/adapt...t-adapter.html ,yo he buscado y los chinos lo tienen por mucho menos http://es.aliexpress.com/store/produ...88.html,pediré ese a ver si funciona,por cierto ucamak que grabador usas y como grabas el firmware,el que yo me bajé de sony es un archivo de 22 megas llamado firmware.upd,¿te acepta el grabador esa extension? o tienes que renombrarlo,porque supongo que se graban con extensiones .bin .rom .hex etc etc
04/02/2015 #35


Hola resistor470K,

El de la web solo sirve para actualizar por usb, esta comprimido o cifrado de alguna manera y el firm del tv lo carga, descomprime y los graba en la nand, asi que directamente no sirve para grabar en al nand.

Yo uso el labtool48-uxp, con el grabe la NAND: NAND512w3a la flash: M25P10A y la e2prom:24c64.

Lo que hice es leer de un tv que funcionaba los 3 xips y grabar su contenido en los de la tv que no funcionaba, eso si la NAND512w3a compre una nueva ya que la del tv estropeado tenia sectores defectuosos.

Saludos
04/02/2015 #36


por eso preguntaba,porque me parecia raro que lo pillara con esa extension,buena maquina el labtool,graba de todo quiza en un futuro me la compre,tendré entonces que buscar un nand ya grabada en internet,preguntare en ese servicio técnico de canarias a ver si las tienen, supongo que si
04/02/2015 #37


Si buscas "kdl NAND512w3a" veras que hay unos polacos o los de canarias si. Me sobra alguna, siempre compro de mas, si la necesitas te la puedo prestar
11/02/2015 #38


Hola de nuevo.

Ya resolví la avería de mi kdl-37s5600.

Siguiendo los consejos de nuestro amigo ukamak y a su inestimable ayuda ya lo tengo funcionando.

Como ya dije anteriormente tenia la avería de que no encendía y cada 30 segundos sonaban los relés.

Necesitaba programar la nand pero no tengo programador y valen lo suyo.

Así que he pedido ayuda a nuestro amigo ukamak que me ha enviado desinteresadamente una nand y la EEPROM programadas.

Tal como llegaron las cambie las dos, pero seguía igual.

Previo consejo de ukamak volví a poner la EEPROM original y... BINGO...

Una vez funcionando le metí con el pendrive la última actualización de Sony y ya esta.

No me cansare de dar mi mas sincero agradecimiento a ukamak por la programacion de la nand.
Sin su ayuda no hubiera sido posible.

Gracias
01/06/2015 #39


buenas noches, tengo un televisor Sony KDL40-S5600 el cual se queda con luz verde fija y suena rele, he probado actualizarlo mediante usb sin éxito y he visto que en foro la gente hablaba de cambiar la memoria nand, yo no tendría problema en cambiarla, pero ¿donde puedo conseguir una ya programada para mi modelo de tv?
Un saludo y gracias
05/06/2015 #40


Te la puedo grabar si lo deseas.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.