Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/10/2015 #61


Hola Javitron,

Parece ser debido a algun fallo en el driver de la nand del software antiguo, aunque no actualices la tv escribe en la nand y puede fallar. Ahora con el software nuevo parece ya controlado.

Saludos
12/11/2015 #62


Hace poco tiempo repare un modelo parecido de Sony tambien KDL y el problema "que no encendia" se soluciono cambiando la nand y "despues de encender" desactivando en el menu del tv la opcion de Actualizacion automatica,ya que de hay viene el problema de que el tv entre en un bucle que no deja encender el tv
14/11/2015 #63


Buenas noches
Acabo de reprogramar la nand (perdonar que no contestara antes he cambiado de operador)
y os cuento lo que me sucede
Parece que sigue igual pero después de dos reinicios se enciende el red rojo 5 veces despacio
Y luego 3 veces mas rápido y así esta todo el rato ¿revisare las soldaduras? al programar no dio ningún error tenéis alguna sugerencia.
Gracias por la ayuda.
16/11/2015 #64


Hola
Si la flash esta bien grabada y no tenia ningun bloque defectuoso, lo mas seguro que sea cosa de soldaduras, comprueba que no tengas cruces con un tester. Puedes probar de colocar un usb con el firm de actualizacion , en algunos casos ha funcionado.
07/12/2015 #65


Hola,ukamak
Por lo que veo yo también estoy en el club de tv Sony con esta avería, detallo la avería:
Tv SONY modelo. KDL-40S5600.
Al encender el TV se enciende el led verde directamente y suena un clic de los relé que se conecta,la pantalla en negro no reponde a ninguna ardén que se le de ni teclado ni mando,al cabo de unos segundos se vuelve a escuchar los relés que se desconecta y conectan y a sín seguira mientras permanezca enchufado.
Seria posible me pudieses ayudar,gracias
08/12/2015 #66


Hola, me gustaría hacer una pregunta....¿Hay algún programador de NAND baratillo que sea universal? Me explico....LLevo detrás de un programador de NAND algún tiempo pero los que veo son de 150€ hacia arriba y hay que incluirle los adaptadores, total que sale rondando los 300€, pero luego he visto programadores de NAND de xbox, ps3 y demás que salen sobre los 30-50€.....¿Hay alguno en ese rango de precio que valga para nuestros temas de TVs, consolas y demás? Es decir algo universal.


Sobre el problema con estas TVs, os pongo a los que no han podido solucionar aún:



Intentamos establecer un diagnóstico más preciso, o el autodiagnóstico en algunos modelos Sony LCD. Observe al conectar el TV el diodo LED del panel del equipo y note el color que adquiere el diodo LED.

Verde, Rojo o Ámbar.

Con el TV en la condición de Stand-by o de espera. Pruebe usted la siguiente secuencia, con un segundo entre cada dato en el control remoto. Por favor, antes compruebe el perfecto estado del Control Remoto.

Display, Channel 5, Volumen (-), Power

Tratando que el TV entre si es posible en la condición de autodiagnóstico de precisión. Apareciendo una pantalla de Autodiagnóstico. Puede aparecer la siguiente secuencia como ej.

SELF CHECK
BACK

002 MAIN POWER ERROR 01 (01 indica un error detectado)
004 5V POWER ERROR 00 (00 indica 0 error detectado)
006 BACK LIGHT EROR 00
007 TEMP ERROR 00
008 AUDIO ERROR 00

00001 00027 00009

O en su defecto observe si el LED rojo parpadea, si lo hace, cuentas veces.

2 veces indicará problemas en el encendido.
4 veces, indicará problemas en la tensión de 5V
6 veces, indicará problemas en las lámparas.
7 veces, fallo por temperatura.
8 veces, problemas de Audio.

00001 Se refiere a la cantidad de horas de uso.
00027 Recuento desde el inicio.
00009 Total de horas de uso del panel LCD.
14/12/2015 #67


Hola,ukamak
Despues de cambiar la NAND el tv sigue con avería, lo explicó seguidamente.
Al conectar el tv a la red enciende el led vede y al cabo de unos segundos se escucha la conexión y desconexión de los relés esto lo hace dos veces todo este proceso (hasta aquí hace igual que antes) pero ahora enciende intermitentemente el led rojo cinco veces rápido y tres veces lentas y así hasta que desconecte el tv de la red.
¿Que puede pasar?
Saludos
15/12/2015 #68


Hola,

El led rojo indica un error con la memoria.

- Repasa bien las soldaduras de la nand. 99% de los problemas
- Prueba de colocar un usb con la ultima actualizacion. 1%
- En algunos casos hay que actualizar la e2prom tambien. 2%

Saludos
15/12/2015 #69


ukamak dijo: Ver Mensaje
Hola,

El led rojo indica un error con la memoria.

- Repasa bien las soldaduras de la nand. 99% de los problemas
- Prueba de colocar un usb con la ultima actualizacion. 1%
- En algunos casos hay que actualizar la e2prom tambien. 2%

Saludos
Hola de nuevo Ukamak
Ya tengo la tv funcionando gracias a tú recomendaciones miré con un microscopio las soldaduras y efectivamente habia una pequeñisima gotita de estaño puentendando unos pines, limpie a fondo todos los pines y resolde todo de nuevo y el tv empezo a funcionar perfectamente.
Muchas gracias por la Nand que me facilitaste y por toda la ayuda, saludos cordiales
17/12/2015 #70

Avatar de el-rey-julien

revisa en la pagina de ponyprog
alli tenían una gran recompilacion de esquemas /grabadores de distintas clases

http://www.lancos.com/prog.html
en una de esas alguno te sirve como base para tu grabador
18/12/2015 #71


He visto otros que me han gustado como el TL866 que sale sobre unos 40€ pero joder, para las NAND haría falta el adaptador TSOP48 supongo y sale muy muy caro.....el más barato que he visto sale sobre los 30€


Graba bastantes chips, pero justamente esta NAND no sale en su lista, ni muchas como esta.... Creo que no programa chips de mucha capacidad....
18/12/2015 #72

Avatar de el-rey-julien

yo creo que si ,lo que importa es el protocolo luego uno puede asta soldar con cables las patillas de la nand
si te fijas en algunos esquemas de lcd traen el esquema del grabador y son muy simples
18/12/2015 #73


El problema de muchos grabadores como por ejemplo el TL866 es que los adaptadores van casados con el programador, y si el adaptador es una copia o no lo reconoce no te funciona....los adaptadores llevan su propio firmw en su SPI y demás.

Es complicado buscar algo medio economico y universal que valga para estas cosas...
27/12/2015 #74


Hola,ukamak
Perdona que te moleste como te comente reprograme la nad y me pasa lo mismo que nuvistor
Repase las sodaduras y no vi nada mal ante esto busque por internet una nand virgen y me acaba de llegar la reprogramo y la pongo verifico soldaduras pero seguimos igual que con la original reprogramada
Después de dos reinicios se enciende el red rojo 5 veces despacio
Y luego 3 veces más rápido y así esta todo el rato, comentas de colocar un USB con la ultima actualización. 1% me puedes dar las instrucciones de como se fuerza para que bootear del USB porque se lo
He puesto y no hace nada el LCD no responde a nada ni mando a distancia ni botonera
Perdona que no te hallá respondido antes es que no tenía la nand virgen para hacer las pruebas.
Gracias por atenderme.
27/12/2015 #75


Hola,

Las nands que usas tienen bloques defectuosos? Si es asi es posible que no llegue a funcionar.

Con el USB no hay que hacer nada, grabar la catualizacion en el stick, enchufarlo en el USB y dar tension al televisor, en algunos casos, el firm se queda defectuoso de tal manera que busca la actualizacion en el USB.

Saludos
07/01/2016 #76


Bueno, después de tanto ajetreo y fiestas, por fín encuentro un hueco porque quería comentar que ya tengo la tv funcionando graciasa @ukamak...

No tengo palabras suficientes para agracederle y describir lo que me ha ayudado y por si fuera poco, de una forma rapidísima y desinteresada. Puedo decir que "me llegaron los reyes" antes de finalizar el año y estamos disfrutando en casa de la tv desde el mismo día 31 del pasado mes de diciembre.

Gracias @ukamak, tienes mi total admiración y si te puedo ayudar en algo, ya sabes. Intentaré seguir tu ejemplo.


skynetronics dijo: Ver Mensaje
Amigo Motry, ¿entonces solucionaste tu problema sólo con la actualización del firmware? Podrías comentarnos con mayor detalle qué hiciste para solucionar la falla y así tengamos el feedback.

Me alegra saber que ya tengas el TV funcionando .
El tema se solucionó cambiando la nand por una ya programada por el amigo ukamak.

Espero que te sea de ayuda.
25/01/2016 #77


Hola,

Para resetear la NAND en la misma placa, se necesita un software y hardware especiales, si es solo para una vez es caro y dificil de conseguir.

Con la NAND o la e2prom en blanco la television no arrancaria.

Saludos
29/01/2016 #78


Lo que no consigo entender es porqué algunas TVS viene grabado en la NAND y demás y otras viene en una siemple SPI de 8-16MB mucho más baratas, más fáciles de conseguir, de grabar, de soldar......No entiendo por qué algunas marcas se encaprichan en ponerle una NAND....

¿Qué le meten los de sony al firmw para necesitar una NAND grande? Porque si me dices que es smartv y demás lo entiendo pero estos modelos que llevan NAND son normalitos y hacenlo mismo que una Samsung o LG en una SPI....

Mi no entener....
29/01/2016 #79


Para Guerrero7000.

Bueno la tecnologia avanza y estas tv's son del 2009. Antes se solia ejecutar codigo desde la flash o ram, eso tenia dos inconvenientes, la flash es lenta "a la velocidad de las cpus actuales" y usa muchos pins. Ahora las cpus soportan las flash de 8 pins por SPI, la cpu tiene un loader y carga los datos de la flash en ram y ya todo lo ejecuta en ram, mas rapida y barata.

Saludos
08/02/2016 #80

Avatar de el-rey-julien

a quien corresponda...
y no es mas fácil subir la info de la NAD comprimido en .zip
para poder grabarla
(para los que si tienen el harware y sotware=,,,que por cierto no son nada especiales)
a que estar mandando mp a diestra y siniestra
lo digo porque si no se comparte la info,este hilo se vuelve inservible,
es decir no aporta nada de nada al tema
no fomenta que aprendan a grabar
no fomenta que se construyan sus 'mal llamados quemadores (grabadores)
al que si esta en condiciones de grabar su NAD
se le imposibilita de hacerlo,porque no cuenta con la info
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.