Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/12/2013 #1


TV se le va la imagen
que tal les comentare...
Tengo un TV Sony de 32 pulgadas de los antiguos CRT(asi los conozco) el caso es que al encenderse se tarda como 5 segundos en dar imagen y luego de 20 minutos comienza a irse la imagen hacia arriba; comienza a aparecer una parte negra desde abajo y llega casi ala mitad de la pantalla.
Una vez la reparé resoldando toda la tarjeta pero a los 8 días comenzo, luego la volví a resoldar y
a los 8 días volvio otravez es decir ya van 2 veces que la resoldo y si se arregla pero por un tiempo practicamente corto desde ya muchas gracias por su ayuda
03/12/2013 #2


el problema sigue siendo soldadura floja... algunas veces se desarma el tv sin hacerle nada tan solo mover los cables y se arregla solo... no es así, es una soldadura floja y chequea también el valor de los condensadores con un capacimetro para que estén en el valor correcto en la zona del integrado del vertical y revisa la soldadura de la plaquita que va enchufada al tubo pantalla
03/12/2013 #3


Hola Jehanandre,no olvides remplazar filtros asoc.al Ic.Vert.-
04/12/2013 #4


muchas gracias por responder mi pregunta es porque a los días vuelve a ocurrir lo mismo si resolde toda la placa y tambien la del tubo de rayos y efectivamente por un momento si funciona pero a los días comienza el fallo.
Entonces que puede causar que la soldadura se ponga floja ya que el estaño que uso es el 60/40.
05/12/2013 #5

Avatar de enrique gongar

Pienso que en éste tipo de defectos, definitivamente es conveniente reemplazar el circuito de salida vertical, pues también internamente en los circuitos integrados, se llegan a producir éste tipo de defectos como falso contacto.

¡Slaludos a todos!
05/12/2013 #6

Avatar de Pinchavalvulas

La myoria de los tv sony que he reparado teían el IC de vertical mal a causa de los condensadores adyacentes a el. No sé si seguirán montando el TDA8170 y el c de 680nf electrolítico que hace unos años aquí en España, hubo una temporada que no se encontraba por su contínuo fallo.
A veces al repasar soldaduras se descarga o carga algun condensador y esto hace que el aparato vuelva a funcionar por un tiempo normalmente corto. También puede que algun componente sobre todo interados o transistores internamente se crte o abra y al calentarlo se "repare" temporalmente.
Yo volveria al circuito de vertical y repasaría todas las soldaduras sobre todo del CI quitando antes el estaño viejo.

Que tengas suerte y un saludo.
05/12/2013 #7


muchas gracias lo intentaré y honestamente me siento feliz de ver que hay personas que se toman el tiempo en ayudar a los otros.
16/12/2013 #8


Es probable que tengas un problema en la estapa vertical del tv. cambia los filtros del vertical y tmb su filtro de +b y comenta los resultados.
17/12/2013 #9
Excluido


Cuando se resueldan varias veces los mismos componentes, aparentemente funcionan y luego vuelven a fallar, es que dichos componentes están defectuosos y necesitan ser reemplazados
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.