Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/01/2011 #1


TV LG se apaga despues de algunos minutos
Hola amigos del foro como estan.. Tengo un problema con un LG Mod. 20D90 que se apaga completamente despues de 20 minutos aprox. No se queda en stand by sino se apaga por completo. Ya batalle mucho por la tele pero no encuentro el problema, por eso recurro a los expertos. Espero que me ayuden, Muchas gracias......
24/01/2011 #2

Avatar de fdesergio

En algunos modelos de es marca falla el circuito detector de señal, este circuto detecta que haya señal de una estacion transmisora si no lo hay asume que la estacion salio de funcionamiento y apaga el TV 20 minutos despues, cuando falla este circuito pasa eso pero aun cuando haya señal de tv, ahora como saber si es o no?, habria que mirar el manual pero mas facil es conociendo el numero de chasis que esta en el borde posterior de la plca es algo asi como NC-xxx , chauuuuuuuuu

Por lo pronto leete esto, chauuuuuuuu
25/01/2011 #3


Muchas Gracias amigo, hoy prendi otra vez la tele y despues de 1 hora se apagó. Que barbaro este LG.
Despues de apagarse medi si habia tension en el +B pero nada. El nro de chasis es MC 6GA. Un abrazo.
25/01/2011 #4

Avatar de el-rey-julien

una ves me paso algo parecido y era el tubo ,se apagaba cuando aparecia una imagen muy blanca ,la solucion fue regular el brillo desde el flyback ,

lo baje un poquito y no se apago mas ¡¡¡¡¡
25/01/2011 #5

Avatar de fdesergio

el-rey-julien dijo: Ver Mensaje
una ves me paso algo parecido y era el tubo ,se apagaba cuando aparecia una imagen muy blanca ,la solucion fue regular el brillo desde el flyback ,

lo baje un poquito y no se apago mas ¡¡¡¡¡
Algunos Tvs tienen protecicon por corriente del TRC (Philips, LGs nuevos, etc) este modelo es viejo y no tiene esa proteccion, el problema es que ahora se apaga, bueno hay que aclarar que es apagar para Ti, apagar es simplemente no hay video ni audio? o tambien no hay tension en el +B, pero cual +B el de horizontal o el de +5VDc??? comentanos mas en detalle, chauuuuuuuuu

Si se pierde la tension del FBT la falla esta ubicada en la fuente de entrada eso es un caso muy diferente al que te explique al comienzo, chauuuuuuuuuuuuu
25/01/2011 #6

Avatar de el-rey-julien

se queda en stbay ,la fuente funciona pero el resto no para mi es eso cuando se apaga
25/01/2011 #7

Avatar de fdesergio

Si perdon pero el comentario era para quien posteo, si, apagarse incluye la fuente de +B del FBT y entrar en Stand-by es simplemente para la oscilacion de horizontal (las tensiones permanence sin cambio, a excepcion de equipos nuevos que en stand-by entra la fuente en modo de rafaja para ahorro de enegia) pero quien posteo no nos indica que medidas hizo ni nada, seguimos esperandooooooooooooooooo, chauuuuuuu
25/01/2011 #8

Avatar de el-rey-julien

pensé que me preguntabas a mi ¡¡¡¡¡¡¡¡
seguiremos esperando haber que dice fabper
25/01/2011 #9

Avatar de fdesergio

Siiiii
26/01/2011 #10


Perdon por tardar en responder.... No se queda en stand by, no hay voltaje en el secundario despues de apagarse solo, Pero no encuentro la falla en la fuente. Muchas gracias por ayudarme....
26/01/2011 #11

Avatar de fdesergio

Esa fuente por ser vieja falla facilmente por perdida en la capacidad de los condensadores electroliticos, ademas no se si sea tu caso la linea de entrada es de 120VAc y el condensador de entrada es de xxxuF /400v cambialo por la misma capacidad pero a 200V si la linea de entrada es de 220Vac NO HAGAS ESE CAMBIO cambialo por uno de las mismas caracteristicas y valores esto se hace por que en sitios con alimentacion de entrada es de 120Vac el condensador alcanzara como maximo 170Vdc, ademas cambia los electroliticos de toda la fuente respetando los valores y caracteristicas, casi siempre la falla es esa, no te digo que hagas mediciones porque fallas de ese tipo son muy dificiles de ubicar con instrumenta la experiencia te lleva a eso, chauuuuuuuuuuu
26/01/2011 #12


ya le cambie todos los condensadores electroliticos de la fuente. Hoy tambien me trajeron otra tele de la misma marca, aprovechando esa tele le quite su STR S5707 y el IC 4N35GV y le puse a la tele que se apaga solo. Ya van 3 horas y todavia no se apaga...... ojala que no se apageeee...........
14/07/2014 #13


hola buenas foro disculpen tengu una falla de un tv lg cp-21q22 lo qe pasa qe prende normal pero no tengo imagen ni tan poco sonido pero cuando yo canbio de canales en la pantalla si salen los numeros y tanbien puedo alsar volumen necesito su ayuda porfaaaaa
31/12/2014 #14


Hola quería saber si pudo solucionar la falla del tv, tengo un lg de 34 pulgadas con la misma falla, y no lo puedo solucionar, cambie capasitores electroliticos, me falta cambiar diodos y probar con el STR y el opto como veo que cambio usted. ¿Le dio resultado ese cambio?
Saludos y feliz 2015
31/12/2014 #15


hola. y que mediciones haz hecho, que voltajes te faltan o se cortan?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.