Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2006 #1


Tv LG Chasis SC-023A enciende por 2 a 3 seg, luego se apaga
este televisor funciona un par de segundos y luego se apaga por comleto, cuando esta encendido durante los segundos se puede ver los canales, se puede navegar por el menu ademas cuando manipulo los botones de cambiado de canal sigue encendido por unos segundos mas.
12/07/2006 #2


cambia condensadores.

Si la fuente de alimentacion de primaria llega el integrago tda(no me acuardo) de 9 patillas encontraras un electrolitico pequeño de 1 uF camvialo.

Todos los condensadores de secundario, suelen ser 5 o 6 estan muy cerca del transformador y estan conectados a un diodo.

La tele debe tener mas de 7 años.
13/07/2006 #3


este televisor es moderno es un LG Modelo RP-20CB20A Chasi SC-023A tiene 4 años ya caMBIE TODOS LO CONDENSADORES Y SIGUE igual, un amigo me comento que podria estar mal el jungla, crees que este este mal. gracias
13/07/2006 #4


me has pillado, es una averia dificil, mira esto

http://cromavideo.webcindario.com/TE...N/GOLDSTAR.htm


Una prueba que puedes hacer es conectar una bombilla de 25W en el condensador de 160V y desconectar esta tension del transformador de lineas, ha veces hay una resistencia fusible o limitadora la levantas y prueba.

deberia al menos arrancar y quedarse en stanby

como minimo sabras si el transformador tiene fugas
15/07/2006 #5


juan pablo
tu tv esta en shut down no espere que te diga cual es el componente malo pero la jungla no es tienes algo en corto y tu tv se esta protegiendo
tampoko es el integrado
revisa
SOLO UN DATO IMPORTANTE REVISA DESPUES DEL SECUNDARIO DEL CHOPPER SI LO SOLUCIONAS ME CUENTAS
15/07/2006 #6


este tv un vez encendidad queda en stanby osea que luego enesenderlo funciona un par de segundo y si manipulo los botens para cambier los canales de tv sigue ensendido por unos segundos mas luego se apaga y queda en stnby. gracias por la ayuda
17/07/2006 #7

Avatar de fdesergio

falla muy comun en este chasis, es el microjungla , este posee una entrada de proteccion donde convergen todas las protecciones, desconecta este pin y mide a tierra y veras que marac bajo ohmiaje, la solicion cambiar el Ic pero algunas veces se puede cambiar la resistencia que le coloca los 5vdc a este pin por fuera, yo lo que hago es cambiarla hasta que en el pin mida mas omenos 3vdc y listo, espero te sirva, chauuuuuuu
31/07/2006 #8


solucion a tu caso
primero desconecta el flayback
segundo conecta un bombillo de 60 watios entre el colector del transistor de salida horizontal
y la fuente que alimenta al flayback
tercero proceda a encender el tv
si el bombillo queda encendido el problema esta en el flayback
y si el flayback esta bueno pueden ser algunas de las cargas que conectan al secundario de la bobina del flayback
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.