Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/05/2016 #1


Tv Lg Led enciende , a los 5 min bloqueo total
Hola...pues eso..un tv led Lg que enciende y funciona perfectamente...a los 5 min se va la imagen y la tv ya no responde ni al mando ni a la botonera...hay que quitar el cable para apagar...al conectar el cable de nuevo le doy a encender y ya ni si quiera prende...hace como si se encendiese pero hasta se apaga el led de encendido. He de anotar que cambie 4 condensadores de la fuente de alimentacion hinchados por otros nuevos pero igual...

---------- Actualizado después de 9 minutos ----------

Aquí va una foto de la fuente
13/05/2016 #2


El defecto esta en capacitores dela fuente,probar con capacimetro todas,hasta los ceramicos.
13/05/2016 #3

Avatar de el-rey-julien

todos los capacitores del secundario hay que cambiar,no solo los inchados
el capacimetro no es fiable,aunque da una idea del estado del capasitor
14/05/2016 #4


el-rey-julien dijo: Ver Mensaje
todos los capacitores del secundario hay que cambiar,no solo los inchados
el capacimetro no es fiable,aunque da una idea del estado del capasitor
Voy justo en esto de electrónica jejeje podrías coger la foto y marcarme cual he de cambiar? Gracias de antemano y disculpa mi falta de conocimiento jejeje
14/05/2016 #5

Avatar de el-rey-julien

don alfalfa , cual parte de
''todos los capasitores,del secundario'' no entendiste
vamos por parte,
si a la fuente le querés hacer un buen servicio y que dure unos tres años,quizás 4 años
le tenes que cambiar si o si todos los capacitores del secundario de la fuente,
porque puede quedar algun capacitor te mide bien,pero al poco tiempo se desvaloriza ,
ahora si lo que querés es que funcione ,pero sin garantia del tiempo que te dura la fuente
en ese caso solo cambia los que ves hinchados y los que midas con el capacimetro
que den mal.
por ejemplo si un capacitor de 470µf te mide 600 µf a cambiarlo porque ya esta medio malo

yo siempre opto por cambiar todos y me ahorro el volver a desarmarlo y repararlo de nuevo a los pocos meses o al año ,ademas no estan caros los capacitores si tenes en cuenta cuanto te va a durar la reparacion

otra cosa importante
yo también les cambio todos los capasitores de bajo valor que están en el primario de la fuente
porque si alguno de estos se desvaloriza,ya se queman ic,mosfet,transistores
y la reparacion
se hace mas dificil y mas costosa
PD:
disculpas ,,
cualquier duda pregunta y listo
14/05/2016 #6


Aguante el-rey-julien, jaja. Cambiar siempre los condensadores del secundario es un consejo que siempre vale la pena resaltar para quienes se dedican a reparar fuentes de TV.

El problema, es que creo que el amigo Alfalfa se refiere a qué no sabe distinguir cuál es el primario ni el secundario de la fuente, por eso no puede saber cuáles son los condensadores de esa etapa. Por ello, me permito agregar que esos condensadores son todo ese grupo (aproximadamente 15) que está en la parte inferior derecha de la foto.

Ahora, ojo eso sí, Alfalfa. Si tus conocimientos en electrónica son limitados (como lo reconoces), ten especial precaución con el tema de la polaridad de los condensadores y su capacitancia y voltaje máximo de trabajo. Cuidado con hacer puentes o falsos contactos o el remedio saldrá peor que la enfermedad.

Suerte.
14/05/2016 #7


Muchas gracias!! mis conocimientos de electrónica son excasos la verdad pero la habilidad para repararlos si la tengo jejej solo a veces me hace falta resolver dudas antes de ponerme a ello para evitar daños mayores pero una vez claro el que sustituir lo demás es coser y cantar. Pues listo...a cambiarlos...los 4 que puse nuevos sustituyendo a los hinchados supongo que estarán bien no??? Lo digo porque probé la placa y tal una vez sustituidos y vaya que se hayan jodido de nuevo etc.
14/05/2016 #8

Avatar de el-rey-julien

a los que pusiste el otro dia ,esos dejalos,remplaza solo a los que no cambiaste
14/05/2016 #9


Ok...El lunes me pongo y os comento.
17/05/2016 #10


Hola de nuevo...bueno...he cambiado los condensadores de la parte inferior derecha de la foto y sigue igual....enciende,funciona perfectamente y a los 5/10 min se va la imagen pero la tele sigue estando encendida y el mando y el panel de botones no responde...quito el cable de alimentación, lo vuelvo a poner,se enciende el Led rojo y se pone a parpadear en amarillo porque se está encendiendo y se apaga el Led...ningún Led encendido. Para que vuelva a funcionar otros 5/10 minutos hay que dejarlo desenchufada 15 o 20 min. Que componente puede ser??
17/05/2016 #11

Avatar de el-rey-julien

aquí esta el método ,es una buena guiá
revisa todo to que dice ,guia valida para led ,solo saltea la parte del inverter
Monitores y tv LCD - 2 segundos a negro

Alfalfa dijo: Ver Mensaje
Hola de nuevo...bueno...he cambiado los condensadores de la parte inferior derecha de la foto y sigue igual....enciende,funciona perfectamente y a los 5/10 min se va la imagen pero la tele sigue estando encendida y el mando y el panel de botones no responde...quito el cable de alimentación, lo vuelvo a poner,se enciende el Led rojo y se pone a parpadear en amarillo porque se está encendiendo y se apaga el Led...ningún Led encendido. Para que vuelva a funcionar otros 5/10 minutos hay que dejarlo desenchufada 15 o 20 min. Que componente puede ser??
puede ser alguna soldadura floja/desoldada

edit
una ves me paso igual ,justo a los 5 minutos se ponia negro la pantalla
y era el firmware , con actualizarlo se soluciono
17/05/2016 #12


Que formas hay de actualizarlo en menos de 5 minutos?? ��
17/05/2016 #13

Avatar de el-rey-julien

una ves que esta subiendo la actualizacion no se apaga
lo mismo que si antes de los 5 minutos (en mi caso era asi) cambiaba el canal o tocaba el volumen
tardaba mas en apagarse
18/05/2016 #14


Bueno...pues ya solo me queda encontrar el software de la misma...
18/05/2016 #15

Avatar de el-rey-julien

antes intenta reestablecer los ajustes de fabrica
18/05/2016 #16


el-rey-julien dijo: Ver Mensaje
antes intenta reestablecer los ajustes de fabrica
Lo hice y nada...
18/05/2016 #17

Avatar de el-rey-julien

ya no puedo ayudar ,quizas sea mejor que lo lleves a profesional,antes de empeorar mas la falla
18/05/2016 #18


Lo voy a intentar resolver como sea...es un tv viejete..si no puedo arreglarlo por mi mismo creo que no merece que lo lleve a reparar.
19/05/2016 #19


Aunque te suene ridículo, intenta poner un ventilador encendido (de los típicos que se usan en la casa) detrás del TV. La idea sería ver si en esos 5-10 minutos tu TV se apaga por excesos de temperatura.

Si ahora te funciona bien, entonces ya tendríamos más indicios de la falla, y para buscar la solución, tal como te lo dice el-rey-julien, el problema pueden ser soldaduras frías o algún condensador desvalorizado en la mainboard.
19/05/2016 #20


Voy a revisar todos los condensadores a ver que tal....algún apunte antes de revisarlos??
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.