Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2013 #1

Avatar de SantyUY

Tv marca "Hypson" sin sonido
Hola,
Les cuento, tengo un problema bastante grande con un televisor de la marca "hypson", el mismo cuenta con amplificador sanyo (LA4285) un jungle LA76818A.
El la imagen funciona perfectamente, lo que no sale es el audio, ni con el sintonizador ni por los conectores RCA.
#Verifique que los parlantes (bocinas) funcionen, y lo hacían.
#Verifique el transistor de MUTE, nada cambio.
#Desarme mis parlantes del PC para usar su amplificador. Conecte la salida de audio del jungle este amplificador y anduvo perfectamente, con lo que comprobé que el jungle entrega sonido.
#Comprobe que hubieran 20v en la pata 10 (entre 20 y 18 según el data) y no los ahí, NO ENCONTRE VOLTAGE.
Seguí el recorrido de la pista que debería llevar los 18v y lleva hasta el transformador primario (nose si tiene un nombre especial, pero es el transformador mas grande de toda la placa y el que une la parte de la fuente con el circuito del tv).
En la placa tiene marcado los voltajes que debería entregar este transformador, no recuerdo bien cuanto mencionaba, pero seguramente son 24v 18v 12v y otro no recuerdo y la pista que segui seguro que me llevo al de 18v.
Al medir con el tester en ese punto del trafo no encontré voltaje lo que pareció muy extraño, tal vez lo estoy haciendo mal.

Imágenes:






Nose que mas hacer para solucionar el problema, necesito su ayuda.
11/02/2013 #2

Avatar de louis1724

Hola tienes el diagrama de la placa?

Yo hubiera buscado el voltaje de alimentación del ic de audio primeramente para ser más rápido y no complicarse buscando el sonido a menos que se tuviera un osciloscopio a mano pero hay veces que hay que tomar otras alternativas y lo hiciste bien

Bueno, en este tema se trata algo muy parecido a tu problema : probar transformador de fuente conmutada

Suerte amigo
11/02/2013 #3

Avatar de KILLER7

Obvio que no va a sonar nunca el equipo si los 20V que te faltan son del VCC del integrado de salida de audio LA4287. Por lo que comentás salen del choper, pero es extraño que si prende ( existe +B ) no tengas 20V para el audio; lo digo porque ambas tensiones salen del mismo.

Entre el choper y el integrado de audio como mucho tenes una resistencia bajo valor y un diodo, si no esta roto el diodo, lo esta el resistor.

Para conseguir mejor ayuda deberías subir el modelo y el chasis de la placa. Con esto la gente se va a poder ubicar y darte mejores pistas.
11/02/2013 #4

Avatar de fdesergio

Pero es que en el trafo no podes medir nada, recuerda que es alta frecuencia y tu medidor no esta hecho para eso, debes medir en el trafo pero despues del diodo, me explico ubica el pin del trafo que te dice 18V de ahi sale auna resitecnia d ebajo valor a un diodo (anodo) y en el catodo ya podes medir el voltaje, pero cambiando el tema si tenes el voltaje en el ic de salida de audio casi 100% seguro tenes mala la memoria o mal programada, esa falla es tipica de ese chasis y se le va el sonido, chauuuuuuuuuuuuu
11/02/2013 #5

Avatar de el-rey-julien

seguramente faltan los 20 volt porque se quemo la resistencia que hace las veces de fusible,es probable que se allá abierto porque se quemo el ic de audio,
si no tiene la resistencia ,puede ser el diodo rectificador ,si el diodo rectificador esta bien,comprueba (con el tv apagado) que tengas continuidad a chasis desde el terminal del transformador donde deveria salir los 20 volt,
si no hay continuidad puede que se alla desoldado el transformador,entre el ping de la placa y el propio alambre del bobinado,(es poco probable,pero sucede)
12/02/2013 #6

Avatar de SantyUY

Primero, muchas gracias por responder.
El tv es hypson modelo: CD-3730, y el chasis nose si sera esto que dice, pero es lo unico que aparece impreso en la placa..
"JLP7.820.652
CD3720M MAIN PCB"

louis1724 dijo: Ver Mensaje
Hola tienes el diagrama de la placa?

Yo hubiera buscado el voltaje de alimentación del ic de audio primeramente para ser más rápido y no complicarse buscando el sonido a menos que se tuviera un osciloscopio a mano pero hay veces que hay que tomar otras alternativas y lo hiciste bien

Bueno, en este tema se trata algo muy parecido a tu problema : probar transformador de fuente conmutada

Suerte amigo
eL DIagrama de la tv no lo tengo, y tienes mucha razon con lo que dices, gracias por responder.

---------- Actualizado después de 9 minutos ----------

## Ahora teniendo la placa enfrente de mi, veo que del trafo "principal" esta marcado en la parte de abajo de la placa con 8,9,10,11,12,13,14 :? de estas terminales salen 5 diodos, al medirlos obtengo, el diodo que sale del terminal marcado en 8 -> 113v, 9 y 10->196v, 11-> 26.9v, 12-> 13.3v, 13 y 14-> 26v.

---------- Actualizado después de 30 minutos ----------

Comence a testear desde el amplificador hasta ver adonde encontraba voltage, y llege hasta un transistor serca de los diodos y resistencias que ustedes dicen, en unas de las patas del diodo habian unos 26v y en las otras dos nadas, al parecer esta es la falla.
El diodo tiene 3 patas (obviamente) y tiene escrito 400x1.

No logro saber si es npn o pnp y tampoco se como comprobar si funciona o no.
12/02/2013 #7

Avatar de louis1724

Bien, aqui tienes el diagrama esta en dos partes, debes aprender a buscar.

Si te fijas en el diagrama el ic de audio se alimenta con 18v, si ves en el diagrama el trafo de alta frecuencia entrega 18v en el pin 14 a través de un diodo y R562

Ya puedes seguir midiendo e investigando
Archivos Adjuntos
Tipo de Archivo: pdf HYPSON CD-3730 part1.pdf (231,4 KB (Kilobytes), 128 visitas)
Tipo de Archivo: pdf HYPSON CD-3730 part2.pdf (165,6 KB (Kilobytes), 108 visitas)
12/02/2013 #8

Avatar de SantyUY

louis1724 dijo: Ver Mensaje
Bien, aqui tienes el diagrama esta en dos partes, debes aprender a buscar.

Si te fijas en el diagrama el ic de audio se alimenta con 18v, si ves en el diagrama el trafo de alta frecuencia entrega 18v en el pin 14 a través de un diodo y R562

Ya puedes seguir midiendo e investigando
MUCHAS GRACIAS, juro haberlo buscado, tal vez tenga que aprender a hacerlo, me dices en que link lo conseguiste? , yo solo consegui un diagrama de otra tv Hypson PARECIDA a esta pero no era igual.

---------- Actualizado después de 7 minutos ----------

Mi problema es que luego de esa resistencia R562, ahi un transistor que es del cual yo hablo, EL QUE NO APARECE EN EL DIAGRAMA.
12/02/2013 #9

Avatar de louis1724

En 4shared.com, hubo muchas distintas paginas web donde lo publicaban pero era en .e2p
Y yo no tengo el software para leer esas extensiones

Que tengas suerte con la tv
12/02/2013 #10

Avatar de SantyUY

Y no tengo un transistor IGUAL , se puede remplazar por otro?
12/02/2013 #11

Avatar de louis1724

y como llega al transistor? Por colector? Por la base? Que tipo de transistor es?
Lo único que se me ocurre que sea un amplificador de corriente

Has buscado la continuidad de pista con el Vcc de Ic de audio
12/02/2013 #12


hace un dibujo de como esta conectado desde la salida del trafo al pin de vcc del integrado que no se entiende nada
12/02/2013 #13

Avatar de SantyUY

es que nose que clase de transistor es, el voltage llega por la pata 3 del transistor mirandolo de frente (la parte plana) .

---------- Actualizado después de 3 minutos ----------

En todo caso debe de ser para disminuir el voltage :7 , por que son unos 26v y para el vcc del ampli tienen que ser 18 a 20v , Asi que no es lo mismo que en el DIAGRAMA, por que el diagrama muestra 18v en R562 y al medirlo encuentro 26v .
12/02/2013 #14


En todo caso debe de ser para disminuir el voltage :7 , por que son unos 26v y para el vcc del ampli tienen que ser 18 a 20v , Asi que no es lo mismo que en el DIAGRAMA, por que el diagrama muestra 18v en R562 y al medirlo encuentro 26v .
como esta abierto deberias medir cerca de 25V por el condensador
12/02/2013 #15

Avatar de SantyUY

analogico dijo: Ver Mensaje
hace un dibujo de como esta conectado desde la salida del trafo al pin de vcc del integrado que no se entiende nada
Imágenes Adjuntas
Tipo de Archivo: png ffffffffffff.png (4,3 KB (Kilobytes), 42 visitas)
12/02/2013 #16

Avatar de louis1724

La variación de voltaje puede ser un problema pero como te dije intenta seguir la pista de alimentación del IC de audio Vcc Y que encuentras en el camino
12/02/2013 #17


falta el vcc del integrado de audio


¿el supuesto diodo conecta con algo mas o solo con el integrado de audio
12/02/2013 #18

Avatar de SantyUY

El transistor que dices debe tener su nomenclatura, si me decís que voltaje entra por el tercer terminal eso puede variar en cada dispositivo

La variación de voltaje puede ser un problema pero como te dije intenta seguir la pista de alimentación del IC de audio Vcc Y que encuentras en el camino[/quote]

La nomenclatura del transistor es 400x1 (nada mas).
siguiendo la pista no me encuentro con mas nada, solo puentes.



analogico dijo: Ver Mensaje
falta el vcc del integrado de audio


¿el supuesto diodo conecta con algo mas o solo con el integrado de audio
No es un supuesto diodo es un transistor.

El recorrido es asi: Pata 14 del transformador, diodo, resistencia, transistor (supuesta falla, ya que HASTA el se encuentran 26v, y LUEGO de el se encuentran 0v)


Gracias por dedicar tiempo al tema.

---------- Actualizado después de 39 minutos ----------

AL FIN OBTUVE UNA FOTO !!! ..
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-02-12-185312.jpg (26,3 KB (Kilobytes), 39 visitas)
12/02/2013 #19


se me ocurre que revises si tienes otro igual en la placa de tu tv y si ese otro esta en el diagrama
eso te pùede dar una pista

a veces `pasa

de todos modos te subo el mismo diagrama de mas arriba solo que con mejor resolucion


mas que la foto importa como esta conectado en tu dibujo estan 2 "patas" conectadas entre si lo cual es muy raro para un transistor
por lo que puede ser cualquier cosa
i
Archivos Adjuntos
Tipo de Archivo: rar jinlipu_3730.rar (122,1 KB (Kilobytes), 22 visitas)
12/02/2013 #20

Avatar de louis1724

analogico dijo: Ver Mensaje
mas que la foto importa como esta conectado en tu dibujo estan 2 "patas" conectadas entre si lo cual es muy raro para un transistor
por lo que puede ser cualquier cosa
i
Es un estabilizador de tensión, como un zener

Me sorprende un poco tu respuesta porque dices que las pistas te levan a muchos "jumpers" osea que allí se detendrá el flujo de corriente??

Debes buscar hasta llegar a otro dispositivo y cuando lo encontras medilo y si esta bien sigue hasta que encuentres algo mal
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.